<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, outdoors,Minnesota Department of Natural Resources, zebra mussels, Walker Lake" />
<meta property="news_keywords" content="sports, outdoors,Minnesota Department of Natural Resources, zebra mussels, Walker Lake" />
<meta property="author" content="Pioneer Journal Staff" />
<meta property="description" content="The Minnesota Department of Natural Resources has confirmed zebra mussels in Walker Lake, connected and navigable to Otter Tail Lake in Otter Tail County. Zebra..." />
<meta property="article:published_time" content="2018-10-19T17:16:01-05:00" />
<meta property="article:tag" content="sports, outdoors,Minnesota Department of Natural Resources, zebra mussels, Walker Lake" />
<meta property="article:modified_time" content="2018-10-19T17:16:01-05:00" />
<meta property="fb:app_id" content="155134744656646" />
<meta property="image:alt" content="Zebra mussels taken from Walker Lake in Otter Tail County are shown.
Courtesy MN DNR" />
<meta property="image:title" content="Zebra mussels taken from Walker Lake in Otter Tail County are shown.Courtesy MN DNR" />
<meta property="twitter:url" content="https://www.wadenapj.com/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county" />
<meta property="twitter:title" content="Zebra mussels confirmed in Walker Lake in Otter Tail County" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:url" content="https://www.wadenapj.com/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county" />
<meta property="twitter:image" content="https://www.wadenapj.com/sites/default/files/styles/16x9_430/public/18OxSAc-w46JkZkNdHd3jlP6FGB5-IDgU.jpg?itok=vN7wIf8C" />
<meta property="twitter:description" content="The Minnesota Department of Natural Resources has confirmed zebra mussels in Walker Lake, connected and navigable to Otter Tail Lake in Otter Tail County. Zebra mussels were confirmed in Otter Tail Lake in August 2016.A lake property owner contacted the DNR after finding five adult zebra mussels on an..." />
<meta property="og:title" content="Zebra mussels confirmed in Walker Lake in Otter Tail County" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.wadenapj.com/sites/default/files/styles/16x9_1240/public/18OxSAc-w46JkZkNdHd3jlP6FGB5-IDgU.jpg?itok=Uq0xW9OX" />
<meta property="og:description" content="The Minnesota Department of Natural Resources has confirmed zebra mussels in Walker Lake, connected and navigable to Otter Tail Lake in Otter Tail County. Zebra mussels were confirmed in Otter Tail Lake in August 2016.A lake property owner contacted the DNR after finding five adult zebra mussels on an..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county" />
<link rel="amphtml" href="https://www.wadenapj.com/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county?amp" />
<link rel="shortlink" href="/node/4515410" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Zebra mussels confirmed in Walker Lake in Otter Tail County | Wadena PJ</title>
    <link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pgsxez" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pgsxez" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global-no-mqs.css?pgsxez" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global.css?pgsxez" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-25', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/wadenapj', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/wadenapj', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WadenAPJ"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4515410 node-type-article domain-www-wadenapj-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Wadena PJ"><img src="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/logo.png" alt="Wadena PJ" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Wadena PJ</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/wadenapj_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4516331-listen-now-collin-peterson-debates-dave-hughes'>Listen Now: Collin Peterson debates Dave Hughes </a></li><li><a href='/news/crime-and-courts/4515431-police-blotter-oct-5-11'>Police Blotter - Oct. 5-11</a></li><li><a href='/news/crime-and-courts/4515411-level-3-sex-offender-moving-back-wadena-nov-1'>Level 3 sex offender moving back to Wadena Nov. 1</a></li><li><a href='/news/4515409-wdc-school-board-mea-break-elementary-school-will-help-wrap-some-renovations'>WDC School Board: MEA break at elementary school will help wrap up some renovations</a></li><li><a href='/news/government-and-politics/4514715-pineland-protection-land-use-dispute-pulls-wadena-county'>Pineland protection: Land-use dispute pulls Wadena County into possible lawsuit</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county'>Zebra mussels confirmed in Walker Lake in Otter Tail County</a></li><li><a href='/sports/football/4515706-wadena-deer-creek-grinds-long-prairie-grey-eagle-season-finale'>Wadena-Deer Creek grinds up Long Prairie-Grey Eagle in season finale</a></li><li><a href='/sports/outdoors/4515446-minnesota-youth-deer-season-gets-underway-thursday'>Minnesota youth deer season gets underway Thursday</a></li><li><a href='/sports/cross-country/4515417-wadena-dc-boys-second-park-region-conference'>Wadena-DC boys second at Park Region Conference</a></li><li><a href='/sports/cross-country/4515407-best-finish-w-dc-girls-park-region-conference'>Best finish for W-DC girls at Park Region Conference</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4516727-tammy-bahnson'>Tammy Bahnson</a></li><li><a href='/obituaries/4514832-cody-maaninga'>Cody Maaninga</a></li><li><a href='/obituaries/4516575-quata-bain'>Quata Bain</a></li><li><a href='/obituaries/4515928-harsey-k-scott-jr'>Harsey K. Scott, Jr</a></li><li><a href='/obituaries/4514535-russell-g-johnson'>Russell G. Johnson</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/announcements/4516347-hide-expectations-tariffs-drop-value-deer-hides-locals-still'>Hide expectations: Tariffs drop value of deer hides, but locals still accepting them</a></li><li><a href='/business/small-business/4515848-new-business-kikis-kreations-opens-wadena'>New Business: Kiki&#039;s Kreations opens in Wadena</a></li><li><a href='/business/announcements/4515819-all-heart-gala-nets-more-38000'>All Heart Gala nets more than $38,000</a></li><li><a href='/business/announcements/4513891-postal-service-shares-christmas-shipping-dates'>Postal Service shares Christmas shipping dates</a></li><li><a href='/business/announcements/4511745-business-notes-wurgler-joins-bob-besemans-office'>Business Notes: Wurgler joins Bob Beseman&#039;s office</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/books/4508079-book-ends-mike-lein-brings-northwoods-humor-wadena'>Book Ends: Mike Lein brings northwoods humor to Wadena</a></li><li><a href='/entertainment/music/4508084-vintage-songs-and-dances-immigrant-america-ken-burns-pianist-jacqueline'>Vintage Songs and Dances of Immigrant America: Ken Burns&#039; pianist Jacqueline Schwab in concert</a></li><li><a href='/entertainment/music/4504384-42nd-street-jazz-band-perform-wadena-depot-sept-29'>42nd Street Jazz Band to perform at Wadena Depot Sept. 29</a></li><li><a href='/entertainment/music/4501580-holmes-going-purple-princes-band-revolution-perform-sept-27'>The Holmes is going purple! Prince&#039;s band The Revolution to perform Sept. 27</a></li><li><a href='/entertainment/art/4498168-steamroller-art-tent-event-set-sept-15'>Steamroller art tent event set for Sept. 15</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/tags/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/4345891-st-huberts-church-hosting-harvest-festival-oct-28'>St. Huberts church hosting Harvest Festival Oct. 28</a></li><li><a href='/lifestyle/4341821-god-may-be-easy-target-hes-strong-one'>God may be an easy target, but he&#039;s a strong one</a></li><li><a href='/lifestyle/4334521-cost-being-disciple'>The cost of being a disciple</a></li><li><a href='/lifestyle/4334533-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li><li><a href='/lifestyle/4327710-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4511827-ask-trooper-whats-school-patrol-all-about'>Ask a Trooper: What&#039;s that &quot;school patrol&quot; all about?</a></li><li><a href='/opinion/columns/4515475-devotional-rule-it-or-lose-it'>Devotional: Rule it or lose it</a></li><li><a href='/opinion/columns/4508224-veterans-services-events-warrant-va-service-connection'>Veterans Services: Events that warrant VA Service Connection</a></li><li><a href='/opinion/columns/4511825-ask-trooper-real-id-and-drivers-license-process-explained'>Ask A Trooper: REAL ID and driver&#039;s license process explained</a></li><li><a href='/opinion/letters/4508117-your-letters-season-changing'>Your letters: The season is changing</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county'>Zebra mussels confirmed in Walker Lake in Otter Tail County</a></li><li><a href='/sports/outdoors/4515446-minnesota-youth-deer-season-gets-underway-thursday'>Minnesota youth deer season gets underway Thursday</a></li><li><a href='/sports/outdoors/4468225-boaters-and-anglers-must-take-steps-prevent-aquatic-invasive-species-spread'>Boaters and anglers must take steps to prevent aquatic invasive species spread</a></li><li><a href='/sports/outdoors/4443956-fishing-frenzy-interactive-look-2018-minnesota-fishing-opener'>Fishing Frenzy: An interactive look at the 2018 Minnesota fishing opener</a></li><li><a href='/sports/outdoors/4439988-youth-day-knob-hill-set-may-6'>Youth Day at Knob Hill set for May 6</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4515594-zion-truax'>Zion Truax</a></li><li><a href='/milestones/4515593-thank-you'>THANK YOU</a></li><li><a href='/milestones/4515592-thank-you'>THANK YOU!!</a></li><li><a href='/milestones/4515591-ken-and-joyce-price'>Ken and Joyce Price</a></li><li><a href='/milestones/4515590-kyauna-ebbie'>Kyauna Ebbie</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Wadena,Minnesota 56482"> <meta itemprop='articleBody' content="&lt;p&gt;The Minnesota Department of Natural Resources has confirmed zebra mussels in Walker Lake, connected and navigable to Otter Tail Lake in Otter Tail County. Zebra mussels were confirmed in Otter Tail Lake in August 2016.&lt;/p&gt;&lt;p&gt;A lake property owner contacted the DNR after finding five adult zebra mussels on an irrigation intake while removing it for the season. DNR invasive species staff found more zebra mussels on other equipment in the same area of the lake and where Walker Lake outlets into Otter Tail Lake.&lt;/p&gt;&lt;p&gt;&quot;New zebra mussel populations are often discovered in the fall,&quot; said DNR Invasive Species Unit Supervisor Heidi Wolf. &quot;It's important to carefully check docks, boat lifts and other equipment being removed for the season and to contact the DNR if you think you've found an invasive species.&quot;&lt;/p&gt;&lt;p&gt;Minnesota law requires keeping docks and lifts out of the water for at least 21 days before putting them into another body of water.&lt;/p&gt;&lt;p&gt;The DNR recommends these steps for lake property owners:&lt;/p&gt;&lt;p&gt;• Look on the posts, wheels and underwater support bars of docks and lifts, as well as any parts of boats, pontoons and rafts that may have been submerged in water for an extended period.&lt;/p&gt;&lt;p&gt;• Hire DNR-permitted lake service provider businesses to install or remove boats, docks, lifts and other water-related equipment. These businesses have received training on Minnesota's aquatic invasive species laws and many have experience identifying and removing invasive species.&lt;/p&gt;&lt;p&gt;• People should contact an area DNR aquatic invasive species specialist if they think they have discovered an invasive species that has not already been confirmed in the lake. Take a photo of any newly discovered invasive species before removing it from equipment. Save specimens or leave them in place until the DNR can investigate.&lt;/p&gt;&lt;p&gt;More information is available at www.mndnr.gov/AIS.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Zebra mussels confirmed in Walker Lake in Otter Tail County"> <meta itemprop='author' content="Pioneer Journal Staff"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-10-19T17:15:24"> <meta itemprop='dateModified' content="2018-10-19T17:16:01"> <link itemprop='mainEntityOfPage' content="node/4515410"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.wadenapj.com/sites/default/files/styles/square_300/public/18OxSAc-w46JkZkNdHd3jlP6FGB5-IDgU.jpg?itok=Ak7PAFfy"> <meta itemprop="width" content="5184"> <meta itemprop="height" content="3888"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Pioneer Journal Staff"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Zebra mussels confirmed in Walker Lake in Otter Tail County "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Wadena"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="314 S. Jefferson, P.O. Box 31"> <meta itemprop='postalCode' content="56482"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Zebra mussels confirmed in Walker Lake in Otter Tail County</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pioneer-journal-staff'>Pioneer Journal Staff</a></span>
  <span class='node-byline-time'> Today  at 5:15 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.wadenapj.com/sites/default/files/styles/16x9_620/public/18OxSAc-w46JkZkNdHd3jlP6FGB5-IDgU.jpg?itok=1V7g9GzR' data-featherlight='https://www.wadenapj.com/sites/default/files/styles/full_1000/public/18OxSAc-w46JkZkNdHd3jlP6FGB5-IDgU.jpg?itok=e9ORsA5t'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Zebra mussels taken from Walker Lake in Otter Tail County are shown.
Courtesy MN DNR</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>The Minnesota Department of Natural Resources has confirmed zebra mussels in Walker Lake, connected and navigable to Otter Tail Lake in Otter Tail County. Zebra mussels were confirmed in Otter Tail Lake in August 2016.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>A lake property owner contacted the DNR after finding five adult zebra mussels on an irrigation intake while removing it for the season. DNR invasive species staff found more zebra mussels on other equipment in the same area of the lake and where Walker Lake outlets into Otter Tail Lake.</p><p>"New zebra mussel populations are often discovered in the fall," said DNR Invasive Species Unit Supervisor Heidi Wolf. "It's important to carefully check docks, boat lifts and other equipment being removed for the season and to contact the DNR if you think you've found an invasive species."</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Minnesota law requires keeping docks and lifts out of the water for at least 21 days before putting them into another body of water.</p><p>The DNR recommends these steps for lake property owners:</p><p>• Look on the posts, wheels and underwater support bars of docks and lifts, as well as any parts of boats, pontoons and rafts that may have been submerged in water for an extended period.</p><p>• Hire DNR-permitted lake service provider businesses to install or remove boats, docks, lifts and other water-related equipment. These businesses have received training on Minnesota's aquatic invasive species laws and many have experience identifying and removing invasive species.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>• People should contact an area DNR aquatic invasive species specialist if they think they have discovered an invasive species that has not already been confirmed in the lake. Take a photo of any newly discovered invasive species before removing it from equipment. Save specimens or leave them in place until the DNR can investigate.</p><p>More information is available at <a href="http://www.mndnr.gov/AIS">www.mndnr.gov/AIS</a>.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4471329"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1meda3aJa13lkxslGv-_cSbyIDam8L3lQ.jpg?itok=RJlMZxaT" alt="Members of the 2017 Wadena Learn to Skate Program. The program is designed to teach basic skating and hockey skills to new players. Last year, Wadena Hockey registered 47 new skaters to our  Learn to Skate, Mighty Mite and Mite Programs designed for kids three-to-eight years old. Photo courtesy of Rex McDonald Studios" title="Members of the 2017 Wadena Learn to Skate Program. The program is designed to teach basic skating and hockey skills to new players. Last year, Wadena Hockey registered 47 new skaters to our  Learn to Skate, Mighty Mite and Mite Programs designed for kids three-to-eight years old. Photo courtesy of Rex McDonald Studios" />Wadena Hockey Club honored with Grow the Game Award</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4471329"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1meda3aJa13lkxslGv-_cSbyIDam8L3lQ.jpg?itok=RJlMZxaT" alt="Members of the 2017 Wadena Learn to Skate Program. The program is designed to teach basic skating and hockey skills to new players. Last year, Wadena Hockey registered 47 new skaters to our  Learn to Skate, Mighty Mite and Mite Programs designed for kids three-to-eight years old. Photo courtesy of Rex McDonald Studios" title="Members of the 2017 Wadena Learn to Skate Program. The program is designed to teach basic skating and hockey skills to new players. Last year, Wadena Hockey registered 47 new skaters to our  Learn to Skate, Mighty Mite and Mite Programs designed for kids three-to-eight years old. Photo courtesy of Rex McDonald Studios" />Wadena Hockey Club honored with Grow the Game Award</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.wadenapj.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.wadenapj.com/taxonomy/term/28563'>outdoors</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/17022'>Minnesota Department of Natural Resources</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/2858'>zebra mussels</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/412747'>Walker Lake</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',9);
  ga('send', 'event', 'article', 'paragraphs', '9');
  ga('send', 'event', 'article', 'length', 'characters',1946);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',21430);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',9);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '9');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1946);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',21430);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4515411-level-3-sex-offender-moving-back-wadena-nov-1"><span class="number">1. </span>Level 3 sex offender moving back to Wadena Nov. 1</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/business/announcements/4516347-hide-expectations-tariffs-drop-value-deer-hides-locals-still"><span class="number">2. </span>Hide expectations: Tariffs drop value of deer hides, but locals still accepting them</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4515431-police-blotter-oct-5-11"><span class="number">3. </span>Police Blotter - Oct. 5-11</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/business/small-business/4515848-new-business-kikis-kreations-opens-wadena"><span class="number">4. </span>New Business: Kiki&#039;s Kreations opens in Wadena</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4516727-tammy-bahnson"><span class="number">5. </span>Tammy Bahnson</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county">Zebra mussels confirmed in Walker Lake in Otter Tail County<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/business/announcements/4516347-hide-expectations-tariffs-drop-value-deer-hides-locals-still">Hide expectations: Tariffs drop value of deer hides, but locals still accepting them<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4511827-ask-trooper-whats-school-patrol-all-about">Ask a Trooper: What's that "school patrol" all about?<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4516331-listen-now-collin-peterson-debates-dave-hughes">Listen Now: Collin Peterson debates Dave Hughes <span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4515431-police-blotter-oct-5-11">Police Blotter - Oct. 5-11<span class='latest-date'>14 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "d336eb2e-57b6-4ade-a36d-c3f56cc35000");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/wadenapj/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+wadenapj.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wadenapj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Wadena PJ</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Wadena PJ</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">314 S. Jefferson, P.O. Box 31</div>
      <span class="locality">Wadena</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56482</span>
    </div>

    Call us at <div class="tel">(218) 631-2561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pgsxez"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pgsxez"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=wadenapj.com&tags=sports, outdoors,Minnesota Department of Natural Resources, zebra mussels, Walker Lake',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?pgsxez"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pgsxez"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pgsxez"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pgsxez"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
