<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, basketball,Wadena-DC Boys Basketball, Pillager, park region conference" />
<meta property="news_keywords" content="sports, basketball,Wadena-DC Boys Basketball, Pillager, park region conference" />
<meta property="author" content="Jason Groth" />
<meta property="description" content="The Wadena-Deer Creek boys basketball team was hoping the change of the calendar would bring a change of fortune for their luck. However, the start of 2019..." />
<meta property="article:modified_time" content="2019-01-03T23:20:29-06:00" />
<meta property="article:published_time" content="2019-01-03T23:20:29-06:00" />
<meta property="fb:app_id" content="155134744656646" />
<meta property="og:url" content="https://www.wadenapj.com/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid" />
<meta property="image:alt" content="Wadena-DC&#039;s Payton Rondestvedt drives to the basket and draws the foul from Pillager&#039;s AJ Gratke during the second half of Wadena-DC&#039;s 60-48 loss to Pillager. Jason Groth/Pioneer Journal" />
<meta property="twitter:url" content="https://www.wadenapj.com/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid" />
<meta property="twitter:image" content="https://www.wadenapj.com/sites/default/files/styles/16x9_430/public/field/image/DSC_6691_edited.jpg?itok=ZEUaC0Rv" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="article:tag" content="sports, basketball,Wadena-DC Boys Basketball, Pillager, park region conference" />
<meta property="og:type" content="article" />
<meta property="twitter:description" content="The Wadena-Deer Creek boys basketball team was hoping the change of the calendar would bring a change of fortune for their luck. However, the start of 2019 started just like 2018 ended. The Wolverines found themselves on the short-end of a 60-48 decision against the Pillager Huskies in Wadena on Jan...." />
<meta property="twitter:title" content="Pillager&#039;s late run extends Wadena-DC&#039;s skid" />
<meta property="og:title" content="Pillager&#039;s late run extends Wadena-DC&#039;s skid" />
<meta property="og:image:height" content="698" />
<meta property="og:description" content="The Wadena-Deer Creek boys basketball team was hoping the change of the calendar would bring a change of fortune for their luck. However, the start of 2019 started just like 2018 ended. The Wolverines found themselves on the short-end of a 60-48 decision against the Pillager Huskies in Wadena on Jan...." />
<meta property="og:image" content="https://www.wadenapj.com/sites/default/files/styles/16x9_1240/public/field/image/DSC_6691_edited.jpg?itok=ACt75CNA" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="https://www.wadenapj.com/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid?amp" />
<link rel="canonical" href="/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4552061" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Pillager&#039;s late run extends Wadena-DC&#039;s skid | Wadena PJ</title>
    <link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pkevac" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pkevac" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global-no-mqs.css?pkevac" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global.css?pkevac" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-25', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?pkevac"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'sports','basketball','Wadena-DC Boys Basketball','Pillager','park region conference'";
          var zone = "wadenapj";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?pkevac"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?pkevac"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4552061 node-type-article domain-www-wadenapj-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='leaf'><a href="https://searchmarketplaces.com/marketplace/wadenapioneerjournal/" title="Marketplace: Wadena Pioneer Journal">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Wadena PJ"><img src="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/logo.png" alt="Wadena PJ" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Wadena PJ</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/wadenapj_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4551184-wadena-county-attorney-human-services-director-stuck-conflict'>Wadena County Attorney, Human Services Director stuck in conflict</a></li><li><a href='/news/fires/4551880-update-no-foul-play-suspected-blueberry-pines-golf-course-fire'>UPDATE: No foul play suspected in Blueberry Pines Golf Course fire</a></li><li><a href='/news/government-and-politics/4550344-county-climate-staff-commission-look-resolve-strife-between-and'>County climate: Staff, commission look to resolve strife between and within Wadena County departments</a></li><li><a href='/news/fires/4551282-blueberry-pines-golf-course-lodge-lost-fire'>Blueberry Pines Golf Course lodge lost to fire</a></li><li><a href='/news/crime-and-courts/4551142-wadena-county-court-report-dec-17-27'>Wadena County Court Report - Dec. 17 - 27</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid'>Pillager&#039;s late run extends Wadena-DC&#039;s skid</a></li><li><a href='/sports/recreation/4548348-dnr-invites-input-proposed-trails-huntersville-and-lyons-state-forests'>DNR invites input on proposed trails in Huntersville and Lyons state forests</a></li><li><a href='/sports/other/4546937-sundby-earns-3rd-state-bowling-competition'>Sundby earns 3rd in state bowling competition</a></li><li><a href='/sports/basketball/4543393-wolverines-snap-skid-against-bertha-hewitt'>Wolverines snap skid against Bertha-Hewitt</a></li><li><a href='/sports/hockey/4542811-blue-devils-blast-morris-areabenson-area'>Blue Devils blast Morris Area/Benson Area</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4551598-patrick-cochran'>Patrick Cochran</a></li><li><a href='/obituaries/4551567-sadella-marie-herlitz'>Sadella Marie Herlitz</a></li><li><a href='/obituaries/4551496-herbert-lubitz'>Herbert Lubitz</a></li><li><a href='/obituaries/4551003-joan-joni-scandin'>Joan &quot;Joni&quot; Scandin</a></li><li><a href='/obituaries/4551002-shari-fresonke'>Shari Fresonke</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/small-business/4551178-berndts-remember-when-photos-expands-photo-options'>Berndt&#039;s &#039;Remember When Photos&#039; expands photo options</a></li><li><a href='/business/real-estate/4550739-property-transfers-dec-24-28'>Property Transfers for Dec. 24-28</a></li><li><a href='/business/announcements/4550346-minnesota-department-agriculture-recalls-jennie-o-ground-turkey-due'>Minnesota Department of Agriculture recalls Jennie-O ground turkey due to Salmonella contamination</a></li><li><a href='/business/healthcare/4547870-tri-county-health-care-hosts-orthopedic-arthritis-seminars'>Tri-County Health Care hosts orthopedic, arthritis seminars</a></li><li><a href='/business/energy-and-mining/4547929-perham-incinerator-todays-trash-tomorrows-energy'>Perham Incinerator: Today&#039;s trash is tomorrow&#039;s energy</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/theater/4537462-madhatters-believe-play-will-go'>Madhatter&#039;s &quot;Believe,&quot; the play, will go on</a></li><li><a href='/entertainment/music/4531903-history-dance-be-performed-nov-30'>History in dance to be performed Nov. 30</a></li><li><a href='/entertainment/books/4508079-book-ends-mike-lein-brings-northwoods-humor-wadena'>Book Ends: Mike Lein brings northwoods humor to Wadena</a></li><li><a href='/entertainment/music/4508084-vintage-songs-and-dances-immigrant-america-ken-burns-pianist-jacqueline'>Vintage Songs and Dances of Immigrant America: Ken Burns&#039; pianist Jacqueline Schwab in concert</a></li><li><a href='/entertainment/music/4504384-42nd-street-jazz-band-perform-wadena-depot-sept-29'>42nd Street Jazz Band to perform at Wadena Depot Sept. 29</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/tags/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/4345891-st-huberts-church-hosting-harvest-festival-oct-28'>St. Huberts church hosting Harvest Festival Oct. 28</a></li><li><a href='/lifestyle/4341821-god-may-be-easy-target-hes-strong-one'>God may be an easy target, but he&#039;s a strong one</a></li><li><a href='/lifestyle/4334521-cost-being-disciple'>The cost of being a disciple</a></li><li><a href='/lifestyle/4334533-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li><li><a href='/lifestyle/4327710-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4551136-your-letters-plea-against-socialism'>Your Letters: A plea against socialism</a></li><li><a href='/opinion/columns/4547855-ask-trooper-dangers-suspended-objects'>Ask a Trooper: Dangers of suspended objects</a></li><li><a href='/opinion/columns/4546277-ask-trooper-can-i-drive-minnesota-studs'>Ask a Trooper: Can I drive in Minnesota with studs?</a></li><li><a href='/opinion/columns/4546276-veteran-services-va-disability-compensation-ratings-explained'>Veteran Services: VA disability compensation ratings explained</a></li><li><a href='/opinion/columns/4545223-faith-column-prepare-way'>Faith Column: Prepare the way</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4540263-road-kill-cougar-get-full-necropsy'>UPDATE: Road-kill cougar to get full examination</a></li><li><a href='/sports/outdoors/4535470-wardens-wrestle-deer-crashed-minn-basement'>Wardens wrestle deer that crashed into Minn. basement</a></li><li><a href='/sports/outdoors/4531904-minnesota-deer-kill-down-95-percent-last-year'>Minnesota deer kill down 9.5 percent from last year</a></li><li><a href='/sports/outdoors/4531598-after-hunt-area-hunters-find-success-during-deer-season'>After the Hunt: Area hunters find success during deer season</a></li><li><a href='/sports/outdoors/4529071-christenson-has-top-buck-verndale-lions-contest'>Christenson has top buck in Verndale Lions contest</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4551354-julia-marie'>Julia Marie</a></li><li><a href='/milestones/4551353-lee-roy-michael-maroney'>Lee Roy Michael Maroney</a></li><li><a href='/milestones/4548653-quentin-von-zaic-and-daxton'>Quentin Von Zaic and Daxton</a></li><li><a href='/milestones/4548652-kenna-evelyn'>Kenna Evelyn</a></li><li><a href='/milestones/4546014-brakkin-gaige'>Brakkin Gaige</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Wadena,Minnesota 56482"> <meta itemprop='articleBody' content="&lt;p&gt;The Wadena-Deer Creek boys basketball team was hoping the change of the calendar would bring a change of fortune for their luck. However, the start of 2019 started just like 2018 ended. The Wolverines found themselves on the short-end of a 60-48 decision against the Pillager Huskies in Wadena on Jan. 3. &lt;/p&gt;&lt;p&gt;It marked the fifth straight defeat for the Wolverines, dropping the Wolverines to 2-7 overall. The Wolverines struggled out of the gate and then went cold late in the second half after battling their way back into the game. &lt;/p&gt;&lt;p&gt;Carson Vanvickle led the way for the Huskies with 15 points. Ty Swenson finished with 11 points as well for Pillager. The Huskies were able to capitalize on Wadena-DC turnovers in the contest. The Wolverines turned the ball over 28 times. The turnovers have been a troubling trend for the Wadena-DC offense during the young season.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Dawson Lupkes led the Wolverines with 12 points, while Bereket Loer and Payton Rondestvedt added nine points each. Cooper Folkestad finished with eight points. &lt;/p&gt;&lt;p&gt;Rondestvedt and Folkestad were monsters on the glass for the Wolverines. Rondestvedt grabbed 11 boards, while Folkestad had 10 while helping the Wolverines to a 41-28 advantage on the glass.&lt;/p&gt;&lt;p&gt;The Huskies built up a 14-3 lead in the first half on the Wolverines, but a defensive switch gave the Wolverines some success as they went to a zone. The zone defense frustrated Pillager a bit in the first half as Wadena-DC worked the deficit to five at one point in the first half. Pillager closed the half with a bucket by Vanvickle, giving the Huskies a 31-23 lead at the break. &lt;/p&gt;&lt;p&gt;The Wolverines started to attack inside, which opened things up for them on the outside in the second half. Lucas Hinojos and Loer hit back-to-back 3-pointers, which was followed by a bucket from Cooper Folkestad, which cut the lead to 40-38. However, a 3-pointer by Swenson changed the momentum for the Huskies. After a pair of free throws from Cade Kapphahn, the Huskies went on a game-sealing 10-0 run. The Huskies stretched the lead out to 16 before Wadena-DC scored four straight points for the final deficit of 12 points.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;The Wolverines were 31 percent from the field and were five of 24 from the 3-point line, while the Huskies were 37 percent from the field and six of 18 from the 3-point line. &lt;/p&gt;&lt;p&gt;The Wolverines dropped to 2-7 overall and 1-2 in the Park Region Conference. Pillager improved to 4-4 and 2-1 in the conference. &lt;/p&gt;&lt;p&gt;The Wolverines return to action with a pair of road games. They travel to Menahga on Jan. 8 and Sebeka on Jan. 11. &lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;PIL 31 29--60&lt;/p&gt;&lt;p&gt;WDC 23 25--48&lt;/p&gt;&lt;p&gt;PIL-Judah Beard 3, Luke Woidyla 6, Carson Vanvickle 15, Ty Swenson 11, Jack Bentson 7, Eli Shingledecker 8, Spencer Schaefer 8, AJ Gratke 2&lt;/p&gt;&lt;p&gt;3-pointers: Beard, Shingledecker 2, Swenson 3. Free Throws: 8-14. Team Fouls: 20 Fouled Out: None&lt;/p&gt;&lt;p&gt;WDC-Bereket Loer 9, Lucas Hinojos 3, Dawson Lupkes 12, Cade Kapphahn 3, Zach Shaw 4, Payton Rondestvedt 9, Cooper Folkestad 8&lt;/p&gt;&lt;p&gt;3-pointers: Loer, Hinojos, Lupkes 3. Free Throws: 11-18 Team Fouls: 14 Fouled Out: None&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Pillager's late run extends Wadena-DC's skid"> <meta itemprop='author' content="Jason Groth"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-01-03T23:20:29"> <meta itemprop='dateModified' content="2019-01-03T23:20:29"> <link itemprop='mainEntityOfPage' content="node/4552061"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.wadenapj.com/sites/default/files/styles/square_300/public/field/image/DSC_6691_edited.jpg?itok=hIX5RW14"> <meta itemprop="width" content="3897"> <meta itemprop="height" content="2771"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jason Groth"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Wadena PJ"</span> <meta itemprop="name" content="Jason Groth"> <meta itemprop="homeLocation" content="Wadena"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 631-1621"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.wadenapj.com"> <meta itemprop='telephone' content="(218) 346-5900 x223"> <meta itemprop='email' content="jgroth@perhamfocus.com"> </div> <meta itemprop='url' content="https://www.wadenapj.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Pillager's late run extends Wadena-DC's skid "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Wadena"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="314 S. Jefferson"> <meta itemprop='postalCode' content="56482"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Pillager's late run extends Wadena-DC's skid</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jason-groth'>Jason Groth</a></span>
  <span class='node-byline-time'> on Jan 3, 2019  at 11:20 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='https://www.wadenapj.com/sites/default/files/styles/16x9_620/public/field/image/DSC_6691_edited.jpg?itok=-5qBNwqK' data-featherlight='https://www.wadenapj.com/sites/default/files/styles/full_1000/public/field/image/DSC_6691_edited.jpg?itok=ywWXSL4U'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Wadena-DC&#039;s Payton Rondestvedt drives to the basket and draws the foul from Pillager&#039;s AJ Gratke during the second half of Wadena-DC&#039;s 60-48 loss to Pillager. Jason Groth/Pioneer Journal</span><span class='slide-number'>1 / 2</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='https://www.wadenapj.com/sites/default/files/styles/16x9_620/public/field/image/DSC_6743_edited.jpg?itok=eqtv2hT7' data-featherlight='https://www.wadenapj.com/sites/default/files/styles/full_1000/public/field/image/DSC_6743_edited.jpg?itok=g1ZV3G77'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Wadena-Deer Creek&#039;s Dawson Lupkes goes up with the basketball in traffic against the Pillager Huskies in a Park Region Conference boys basketball game on Jan. 3. Jason Groth/Pioneer Journal</span><span class='slide-number'>2 / 2</span></div></div><div class='node-body'><p>The Wadena-Deer Creek boys basketball team was hoping the change of the calendar would bring a change of fortune for their luck. However, the start of 2019 started just like 2018 ended. The Wolverines found themselves on the short-end of a 60-48 decision against the Pillager Huskies in Wadena on Jan. 3. </p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>It marked the fifth straight defeat for the Wolverines, dropping the Wolverines to 2-7 overall. The Wolverines struggled out of the gate and then went cold late in the second half after battling their way back into the game. </p><p>Carson Vanvickle led the way for the Huskies with 15 points. Ty Swenson finished with 11 points as well for Pillager. The Huskies were able to capitalize on Wadena-DC turnovers in the contest. The Wolverines turned the ball over 28 times. The turnovers have been a troubling trend for the Wadena-DC offense during the young season.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p><img class="media-image img__fid__4727139 img__view_mode__media_large attr__format__media_large attr__align__left" title="" src="https://www.wadenapj.com/sites/default/files/styles/large/public/DSC_6720_edited.jpg?itok=ZFnXH7O5" alt="Cooper Folkestad" width="480" height="408" align="left" /></p><p>Dawson Lupkes led the Wolverines with 12 points, while Bereket Loer and Payton Rondestvedt added nine points each. Cooper Folkestad finished with eight points. </p><p>Rondestvedt and Folkestad were monsters on the glass for the Wolverines. Rondestvedt grabbed 11 boards, while Folkestad had 10 while helping the Wolverines to a 41-28 advantage on the glass.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The Huskies built up a 14-3 lead in the first half on the Wolverines, but a defensive switch gave the Wolverines some success as they went to a zone. The zone defense frustrated Pillager a bit in the first half as Wadena-DC worked the deficit to five at one point in the first half. Pillager closed the half with a bucket by Vanvickle, giving the Huskies a 31-23 lead at the break. </p><p>The Wolverines started to attack inside, which opened things up for them on the outside in the second half. Lucas Hinojos and Loer hit back-to-back 3-pointers, which was followed by a bucket from Cooper Folkestad, which cut the lead to 40-38. However, a 3-pointer by Swenson changed the momentum for the Huskies. After a pair of free throws from Cade Kapphahn, the Huskies went on a game-sealing 10-0 run. The Huskies stretched the lead out to 16 before Wadena-DC scored four straight points for the final deficit of 12 points.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p><img class="media-image img__fid__4727148 img__view_mode__media_large attr__format__media_large attr__align__left" title="" src="https://www.wadenapj.com/sites/default/files/styles/large/public/DSC_6722_edited.jpg?itok=Iq7vlI3n" alt="Cade Kapphahn" width="480" height="457" align="left" /></p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p>The Wolverines were 31 percent from the field and were five of 24 from the 3-point line, while the Huskies were 37 percent from the field and six of 18 from the 3-point line. </p><p>The Wolverines dropped to 2-7 overall and 1-2 in the Park Region Conference. Pillager improved to 4-4 and 2-1 in the conference. </p><p>The Wolverines return to action with a pair of road games. They travel to Menahga on Jan. 8 and Sebeka on Jan. 11. </p><p></p><p>PIL 31 29--60</p><p>WDC 23 25--48</p><p>PIL-Judah Beard 3, Luke Woidyla 6, Carson Vanvickle 15, Ty Swenson 11, Jack Bentson 7, Eli Shingledecker 8, Spencer Schaefer 8, AJ Gratke 2</p><p>3-pointers: Beard, Shingledecker 2, Swenson 3. Free Throws: 8-14. Team Fouls: 20 Fouled Out: None</p><p>WDC-Bereket Loer 9, Lucas Hinojos 3, Dawson Lupkes 12, Cade Kapphahn 3, Zach Shaw 4, Payton Rondestvedt 9, Cooper Folkestad 8</p><p>3-pointers: Loer, Hinojos, Lupkes 3. Free Throws: 11-18 Team Fouls: 14 Fouled Out: None</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4398745"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0204/1yaeowmjsw12u8l2fgdxytxyrvgblfzgl.jpg?itok=4yXIAIzi" alt="Philadelphia Eagles quarterback Nick Foles (9) celebrates with Philadelphia Eagles quarterback Carson Wentz (R) after defeating the New England Patriots to win Super Bowl LII on Sunday, Feb. 4, at U.S. Bank Stadium in Minneapolis. Kirt Dozier / USA TODAY Sports" title="Philadelphia Eagles quarterback Nick Foles (9) celebrates with Philadelphia Eagles quarterback Carson Wentz (R) after defeating the New England Patriots to win Super Bowl LII on Sunday, Feb. 4, at U.S. Bank Stadium in Minneapolis. Kirt Dozier / USA TODAY Sports" />McFeely: It's Foles' world and Brady, Wentz are just living in it</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4391581"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0121/1rpkv-c2xqlitse4txfmsfhcai94o6jaw.jpg?itok=918Xsv5G" alt="Philadelphia Eagles defensive end Derek Barnett (96) causes Minnesota Vikings quarterback Case Keenum (7) to fumble during the second quarter in the NFC Championship game Sunday, Jan. 21, at Lincoln Financial Field in Philadelphia. Eric Hartline / USA TODAY Sports" title="Philadelphia Eagles defensive end Derek Barnett (96) causes Minnesota Vikings quarterback Case Keenum (7) to fumble during the second quarter in the NFC Championship game Sunday, Jan. 21, at Lincoln Financial Field in Philadelphia. Eric Hartline / USA TODAY Sports" />Minnesota Misery: Vikings dominated by Eagles in NFC Championship game</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4389885"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0118/1riq4jdgx6djjupv7hzglgq5vmhbnseou.jpg?itok=3Ghy0qOx" alt="Minnesota Vikings wide receiver Stefon Diggs (14) celebrates with safety Harrison Smith after catching the game-winning touchdown against the New Orleans Saints at U.S. Bank Stadium Sunday, Jan. 14, in Minneapolis. Mark J. Rebilas / USA TODAY Sports" title="Minnesota Vikings wide receiver Stefon Diggs (14) celebrates with safety Harrison Smith after catching the game-winning touchdown against the New Orleans Saints at U.S. Bank Stadium Sunday, Jan. 14, in Minneapolis. Mark J. Rebilas / USA TODAY Sports" />Take 5: Keys to the NFC Championship game</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4398745"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0204/1yaeowmjsw12u8l2fgdxytxyrvgblfzgl.jpg?itok=4yXIAIzi" alt="Philadelphia Eagles quarterback Nick Foles (9) celebrates with Philadelphia Eagles quarterback Carson Wentz (R) after defeating the New England Patriots to win Super Bowl LII on Sunday, Feb. 4, at U.S. Bank Stadium in Minneapolis. Kirt Dozier / USA TODAY Sports" title="Philadelphia Eagles quarterback Nick Foles (9) celebrates with Philadelphia Eagles quarterback Carson Wentz (R) after defeating the New England Patriots to win Super Bowl LII on Sunday, Feb. 4, at U.S. Bank Stadium in Minneapolis. Kirt Dozier / USA TODAY Sports" />McFeely: It's Foles' world and Brady, Wentz are just living in it</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4391581"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0121/1rpkv-c2xqlitse4txfmsfhcai94o6jaw.jpg?itok=918Xsv5G" alt="Philadelphia Eagles defensive end Derek Barnett (96) causes Minnesota Vikings quarterback Case Keenum (7) to fumble during the second quarter in the NFC Championship game Sunday, Jan. 21, at Lincoln Financial Field in Philadelphia. Eric Hartline / USA TODAY Sports" title="Philadelphia Eagles defensive end Derek Barnett (96) causes Minnesota Vikings quarterback Case Keenum (7) to fumble during the second quarter in the NFC Championship game Sunday, Jan. 21, at Lincoln Financial Field in Philadelphia. Eric Hartline / USA TODAY Sports" />Minnesota Misery: Vikings dominated by Eagles in NFC Championship game</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4389885"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/1/0118/1riq4jdgx6djjupv7hzglgq5vmhbnseou.jpg?itok=3Ghy0qOx" alt="Minnesota Vikings wide receiver Stefon Diggs (14) celebrates with safety Harrison Smith after catching the game-winning touchdown against the New Orleans Saints at U.S. Bank Stadium Sunday, Jan. 14, in Minneapolis. Mark J. Rebilas / USA TODAY Sports" title="Minnesota Vikings wide receiver Stefon Diggs (14) celebrates with safety Harrison Smith after catching the game-winning touchdown against the New Orleans Saints at U.S. Bank Stadium Sunday, Jan. 14, in Minneapolis. Mark J. Rebilas / USA TODAY Sports" />Take 5: Keys to the NFC Championship game</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.wadenapj.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.wadenapj.com/taxonomy/term/106339'>basketball</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/459549'>Wadena-DC Boys Basketball</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/23784'>Pillager</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/158171'>park region conference</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/jason-groth'>Jason Groth</a><img class='node-author-pic' src='https://www.wadenapj.com/sites/default/files/styles/vert_175/public/pictures/picture-277836-1491494473.jpg?itok=0f2AoWnD'><div class='node-author-bio'><p>&nbsp;Groth is a Minnesota Newspaper Association award-winning Sports Editor of the Perham Focus and the Wadena Pioneer Journal. Groth worked in Grand Rapids as the Sports Director at KOZY/KMFY radio for two years and prior to that he was the Sports Editor/Writer for the Grand Rapids Herald-Review for seven years.&nbsp;</p></div><div class='node-author-email'>
        <a href='/user/277836/contact'>
          <span itemprop='email'>jgroth@perhamfocus.com</span>
        </a>
        </div><div class='node-author-number'>(218) 346-5900 x223</div></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',19);
  ga('send', 'event', 'article', 'paragraphs', '19');
  ga('send', 'event', 'article', 'length', 'characters',3727);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',18673);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',19);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '19');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3727);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',18673);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/fires/4551880-update-no-foul-play-suspected-blueberry-pines-golf-course-fire"><span class="number">1. </span>UPDATE: No foul play suspected in Blueberry Pines Golf Course fire</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4551184-wadena-county-attorney-human-services-director-stuck-conflict"><span class="number">2. </span>Wadena County Attorney, Human Services Director stuck in conflict</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/fires/4551282-blueberry-pines-golf-course-lodge-lost-fire"><span class="number">3. </span>Blueberry Pines Golf Course lodge lost to fire</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/community/history/4550723-thats-big-bear"><span class="number">4. </span>That&#039;s a Big Bear!</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid"><span class="number">5. </span>Pillager&#039;s late run extends Wadena-DC&#039;s skid</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4552061-pillagers-late-run-extends-wadena-dcs-skid">Pillager's late run extends Wadena-DC's skid<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4551184-wadena-county-attorney-human-services-director-stuck-conflict">Wadena County Attorney, Human Services Director stuck in conflict<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/fires/4551880-update-no-foul-play-suspected-blueberry-pines-golf-course-fire">UPDATE: No foul play suspected in Blueberry Pines Golf Course fire<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/business/small-business/4551178-berndts-remember-when-photos-expands-photo-options">Berndt's 'Remember When Photos' expands photo options<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4550344-county-climate-staff-commission-look-resolve-strife-between-and">County climate: Staff, commission look to resolve strife between and within Wadena County departments<span class='latest-date'>13 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "d336eb2e-57b6-4ade-a36d-c3f56cc35000");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/wadenapj/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+wadenapj.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wadenapj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Wadena PJ</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Wadena PJ</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">314 S. Jefferson</div>
      <span class="locality">Wadena</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56482</span>
    </div>

    Call us at <div class="tel">(218) 631-2561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pkevac"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pkevac"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pkevac"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pkevac"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pkevac"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
              jQuery(window).on('load', function() {
                googletag.pubads().refresh([window['in_page_ad']]);
              });
          </script>
        </div>  </body>
</html>
