<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  
<link rel="icon"
      type="image/x-icon"
      href="/theme/images/favicon/wadenapj.ico" />

  <meta name="viewport" content="width=device-width, initial-scale=1">
    
  
  <meta name="indexable" content="false">
  <meta name="followlinks" content="false">

  
  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [];
    var global_domain = "wadenapj";
  </script>

      
                  
        
  
  
                  
                  
                                                                                      
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta property="description" content="news, sports, opinion, entertainment, business, lifestyle, milestones, obituaries and weather for Wadena, MN" />
    <meta property="fb:app_id" content="155134744656646" />
    <meta property="og:title" content="Wadena-DC ready to defend title | Wadena Pioneer Journal" />
    <meta property="og:url" content="/sports/baseball/4036494-Wadena-DC-ready-to-defend-title" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="Wadena Pioneer Journal" />
    <meta property="og:description" content="news, sports, opinion, entertainment, business, lifestyle, milestones, obituaries and weather for Wadena, MN" />
    <meta property="og:image" content="https://static.forumcomm.com/images/200x200/social_media_image_wadenapj.png" />
    <meta property="og:image:height" content="200" />
    <meta property="og:image:width" content="200" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://static.forumcomm.com/images/200x200/social_media_image_wadenapj.png" />
    <meta property="twitter:url" content="/sports/baseball/4036494-Wadena-DC-ready-to-defend-title" />
    <meta property="twitter:title" content="Wadena-DC ready to defend title | Wadena Pioneer Journal" />
    <meta property="twitter:site" content="Wadena Pioneer Journal" />
    <meta property="twitter:card" content="summary_large_image" />
  
    <title>Wadena-DC ready to defend title | Wadena Pioneer Journal</title>

    <link rel='canonical' href="/sports/baseball/4036494-Wadena-DC-ready-to-defend-title" />

    <!-- Piano -->
<script>
  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<!-- Load Custom Modernizr to detect CSS Grid feature -->
<script type="text/javascript" src="/theme/js/modernizr.grid.min.js"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.js"></script>
<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="/theme/js/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key="DVZLaA/7aF2XVZKVNeDg9YvndeF1lTr2lO51IYwmkiYRLuEg";</script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=315354512"></script>


<!-- Google Tag Manager -->
<script>
  // dataLayer needs to be above any google tag code on the page
  // https://developers.google.com/tag-manager/devguide#datalayer
  dataLayer = [{
    'page_category': ''
  }];

  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != 'dataLayer'
        ? '&l=' + l
        : '';
    j.async = true;
    j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', 'dataLayer', 'GTM-5GVGN9S');
</script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
  <script type="text/javascript" src="/theme/js/googletag-prebid.js"></script>

  <!-- ChartBeat -->
              
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Baseball';
      _sf_async_config.authors = 'Jason P. Groth';
      _sf_async_config.type = 'article';
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

  <!-- Nativo -->
  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  <!-- End Nativo -->

  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757970274?" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757970274?" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

<!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '42f612de8501267f321e46306e9e0403' });</script>
<!-- End Sailthru Personalization Engine -->
    <link rel="stylesheet" type="text/css" href="/theme/css/weekly.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">

    
   </head>
   <body>
            <!-- Google Tag Manager (noscript) -->
       <noscript>
         <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe>
       </noscript>
       <!-- End Google Tag Manager (noscript) -->
     
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          <header class="main-header" role="banner">
  <div id="bigLogo" class="site-masthead-container">
      <div id="marquee-1-container">
    <div id="marquee-1">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marquee-1');
        });
        $(window).ready(function() {
          refreshBid('marquee-1', 'marquee_1');
        });
      </script>
    </div>
  </div>
      <div id="marquee-2-container">
    <div id="marquee-2">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marquee-2');
        });
        $(window).ready(function() {
          refreshBid('marquee-2', 'marquee_2');
        });
      </script>
    </div>
  </div>
    <div class="site-masthead">
  
<a href="/" class="logo-link" tabindex="1">

  <img id="bigLogoImage" src="https://static.forumcomm.com/images/620x220/wadenapj.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/wadenapj.png';" alt="wadenapj logo">

</a>
</div>
  </div>
  <div id="sticky-header" class="sticky-mobile">
    

<div class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/" tabindex="3">
        
<div class="header-weather-widget">
  <wx-config language="en" latitude="46.444539" longitude="-95.133947" header="false" group="true" icast="true"></wx-config>
  <wx-widget type="current-conditions" icast="true"></wx-widget>
</div>
      </a>
    </div>

    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show()
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=wadenapj&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

    
    <div class="search-menu" tabindex="3">
      <a class="link search-icon" title="search" target="_self">
  <span class="search-label">Search</span> <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> 
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search wadenapj" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  var once = true;
  $('.search-menu').on('click', function(){
    $('#search-popup').fadeToggle("fast");
    $('.search-body input').focus();
    if ($('#search-popup').is(":visible")) {
        clickAwayEvent();
    }
  });

  function clickAwayEvent() {
    if (once) {
      once = false;
      $('.container, .site-masthead-container, .header').on('click.clickAway', function() {
        $('.container,  .site-masthead-container, .header').off('click.clickAway');
        if ($('#search-popup').is(":visible")) {
            console.log("test");
            $('#search-popup').fadeToggle("fast");
            once = true;
        }
      });
    }
  }

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>
  </div>
</div>

    
<nav class="header">
  <div class="main-wrapper">

    <input class="menu-btn" type="checkbox" id="menu-btn" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link" tabindex="1">

  <img src="https://static.forumcomm.com/images/300x86/wadenapj.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/wadenapj.png';" alt="wadenapj logo">

</a>
    </div>

    <div class="menu-outer">
      <ul class="menu">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form action="">
              <input type="text" placeholder="Search wadenapj" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>
                                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/news/"  title="News" target="_self" tabindex=1>News</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/sports/"  title="Sports" target="_self" tabindex=1>Sports</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/opinion/"  title="Opinion" target="_self" tabindex=1>Opinion</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/videos/"  title="Videos" target="_self" tabindex=1>Videos</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/news/weather/"  title="Weather" target="_self" tabindex=1>Weather</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/business/"  title="Business" target="_self" tabindex=1>Business</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/obituaries/"  title="Obituaries" target="_self" tabindex=1>Obituaries</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/entertainment/"  title="Entertainment" target="_self" tabindex=1>Entertainment</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=1>Lifestyle</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/milestones/"  title="Milestones" target="_self" tabindex=1>Milestones</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/community/"  title="Community" target="_self" tabindex=1>Community</a>            </li>
                  
        


<ul class="hq-nav main-nav-item">
      <li class="main-nav-item" ><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.homeshq.com" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="http://www.apartmentshq.com" title="ApartmentsHQ" target="_blank" tabindex="1">ApartmentsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="/classifieds" title="Classifieds" target="_self" tabindex="1">Classifieds</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://searchmarketplaces.com/marketplace/wadenapj" title="Marketplace" target="_blank" tabindex="1">Marketplace</a></li>
  </ul>
      </ul>

      <button class="header-more">
        <div class="more-dropdown" tabindex="2">Sections<span class="navicon top-navicon"> &#9660;</span></div>
      </button>

      <ul class='hidden-header-links hidden'></ul>
    </div>

    <div class="header-buttons">
      <div class="login">
        <a id="epaperLink" class="epaper-link-no-paywall" href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" target="_blank" >
  <span class="epaper">e-paper</span>
</a>
      </div>

      <div class="subscribe">
          <a id="myAccountLink" class="subscribe-btn-no-paywall" href="http://www.forumnewspaper.com/wadenapj" target="_blank">
    <span class="my-account">my account</span>
  </a>
      </div>
    </div>

      <script>
      if (window.innerWidth >= 1275) {
        $(document).ready(function () {
          var $nav = $('div.menu-outer');
          var $btn = $('div.menu-outer button');
          var $vlinks = $('div.menu-outer .menu');
          var $hlinks = $('div.menu-outer .hidden-header-links');

          var numOfItems = 0;
          var totalSpace = 0;
          var breakWidths = [];

          // Get initial state
          $vlinks.children().outerWidth(function (i, w) {
              totalSpace += w;
              numOfItems += 1;
              breakWidths.push(totalSpace);
          });

          var availableSpace, numOfVisibleItems, requiredSpace;

          function check() {
            // Get instant state
            availableSpace = $vlinks.width() + 230;
            numOfVisibleItems = $vlinks.children().length;
            requiredSpace = breakWidths[numOfVisibleItems - 1];

            // There is not enough space
            if (requiredSpace > availableSpace) {
              $vlinks.children().last().prependTo($hlinks);
              numOfVisibleItems -= 1;
              check();
            // There is more than enough space
            } else if (availableSpace > breakWidths[numOfVisibleItems]) {
              $hlinks.children().first().appendTo($vlinks);
              numOfVisibleItems += 1;
            }

            /* Set the opacity to 0  with css for these divs and now
            bringing them back to 100% opacity here - this avoids the
            user from seeing them before the code runs putting them
            into the new menu layout - avoids visual confusion/noise
            */
            $vlinks.css("opacity", "1");
            $btn.css("opacity", "1");

            // Update the button accordingly
            $btn.attr("count", numOfItems - numOfVisibleItems);
              if (numOfVisibleItems === numOfItems) {
               $btn.addClass('hidden');
              } else $btn.removeClass('hidden');
          }

          // Window listeners
          $(window).resize(function () {
            check();
          });

          $btn.on('click', function(){
            $hlinks.toggleClass('hidden');
            $(document).on('click', function(e) {
              if(!($(e.target).is('.more-dropdown') || $(e.target).is('.top-navicon') || $(e.target).is('.header-more'))) {
                clickAwayEventHeader();
              }
            });
          });

          function clickAwayEventHeader() {
            if ($('.hidden-header-links').is(":visible")) {
                $hlinks.toggleClass('hidden');
            }
          }
          check();
      });
      }
    </script>

      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        var search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        var search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
          </script>
  </div>
</nav>

<script>
  function login(){
    window.parent.postMessage("login", "*");
  }

  </script>
  </div>

  <script>
  var paywall = null;
    //sticky menu
    var sticky = $('#sticky-header').position().top;
    var windowTopGreater = true;
    var windowTopLess = true;

    $(function() {
      $(window).scroll(stickyHeader);
      stickyHeader();
    });

    function stickyHeader() {
      var windowTop = $(window).scrollTop();
      document.getElementById("bigLogoImage").style.height = 'auto';
      //console.log(sticky + ':' + windowTop);
      //console.log($("#menu-btn").is(':checked'));

      if (windowTop > sticky || paywall == "subscribe" || paywall == "activate" || paywall == "help-center" || paywall == "my-account-index" || paywall == "my-account-newsletter" || paywall == "my-account-subscriptions" || paywall == "my-account-benefits") {
        $('#sticky-header').addClass('sticky');
        document.getElementById("bigLogoImage").style.height = 0;
        // $('#sticky-header .header').addClass('hamburgler');
        if (windowTopGreater){
          // var searchPopup = parseInt($("#search-popup").css("left"));
          windowTopGreater = false;
          windowTopLess = true;
        }
        // if (searchPopup > 50){ $('#search-popup').hide();}

      } else {
        $('#menu-btn').prop('checked', false);
        $('#sticky-header').removeClass('sticky');
        $('#sticky-header .header').removeClass('hamburgler');
        if(windowTopLess){
          // var searchPopup = parseInt($("#search-popup").css("left"));
          windowTopLess = false;
          windowTopGreater = true;
        }
        // if (searchPopup < 50){ $('#search-popup').hide();}
      }
    }


  </script>
</header>
    
          <div class="container">
                                    <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>
<div class="trending-news-ticker">
    <div class="trending-stories-ticker-container">
    <h5 class="trending-stories-header">Trending Articles</h5>
    <div class="owl-carousel owl-theme trending-ticker-slide-wrapper">
                            <div class="item trending-item-wrapper item1">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/business/announcements/" class="link section-label allCaps">Announcements</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-07-23T16:47:40.000Z">

        Jul 23rd 2019 - 11am

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.wadenapj.com/business/announcements/4030786-What-do-you-think-of-our-new-website">What do you think of our new website?</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                      <div class="item trending-item-wrapper item2">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/lifestyle/faith/" class="link section-label allCaps">Faith</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-07-14T14:00:00.000Z">

        Jul 14th 2019 - 9am

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.wadenapj.com/3970161-Hauser-I-knew-I-was-in-Montana">Hauser: I knew I was in Montana</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                      <div class="item trending-item-wrapper item3">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/sports/" class="link section-label allCaps">Sports</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2010-02-17T06:00:00.000Z">

        Feb 17th 2010 - 12am

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.fccnn.com/sports/helping-warriors-win-ice">HELPING THE WARRIORS WIN ON THE ICE</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                      <div class="item trending-item-wrapper item4">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/news/" class="link section-label allCaps">News</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2002-04-03T06:00:00.000Z">

        Apr 3rd 2002 - 12am

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.fccnn.com/news/coming-thursday-12">COMING THURSDAY</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                        </div>

<script type="text/javascript">
  $(document).ready(function () {
    $('.owl-carousel.trending-ticker-slide-wrapper').owlCarousel({
      loop:true,
      margin:10,
      responsiveClass:true,
      responsive:{
        0:{
          items:1,
          nav:true
        },
        560:{
          items:3,
          nav:true
        },
        768:{
          items:4,
          nav:false
        }
      },
      dots: false
    })
  });
</script>  </div>
</div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/sports/baseball/" class="link section-label allCaps">Baseball</a><h1 class="article-headline">
            Wadena-DC ready to defend title
    </h1><div class="article-leadtext"></div>  
        
  
        
  <div class="light-grey byline">
    

          <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      Written By:  <span id="noLink" class="ttu">Jason P. Groth</span>
       |
            </span>
        


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-07-24T14:51:58.000Z">

        Jul 24th 2019 - 9am.

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
        
        
        
    <div class="article-body"><div class="main-body">
      <div id="article-mobile-container">
  <div id="article-mobile">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-mobile-container').lazyload('article-mobile');
      });
    </script>
  </div>
</div>
<div class="first-p">                        <p>The Wadena-Deer Creek American Legion baseball team continues its quest for the Division II State Baseball Tournament when it travels to Marble to take part in the six team Northeast Sub-State Tournament on July 26-28. </p></div>    <div class="p402_premium">                        <p>Wadena-DC secured the No. 2 seed for the tournament after eliminating Pillager from the postseason during the West portion of the District 8 playoffs in Deer Creek. </p>                            <p>Wadena-DC will play at 2:30 p.m. on July 26 when they take on Virginia at the Steve Hecimovich Field in downtown Marble. Virginia advanced with a pair of victories over Taconite 10-5 and Eveleth 5-2. Virginia is the No. 5 seed for the tournament. </p>                            <p>The tournament kicks off with Pierz, the No. 1 seed, taking on Taconite at 12 noon in Marble. Pierz earned that after defeating Wadena-DC 3-1 in the playoffs. It was one of just two losses on the season for Wadena-DC. Taconite enters play with a 10-16 record overall.</p>                            <p>International Falls earned the No. 3 seed and will play Ely at 2:30 p.m. in Nashwauk. The opening day of the tournament will feature six games at Marble and Nashwauk. The winner of the Wadena-DC and Virginia game will take on the winner of the International Falls and Ely contest at 7:30 p.m. in Marble. The loser of the Wadena-DC and Virginia game will take on the loser of the Pierz and Taconite game at 5 p.m. in Marble. </p>    <div class="in-article-container"><div id="in-article">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-article');
    });
    $(window).ready(function() {
      refreshBid('in-article', 'in_article');
    });
  </script>
</div></div>
        <div id="live-and-newsletter">
      
            <div id="newsletterSignup">
        
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
      </div>
    </div>                        <p>The tournament continues throughout the weekend with the remaining games taking place in Marble. </p>                            <p><br></br></p>    </div><script type="text/javascript">
      try { _402_Show(); } catch(e) {}
    </script></div>
</div>
            
    
              </div>

  <div id="article-section-footer">
    <div class="related-media"></div>
    <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
    <div class = "article-tag-list">
          </div>
      <div id="marketing-1-mobile-container">
  <div id="marketing-1-mobile">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1-mobile');
      });
      $(window).on("load", function() {
        $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
      });
    </script>
  </div>
</div>
<section class="article-footer">
<div id="marketing-1-footer">
</div>    <h2>Suggested Articles</h2>
    <section class="related-content">
      <div class="section-three-across">
                
          
                        
                        
                                                                                              
                        
            <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="article-teaser-image">      
      <div class="image">   
          <a href="/sports/baseball/4030264-Wadena-DC-advances-to-Substate-playoffs" title="Wadena-DC advances to Substate playoffs">
        <img src="https://www.wadenapj.com/incoming/4030240-fg034v-WDCLegion2.jpg/alternates/BASE_LANDSCAPE/WDCLegion2.jpg" alt="Wadena-Deer Creek&#039;s Wyatt Hamann connects with the pitch and drives in the first run of the game for Wadena-DC in its 6-1 victory over Pillager in Deer Creek. Jason Groth/Pioneer Journal" width="" srcset=""/>

              </a>
      </div> 
  </div> 
  <div class="article-teaser">
          <div class="section-time">
      <a href="/sports/baseball/" class="link section-label allCaps">Baseball</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-07-23T13:05:19.000Z">

        Jul 23rd 2019 - 8am

    </time>
  </div>
      <h3 class="article-headline"><a href="/sports/baseball/4030264-Wadena-DC-advances-to-Substate-playoffs">Wadena-DC advances to Substate playoffs</a></h3>
      </div>
</div>
</div>
</article>
                                  <div id="nativo-sponsored-content"></div>
      </div>
    </section>
  </section>
</div>

  <div id="aside">
    <div class="sidebar">
    <div id="newsletterSingle">
      
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
    </div>
  </div>
    <div class="sidebar"><div id="article-tablet-container">
  <div id="article-tablet">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar">  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 36);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 36);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 36);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 36);
      }
    };
  </script>
</div>
    <div class="sidebar">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
          
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
        </div>
      </div>
    </div>
    <div class="sidebar"><div id="article-sidebar-container">
  <div id="article-sidebar">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar">
      <div id="marketing-1-container">
  <div id="marketing-1">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1');
      });
      $(window).on("load", function() {
        $('#marketing-1-container').lazyload('marketing-1');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000"></script>
</div>
    <div class="sidebar"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
  </div>
</div>
</div>        
    
                                                                                                                                                                                              
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Baseball">
        <meta itemprop='dateline' content="Fargo,ND 56482">
    <meta itemprop='articleBody' content=" &lt;p&gt; The Wadena-Deer Creek American Legion baseball team continues its quest for the Division II State Baseball Tournament when it travels to Marble to take part in the six team Northeast Sub-State Tournament on July 26-28.  &lt;/p&gt; &lt;p&gt; Wadena-DC secured the No. 2 seed for the tournament after eliminating Pillager from the postseason during the West portion of the District 8 playoffs in Deer Creek.  &lt;/p&gt; &lt;p&gt; Wadena-DC will play at 2:30 p.m. on July 26 when they take on Virginia at the Steve Hecimovich Field in downtown Marble. Virginia advanced with a pair of victories over Taconite 10-5 and Eveleth 5-2. Virginia is the No. 5 seed for the tournament.  &lt;/p&gt; &lt;p&gt; The tournament kicks off with Pierz, the No. 1 seed, taking on Taconite at 12 noon in Marble. Pierz earned that after defeating Wadena-DC 3-1 in the playoffs. It was one of just two losses on the season for Wadena-DC. Taconite enters play with a 10-16 record overall. &lt;/p&gt; &lt;p&gt; International Falls earned the No. 3 seed and will play Ely at 2:30 p.m. in Nashwauk. The opening day of the tournament will feature six games at Marble and Nashwauk. The winner of the Wadena-DC and Virginia game will take on the winner of the International Falls and Ely contest at 7:30 p.m. in Marble. The loser of the Wadena-DC and Virginia game will take on the loser of the Pierz and Taconite game at 5 p.m. in Marble.  &lt;/p&gt; &lt;p&gt; The tournament continues throughout the weekend with the remaining games taking place in Marble.  &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Wadena-DC ready to defend title">
      <meta itemprop='author' content="Jason P. Groth">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="wadenapj">
      </div>
      <meta itemprop='datePublished' content="2019-07-24T14:51:41.000Z">
      <meta itemprop='dateModified' content="2019-07-24T14:51:58.000Z">
      <link itemprop='mainEntityOfPage' content="/sports/baseball/4036494-Wadena-DC-ready-to-defend-title">
    </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Jason P. Groth">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Wadena-DC ready to defend title">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Wadena">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="314 S. Jefferson">
      <meta itemprop='postalCode' content="56482">
    </div>
  </div>
  </div>

</div>
                            </div>
    
      <div id="banner-3-container">
  <div id="banner-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
  </div>
</div>
  <div id="in-page">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-page');
    });
    $(window).ready(function() {
      // refreshBid('in-page', 'in_page');
      googletag.pubads().refresh([window['in_page']]);
    });
  </script>
</div>
  
<footer class="footer white">
  <div class="footer-block">
      

          

<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="http://www.forumnewspaper.com/wadenapj" title="Manage My Account" target="_self" tabindex="1">Manage My Account</a></li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="1">Privacy Policy</a></li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="1">Terms and Conditions</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Newspaper">Newspaper</h3>      <ul>
                  <li><a class="white-link" href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="Subscribe to the Paper" target="_self" tabindex="1">Subscribe to the Paper</a></li>
                  <li><a class="white-link" href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" title="Access E-Paper" target="_blank" tabindex="1">Access E-Paper</a></li>
                  <li><a class="white-link" href="javascript:newsletter();" title="Sign Up for E-Newsletters" target="_self" tabindex="1">Sign Up for E-Newsletters</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/wadenapj-contact-us" title="Contact Us" target="_self" tabindex="1">Contact Us</a></li>
                  <li><a class="white-link" href="mailto:memberservices@wadenapj.com" title="Get Website Help" target="_self" tabindex="1">Get Website Help</a></li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="1">Work with Us</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
                  <li><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
                  <li><a class="white-link" href="http://www.northlandoutdoors.com" title="Northland Outdoors" target="_blank" tabindex="1">Northland Outdoors</a></li>
                  <li><a class="white-link" href="https://www.agweek.com" title="Agweek" target="_blank" tabindex="1">Agweek</a></li>
                  <li><a class="white-link" href="http://impact.areavoices.com" title="Impact Magazine" target="_blank" tabindex="1">Impact Magazine</a></li>
              </ul>
    </div>
  </div>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://www.twitter.com/wadenapj" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/wadenapj/" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>

      <div class="footer copyright">
    
<div class="footer company">
    © Wadena Pioneer Journal and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">314 S. Jefferson, Wadena, MN 56482</div>
  <div class="footer company-phone">(218) 631-2561</div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    

<script>
var $buoop = {
	required:{i:-2},
	insecure:true,
	api:2018.10,
	reminder: 0,
  reminderClosed: 168,
  onshow: function(infos){
      makeClosebtn();
  },
	reminderClosed: 0,
	text: "{brow_name} does not fully support the features of our web site.<br /><br /><img style='width: 15%;' src='/theme/images/logos/logo_pngs/wadenapj.png' /><br />You are using an unsupported web browser that will prevent you from accessing certain features of this site.<br />To view this website in its intended format please upgrade your browser using one of the links below.<br /><br /> <a href='https://www.google.com/chrome'>Chrome</a> | <a href='https://www.mozilla.org'>FireFox</a>"
 };
function $buo_f(){
 var e = document.createElement("script");
 e.src = "//browser-update.org/update.min.js";
 document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}

//----- our customizations to the Browser-Update.org ------------
//--- makes the x button
function makeClosebtn() {
    let closeBtn = document.getElementById('buorg');
    closeBtn.insertAdjacentHTML('afterbegin', '<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>');
};
function closeNav() {
    // removes the margin-top added to the html
    document.getElementsByTagName('html')[0].id = "HTML";
    document.getElementById('HTML').style.margin = "0px";
    // hides the modal
    document.getElementById('buorg').style.display = "none";
};

</script>


<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="/theme/js/jwplayer/jwplayer.js"></script>
<script src="/theme/js/sss.min.js"></script>
<script src="/theme/js/jquery.oembed.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/embed-card.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->

  
                
  <script>
  //check url for newsletter_subscribed utm and add cookie
  $(document).ready(function () {
    if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
          var exdays = 90;
          var d = new Date();
          d.setTime(d.getTime() + (exdays*24*60*60*1000));
          var cookieName = "_pc_wadenapj_newsletter=signedup;";
          var expires = "expires=" + d.toUTCString() + ";";
          document.cookie = cookieName + expires + " path=/";
    }
  });
  </script>

    <script>
    (function(src) {
      var a = document.createElement("script");
      a.type = "text/javascript";
      a.async = true;
      a.src = src;
      var b = document.getElementsByTagName("script")[0];
      b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=EQJH6D7YqE");
  </script>

    <script>
    window.addEventListener("message", function(evt) {
      if (evt.data && evt.data === "click") {
        tp = window["tp"] || [];
        tp.push(["init", function() {
          tp.template.show({
            displayMode: "modal", // sets the template mode as a modal
            templateId: "OTNJ0EWUFW1L", // sets a modal offer template ID
            showCloseButton: true // if set to false this will hide the default close button with a cross;
          });
        }]);
      }
    });

    window.addEventListener("message", function(evt) {
      if (evt.data && evt.data === "login") {
        tp = window["tp"] || [];
        tp.push(["init", function() {
          tp.pianoId.show({
            screen: 'login',
            loggedIn: function(data) {
             location.reload();
            }
          });
        }]);
      }
    });

    //Setting the width of the login experience here
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    tp.push(["init", function() {
      tp.pianoId.init({
        templateId: "",
        width: '326',
      });
    }]);

    tp = window["tp"] || [];

              // The content published date
      tp.push(["setContentCreated", "2019-07-24T14:51:41.000Z"]);
    
                      // The content author
    tp.push(["setContentAuthor", "Jason P. Groth"]);

        var js_tags = [];

    
    
    // The content tags
    tp.push(["setTags", js_tags]);
    // The article ID
    tp.push(["setContentId", "4036494"]);
    // The Type of Page
    tp.push(["setCustomVariable", "pageType", "art"]);
    // The Name of Page
    tp.push(["setCustomVariable", "pageName", ""]);
    // The Section Name
    tp.push(["setCustomVariable", "sectionName", "Baseball"]);
    // The Context Type
    tp.push(["setCustomVariable", "contextType", "story"]);

                      // The content section
    tp.push(["setContentSection", "baseball"]);
    // The DisplayId
        // If the content is native advertising
          tp.push(["setContentIsNative", false]);
        // The AAM Zone
    tp.push(["setZone", "Web"]);

    function sendPostMessageToPiano(iframeId, success, message, object) {
      var iframe = jQuery('#' + iframeId);

      if (iframe.length) {
        iframe[0].contentWindow.postMessage({
          piano: {
            success: success,
            message: message,
            object: object
          }
        }, '*');
      }
    }

    // Callback for newsletter templates
    tp.push(["addHandler", "customEvent", function(event){
      if (event.eventName == "newsletter-signup") {
        var email = '';
        var breaking = 1;
        var daily = 1;
        var domain = 'wadenapj';
        var params;
        var iframeId;
        var re = /\S+@\S+\.\S+/;
        var validationError = [];

        params = JSON.parse(event.params.params);
        iframeId = params.iframeId;

        if(typeof event.params.email != '') {
          email = event.params.email;
        }

        if((event.params.breaking == '') || (event.params.breaking == 'false')){
          breaking = 0;
        }

        if((event.params.daily == '') || (event.params.daily == 'false')){
          daily = 0;
        }

        //if email not valid AND/OR one of the options are not checked, return error to template window
        if(re.test(email) != 1){
          validationError.push('email');
        }

        if((daily == 0) && (breaking == 0)){
          validationError.push('newsletter');
        }

        //valid requests send to sailthru
        if(validationError.length > 0){
          sendPostMessageToPiano(iframeId, false, validationError, 'email');
        }
        else {
          //pass data to sailthru
          var data = {email:email, breaking:breaking, daily:daily, domain:domain};
          var dataString = "?email="+email+"&breaking="+breaking+"&daily="+daily+"&domain="+domain;
          var url = "https://enrichmentservices.fccinteractive.com/sailthru/user.php"+dataString;
          var jsonData = JSON.stringify(data);

          $.ajax({
            type: 'GET',
            url: url,
            dataType: 'JSON',
            success:(result) => {
              var exdays = 90;
              var d = new Date();
              d.setTime(d.getTime() + (exdays*24*60*60*1000));
              var cookieName = "_pc_wadenapj_newsletter=signedup;";
              var expires = "expires=" + d.toUTCString() + ";";
              document.cookie = cookieName + expires + " path=/";
              tp.offer.close();
            },
            error: (error) => {
              validationError.push('sailthru');
              sendPostMessageToPiano(iframeId, false, validationError, 'email');
            }
          });
        }
      }
    }]);
  </script>

    <script>tp.push(["setUsePianoIdUserProvider", true ]);</script>

      <script>console.log("Production Environment");</script>
  
  </body>
</html>
