<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  
<link rel="icon"
      type="image/x-icon"
      href="/theme/images/favicon/wadenapj.ico" />

  <meta name="viewport" content="width=device-width, initial-scale=1">
    
  
  <meta name="indexable" content="false">
  <meta name="followlinks" content="false">

  
  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"Gas leak","uri":"tags\/gas_leak"},{"name":"Wadena-Deer Creek School District","uri":"tags\/wadena-deer_creek_school_district"}];
    var global_domain = "wadenapj";
  </script>

      
                  
        
  
  
                  
                  
                                                  
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta property="description" content="news, sports, opinion, entertainment, business, lifestyle, milestones, obituaries and weather for Wadena, MN" />
    <meta property="fb:app_id" content="155134744656646" />
    <meta property="og:title" content="Traffic diverted around elementary school during gas leak | Wadena Pioneer Journal" />
    <meta property="og:url" content="/news/traffic-and-construction/4052047-Traffic-diverted-around-elementary-school-during-gas-leak" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="Wadena Pioneer Journal" />
    <meta property="og:description" content="news, sports, opinion, entertainment, business, lifestyle, milestones, obituaries and weather for Wadena, MN" />
    <meta property="og:image" content="https://www.wadenapj.com/incoming/4052003-3y95og-Hwy29Closure.JPG/alternates/BASE_LANDSCAPE/Hwy29Closure.JPG" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.wadenapj.com/incoming/4052003-3y95og-Hwy29Closure.JPG/alternates/BASE_LANDSCAPE/Hwy29Closure.JPG" />
    <meta property="twitter:url" content="/news/traffic-and-construction/4052047-Traffic-diverted-around-elementary-school-during-gas-leak" />
    <meta property="twitter:title" content="Traffic diverted around elementary school during gas leak | Wadena Pioneer Journal" />
    <meta property="twitter:site" content="Wadena Pioneer Journal" />
    <meta property="twitter:card" content="summary_large_image" />
  
    <title>Traffic diverted around elementary school during gas leak | Wadena Pioneer Journal</title>

    <link rel='canonical' href="/news/traffic-and-construction/4052047-Traffic-diverted-around-elementary-school-during-gas-leak" />

    <!-- Piano -->
<script>
  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<!-- Load Custom Modernizr to detect CSS Grid feature -->
<script type="text/javascript" src="/theme/js/modernizr.grid.min.js"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.js"></script>
<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="/theme/js/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key="DVZLaA/7aF2XVZKVNeDg9YvndeF1lTr2lO51IYwmkiYRLuEg";</script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=315354512"></script>
<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.js"></script>


<!-- Google Tag Manager -->
<script>
  // dataLayer needs to be above any google tag code on the page
  // https://developers.google.com/tag-manager/devguide#datalayer
  dataLayer = [{
    'page_category': ''
  }];

  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != 'dataLayer'
        ? '&l=' + l
        : '';
    j.async = true;
    j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', 'dataLayer', 'GTM-5GVGN9S');
</script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
  <script type="text/javascript" src="/theme/js/googletag-prebid.js"></script>

  <!-- ChartBeat -->
    
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Traffic and Construction';
      _sf_async_config.authors = '';
      _sf_async_config.type = 'article';
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

  <!-- Nativo -->
  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  <!-- End Nativo -->

  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757970274?" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757970274?" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

<!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '42f612de8501267f321e46306e9e0403' });</script>
<!-- End Sailthru Personalization Engine -->
    <link rel="stylesheet" type="text/css" href="/theme/css/weekly.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">

    
   </head>
   <body>
            <!-- Google Tag Manager (noscript) -->
       <noscript>
         <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe>
       </noscript>
       <!-- End Google Tag Manager (noscript) -->
     
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          <header class="main-header" role="banner">
  <div id="bigLogo" class="site-masthead-container">
      <div id="marquee-1-container">
    <div id="marquee-1">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marquee-1');
        });
        $(window).ready(function() {
          refreshBid('marquee-1', 'marquee_1');
        });
      </script>
    </div>
  </div>
      <div id="marquee-2-container">
    <div id="marquee-2">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marquee-2');
        });
        $(window).ready(function() {
          refreshBid('marquee-2', 'marquee_2');
        });
      </script>
    </div>
  </div>
    <div class="site-masthead">
  
  <a href="/" class="logo-link" tabindex="1">
    <img id="bigLogoImage" src="https://static.forumcomm.com/images/620x220/wadenapj.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/wadenapj.png';" alt="wadenapj logo">
  </a>
</div>
  </div>
  <div id="sticky-header" class="sticky-mobile">
    

<div class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/" tabindex="3">
        
<div class="header-weather-widget">
  <wx-config language="en" latitude="46.444539" longitude="-95.133947" header="false" group="true" icast="true"></wx-config>
  <wx-widget type="current-conditions" icast="true"></wx-widget>
</div>
      </a>
    </div>

    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show()
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=wadenapj&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

    
    <div class="search-menu" tabindex="3">
      <a class="link search-icon" title="search" target="_self">
  <span class="search-label">Search</span> <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> 
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search wadenapj" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  var once = true;
  $('.search-menu').on('click', function(){
    $('#search-popup').fadeToggle("fast");
    $('.search-body input').focus();
    if ($('#search-popup').is(":visible")) {
        clickAwayEvent();
    }
  });

  function clickAwayEvent() {
    if (once) {
      once = false;
      $('.container, .site-masthead-container, .header').on('click.clickAway', function() {
        $('.container,  .site-masthead-container, .header').off('click.clickAway');
        if ($('#search-popup').is(":visible")) {
            console.log("test");
            $('#search-popup').fadeToggle("fast");
            once = true;
        }
      });
    }
  }

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>
  </div>
</div>

    
<nav class="header">
  <div class="main-wrapper">

    <input class="menu-btn" type="checkbox" id="menu-btn" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link" tabindex="1">

  <img src="https://static.forumcomm.com/images/300x86/wadenapj.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/wadenapj.png';" alt="wadenapj logo">

</a>
    </div>

    <div class="menu-outer">
      <ul class="menu">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form action="">
              <input type="text" placeholder="Search wadenapj" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>
                                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/news/"  title="News" target="_self" tabindex=1>News</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/sports/"  title="Sports" target="_self" tabindex=1>Sports</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/opinion/"  title="Opinion" target="_self" tabindex=1>Opinion</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/videos/"  title="Videos" target="_self" tabindex=1>Videos</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/news/weather/"  title="Weather" target="_self" tabindex=1>Weather</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/business/"  title="Business" target="_self" tabindex=1>Business</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/obituaries/"  title="Obituaries" target="_self" tabindex=1>Obituaries</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/entertainment/"  title="Entertainment" target="_self" tabindex=1>Entertainment</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=1>Lifestyle</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/milestones/"  title="Milestones" target="_self" tabindex=1>Milestones</a>            </li>
                                        <li class="main-nav-item">
              <a href="https://www.wadenapj.com/community/"  title="Community" target="_self" tabindex=1>Community</a>            </li>
                  
        


<ul class="hq-nav main-nav-item">
      <li class="main-nav-item" ><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.homeshq.com" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="http://www.apartmentshq.com" title="ApartmentsHQ" target="_blank" tabindex="1">ApartmentsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="/classifieds" title="Classifieds" target="_self" tabindex="1">Classifieds</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://searchmarketplaces.com/marketplace/wadenapj" title="Marketplace" target="_blank" tabindex="1">Marketplace</a></li>
  </ul>
      </ul>

      <button class="header-more">
        <div class="more-dropdown" tabindex="2">Sections<span class="navicon top-navicon"> &#9660;</span></div>
      </button>

      <ul class='hidden-header-links hidden'></ul>
    </div>

    <div class="header-buttons">
      <div class="login">
        <a id="epaperLink" class="epaper-link-no-paywall" href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" target="_blank" >
  <span class="epaper">e-paper</span>
</a>
      </div>

      <div class="subscribe">
          <a id="myAccountLink" class="subscribe-btn-no-paywall" href="http://www.forumnewspaper.com/wadenapj" target="_blank">
    <span class="my-account">my account</span>
  </a>
      </div>
    </div>

      <script>
      if (window.innerWidth >= 1275) {
        $(document).ready(function () {
          var $nav = $('div.menu-outer');
          var $btn = $('div.menu-outer button');
          var $vlinks = $('div.menu-outer .menu');
          var $hlinks = $('div.menu-outer .hidden-header-links');

          var numOfItems = 0;
          var totalSpace = 0;
          var breakWidths = [];

          // Get initial state
          $vlinks.children().outerWidth(function (i, w) {
              totalSpace += w;
              numOfItems += 1;
              breakWidths.push(totalSpace);
          });

          var availableSpace, numOfVisibleItems, requiredSpace;

          function check() {
            // Get instant state
            availableSpace = $vlinks.width() + 230;
            numOfVisibleItems = $vlinks.children().length;
            requiredSpace = breakWidths[numOfVisibleItems - 1];

            // There is not enough space
            if (requiredSpace > availableSpace) {
              $vlinks.children().last().prependTo($hlinks);
              numOfVisibleItems -= 1;
              check();
            // There is more than enough space
            } else if (availableSpace > breakWidths[numOfVisibleItems]) {
              $hlinks.children().first().appendTo($vlinks);
              numOfVisibleItems += 1;
            }

            /* Set the opacity to 0  with css for these divs and now
            bringing them back to 100% opacity here - this avoids the
            user from seeing them before the code runs putting them
            into the new menu layout - avoids visual confusion/noise
            */
            $vlinks.css("opacity", "1");
            $btn.css("opacity", "1");

            // Update the button accordingly
            $btn.attr("count", numOfItems - numOfVisibleItems);
              if (numOfVisibleItems === numOfItems) {
               $btn.addClass('hidden');
              } else $btn.removeClass('hidden');
          }

          // Window listeners
          $(window).resize(function () {
            check();
          });

          $btn.on('click', function(){
            $hlinks.toggleClass('hidden');
            $(document).on('click', function(e) {
              if(!($(e.target).is('.more-dropdown') || $(e.target).is('.top-navicon') || $(e.target).is('.header-more'))) {
                clickAwayEventHeader();
              }
            });
          });

          function clickAwayEventHeader() {
            if ($('.hidden-header-links').is(":visible")) {
                $hlinks.toggleClass('hidden');
            }
          }
          check();
      });
      }
    </script>

      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        var search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        var search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
          </script>
  </div>
</nav>

<script>
  function login(){
    window.parent.postMessage("login", "*");
  }

  </script>
  </div>

    <script>
    document.addEventListener('DOMContentLoaded', function() {
      var sectionPage = null;
      var mainNav = $('#sticky-header'),
      mainLogo = $('#bigLogoImage'),
      core = $('.container').eq(0),
      mainNavScrolled = 'sticky',
      mainNavHeight, header;

      $(window).resize(function() {
        mainNavHeight = mainNav.outerHeight();
        header = $('.site-masthead-container').outerHeight();
      })

      .resize().scroll(function() {
        //check if window is wide enough to display the bigLogoImage
        if ($(document).width() > 1275){
          //if on an account/paywall page, add 'sticky' class and adjust z-index of mainNav
          if (['my-account-index','my-account-benefits','my-account-newsletter','my-account-subscriptions','activate','subscribe','help-center','password-reset'].indexOf(sectionPage) >= 0) {
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
          } else if ($(this).scrollTop() > header) {
            mainNav.addClass(mainNavScrolled);
            core.css('margin-top', mainNavHeight);
          } else {
            mainNav.removeClass(mainNavScrolled);
            core.attr('style', '');
          }
        }
      })
      .on('load', function() {
        $(this).scroll();
      })
    });
  </script>
</header>
    
          <div class="container">
                                    <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>
<div class="trending-news-ticker">
    <div class="trending-stories-ticker-container">
    <h5 class="trending-stories-header">Trending Articles</h5>
    <div class="owl-carousel owl-theme trending-ticker-slide-wrapper">
                            <div class="item trending-item-wrapper item1">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/news/" class="link section-label allCaps">News</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2009-07-02T19:30:26.000Z">

        Jul 2nd 2009 - 2pm

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.theosakisreview.com/news/1594997-police-crack-down-speeders">Police crack down on speeders</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                      <div class="item trending-item-wrapper item2">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/news/accidents/" class="link section-label allCaps">Accidents</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-08-02T20:26:00.000Z">

        Aug 2nd 2019 - 3pm

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.wadenapj.com/news/accidents/4050744-6-killed-in-southern-Minnesota-crash-is-states-deadliest-in-nearly-10-years">6 killed in southern Minnesota crash is state&#039;s deadliest in nearly 10 years</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                      <div class="item trending-item-wrapper item3">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/news/crime-and-courts/" class="link section-label allCaps">Crime and Courts</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-08-02T17:00:00.000Z">

        Aug 2nd 2019 - 12pm

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.wadenapj.com/news/crime-and-courts/4043413-Wadena-County-Court-Report">Wadena County Court Report</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                            <div class="item trending-item-wrapper item4">
          <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="noimage">   </div> 
  <div class="article-teaser">
                <div class="section-time">
      <a href="/sports/baseball/" class="link section-label allCaps">Baseball</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-07-30T12:19:22.000Z">

        Jul 30th 2019 - 7am

    </time>
  </div>
      <h3 class="article-headline"><a href="https://www.wadenapj.com/sports/baseball/4044737-Wadena-DC-Babe-Ruth-captures-State-Championship">Wadena-DC Babe Ruth captures State Championship</a></h3>
      </div>
</div>
</div>
</article>
        </div>
                                  </div>

<script type="text/javascript">
  $(document).ready(function () {
    $('.owl-carousel.trending-ticker-slide-wrapper').owlCarousel({
      loop:true,
      margin:10,
      responsiveClass:true,
      responsive:{
        0:{
          items:1,
          nav:true
        },
        560:{
          items:3,
          nav:true
        },
        768:{
          items:4,
          nav:false
        }
      },
      dots: false
    })
  });
</script>  </div>
</div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/news/traffic-and-construction/" class="link section-label allCaps">Traffic and Construction</a><h1 class="article-headline">
            Traffic diverted around elementary school during gas leak
    </h1><div class="article-leadtext"></div>  
        
  
        
  <div class="light-grey byline">
    

Written By:
<span id="noLink" class="ttu">Staff reports</span> |
    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-08-02T21:33:13.000Z">

        Aug 2nd 2019 - 4pm.

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
              <div class="article-header-media">
                   
      <div class="image">   
          <img src="https://www.wadenapj.com/incoming/4052003-3y95og-Hwy29Closure.JPG/alternates/BASE_LANDSCAPE/Hwy29Closure.JPG" alt="A portion of Hwy 29 along the Wadena-Deer Creek Elementary School and M State College is shown blocked off to divert traffic away from the elementary school at about 3:45 p.m. Friday, Aug. 2. A construction worker struck a gas line and emergency workers shutdown all routes around the school to keep the public clear of the area until the threat could be eliminated.
Michael Johnson/Pioneer Journal
" width="" srcset=""/>
            </div> 
	<div class="caption">A portion of Hwy 29 along the Wadena-Deer Creek Elementary School and M State College is shown blocked off to divert traffic away from the elementary school at about 3:45 p.m. Friday, Aug. 2. A construction worker struck a gas line and emergency workers shutdown all routes around the school to keep the public clear of the area until the threat could be eliminated.
Michael Johnson/Pioneer Journal
<span class="credit"></span></div>
      </div>
    
        
    <div class="article-body"><div class="main-body">
      <div id="article-mobile-container">
  <div id="article-mobile">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-mobile-container').lazyload('article-mobile');
      });
    </script>
  </div>
</div>
<div class="first-p">                        <p>Streets around the Wadena-Deer Creek Elementary School were closed shortly after a report of a gas leak at that location just before 4 p.m., Friday, Aug. 2.</p></div>    <div class="p402_premium">                        <p>A construction worker called in the report after hitting a gas line at about 3:45 p.m. Wadena Fire Department, Wadena Police and Wadena County Sheriff&#039;s Department were blocking traffic from entering the site. Tri-County Ambulance was also on the scene as a precaution.</p>                            <p>Construction workers and the public on scene were directed away from the site until the gas leak could be resolved.</p>    <div class="in-article-container"><div id="in-article">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-article');
    });
    $(window).ready(function() {
      refreshBid('in-article', 'in_article');
    });
  </script>
</div></div>
        <div id="live-and-newsletter">
      
            <div id="newsletterSignup">
        
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
      </div>
    </div>
    </div><script type="text/javascript">
      try { _402_Show(); } catch(e) {}
    </script></div>
</div>
            
    
              </div>

  <div id="article-section-footer">
    <div class="related-media"></div>
    <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/gas_leak" class="tag-link">GAS LEAK</a>
  </div>
<div class="tag-item">
      <a href="/tags/wadena-deer_creek_school_district" class="tag-link">WADENA-DEER CREEK SCHOOL DISTRICT</a>
  </div>
    </div>
      <div id="marketing-1-mobile-container">
  <div id="marketing-1-mobile">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1-mobile');
      });
      $(window).on("load", function() {
        $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
      });
    </script>
  </div>
</div>
<section class="article-footer">
<div id="marketing-1-footer">
</div>      <h1 class="section-header">Suggested Articles</h1>
<section class="related-content">
    <div class="section-three-across">
                                                        
                        
                        
                                                                                              
                        
            <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="article-teaser-image">            <a href="/news/traffic-and-construction/4049861-Hwy-10-road-construction-starts-again-Aug.-19" title="Hwy 10 road construction starts again Aug. 19">
      <div class="placeholder">
        
<img src="https://static.forumcomm.com/images/placeholder/wadenapj.svg"  onError="this.onerror=null;this.src='/theme/images/logos/placeholder/wadenapj.svg';" alt="wadenapj logo">
      </div>
    </a>
  

  </div> 
  <div class="article-teaser">
          <div class="section-time">
      <a href="/news/traffic-and-construction/" class="link section-label allCaps">Traffic and Construction</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-08-02T19:56:53.000Z">

        Aug 2nd 2019 - 2pm

    </time>
  </div>
      <h3 class="article-headline"><a href="/news/traffic-and-construction/4049861-Hwy-10-road-construction-starts-again-Aug.-19">Hwy 10 road construction starts again Aug. 19</a></h3>
      </div>
</div>
</div>
</article>
                                    
            <div id="nativo-sponsored-content"></div>
    </div>
</section>  </section>
</div>

  <div id="aside">
    <div class="sidebar">
    <div id="newsletterSingle">
      
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
    </div>
  </div>
    <div class="sidebar"><div id="article-tablet-container">
  <div id="article-tablet">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar">  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 36);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 36);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 36);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 36);
      }
    };
  </script>
</div>
    <div class="sidebar">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
          
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
        </div>
      </div>
    </div>
    <div class="sidebar"><div id="article-sidebar-container">
  <div id="article-sidebar">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar">
      <div id="marketing-1-container">
  <div id="marketing-1">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1');
      });
      $(window).on("load", function() {
        $('#marketing-1-container').lazyload('marketing-1');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000"></script>
</div>
    <div class="sidebar"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
  </div>
</div>
</div>        
          
                                                                                                
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Traffic and Construction">
        <meta itemprop='dateline' content="Fargo,ND 56482">
    <meta itemprop='articleBody' content=" &lt;p&gt; Streets around the Wadena-Deer Creek Elementary School were closed shortly after a report of a gas leak at that location just before 4 p.m., Friday, Aug. 2. &lt;/p&gt; &lt;p&gt; A construction worker called in the report after hitting a gas line at about 3:45 p.m. Wadena Fire Department, Wadena Police and Wadena County Sheriff&#039;s Department were blocking traffic from entering the site. Tri-County Ambulance was also on the scene as a precaution. &lt;/p&gt; &lt;p&gt; Construction workers and the public on scene were directed away from the site until the gas leak could be resolved. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Traffic diverted around elementary school during gas leak">
      <meta itemprop='author' content="Staff reports">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="wadenapj">
      </div>
      <meta itemprop='datePublished' content="2019-08-02T21:29:51.000Z">
      <meta itemprop='dateModified' content="2019-08-02T21:33:13.000Z">
      <link itemprop='mainEntityOfPage' content="/news/traffic-and-construction/4052047-Traffic-diverted-around-elementary-school-during-gas-leak">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.wadenapj.com/incoming/4052003-3y95og-Hwy29Closure.JPG/alternates/BASE_LANDSCAPE/Hwy29Closure.JPG">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Staff reports">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Traffic diverted around elementary school during gas leak">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Wadena">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="314 S. Jefferson">
      <meta itemprop='postalCode' content="56482">
    </div>
  </div>
  </div>

</div>
                            </div>
    
      <div id="banner-3-container">
  <div id="banner-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
  </div>
</div>
  <div id="in-page">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-page');
    });
    $(window).ready(function() {
      // refreshBid('in-page', 'in_page');
      googletag.pubads().refresh([window['in_page']]);
    });
  </script>
</div>
  
<footer class="footer white">
  <div class="footer-block">
      

          

<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="http://www.forumnewspaper.com/wadenapj" title="Manage My Account" target="_self" tabindex="1">Manage My Account</a></li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="1">Privacy Policy</a></li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="1">Terms and Conditions</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Newspaper">Newspaper</h3>      <ul>
                  <li><a class="white-link" href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="Subscribe to the Paper" target="_self" tabindex="1">Subscribe to the Paper</a></li>
                  <li><a class="white-link" href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" title="Access E-Paper" target="_blank" tabindex="1">Access E-Paper</a></li>
                  <li><a class="white-link" href="javascript:newsletter();" title="Sign Up for E-Newsletters" target="_self" tabindex="1">Sign Up for E-Newsletters</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/wadenapj-contact-us" title="Contact Us" target="_self" tabindex="1">Contact Us</a></li>
                  <li><a class="white-link" href="mailto:memberservices@wadenapj.com" title="Get Website Help" target="_self" tabindex="1">Get Website Help</a></li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="1">Work with Us</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
                  <li><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
                  <li><a class="white-link" href="http://www.northlandoutdoors.com" title="Northland Outdoors" target="_blank" tabindex="1">Northland Outdoors</a></li>
                  <li><a class="white-link" href="https://www.agweek.com" title="Agweek" target="_blank" tabindex="1">Agweek</a></li>
                  <li><a class="white-link" href="http://impact.areavoices.com" title="Impact Magazine" target="_blank" tabindex="1">Impact Magazine</a></li>
              </ul>
    </div>
  </div>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://www.twitter.com/wadenapj" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/wadenapj/" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>

      <div class="footer copyright">
    
<div class="footer company">
    © Wadena Pioneer Journal and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">314 S. Jefferson, Wadena, MN 56482</div>
  <div class="footer company-phone">(218) 631-2561</div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    

<script>
var $buoop = {
	required:{i:-2},
	insecure:true,
	api:2018.10,
	reminder: 0,
  reminderClosed: 168,
  onshow: function(infos){
      makeClosebtn();
  },
	reminderClosed: 0,
	text: "{brow_name} does not fully support the features of our web site.<br /><br /><img style='width: 15%;' src='/theme/images/logos/logo_pngs/wadenapj.png' /><br />You are using an unsupported web browser that will prevent you from accessing certain features of this site.<br />To view this website in its intended format please upgrade your browser using one of the links below.<br /><br /> <a href='https://www.google.com/chrome'>Chrome</a> | <a href='https://www.mozilla.org'>FireFox</a>"
 };
function $buo_f(){
 var e = document.createElement("script");
 e.src = "//browser-update.org/update.min.js";
 document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}

//----- our customizations to the Browser-Update.org ------------
//--- makes the x button
function makeClosebtn() {
    let closeBtn = document.getElementById('buorg');
    closeBtn.insertAdjacentHTML('afterbegin', '<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>');
};
function closeNav() {
    // removes the margin-top added to the html
    document.getElementsByTagName('html')[0].id = "HTML";
    document.getElementById('HTML').style.margin = "0px";
    // hides the modal
    document.getElementById('buorg').style.display = "none";
};

</script>


<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="/theme/js/jwplayer/jwplayer.js"></script>
<script src="/theme/js/sss.min.js"></script>
<script src="/theme/js/jquery.oembed.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/embed-card.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->

  
                
  <script>
  //check url for newsletter_subscribed utm and add cookie
  $(document).ready(function () {
    if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
          var exdays = 90;
          var d = new Date();
          d.setTime(d.getTime() + (exdays*24*60*60*1000));
          var cookieName = "_pc_wadenapj_newsletter=signedup;";
          var expires = "expires=" + d.toUTCString() + ";";
          document.cookie = cookieName + expires + " path=/";
    }
  });
  </script>

    <script>
    (function(src) {
      var a = document.createElement("script");
      a.type = "text/javascript";
      a.async = true;
      a.src = src;
      var b = document.getElementsByTagName("script")[0];
      b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=EQJH6D7YqE");
  </script>

    <script>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</script>

    <script>tp.push(["setUsePianoIdUserProvider", true ]);</script>

      <script>console.log("Production Environment");</script>
  
  </body>
</html>
