<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="icon" type="image/png" href="https://static.forumcomm.com/images/favicons/wadenapj-favicon.png" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
    
                                                  
  <meta name="robots" content="index, follow">


  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"GOVERNMENT AND POLITICS","uri":"tags\/GOVERNMENT_AND_POLITICS"},{"name":"MINNESOTA","uri":"tags\/MINNESOTA"},{"name":"TIM WALZ","uri":"tags\/TIM_WALZ"},{"name":"PEGGY FLANAGAN","uri":"tags\/peggy_flanagan"}];
    var global_domain = "wadenapj";

    var tp = window["tp"] || [];
  </script>
        
                  
        
  
              
  
      
            
                              
        
        
          
      
                                
    
          
      <meta name="description" content="For the thousands of Minnesotans without a stable home, the coronavirus pandemic has been particularly dangerous." />
    <meta property="fb:app_id" content="155134744656646" />
    <meta property="og:title" content="Flanagan, Walz implore more action to address homeless as pandemic takes its toll | Wadena Pioneer Journal" />
    <meta property="og:url" content="/news/government-and-politics/6928213-Flanagan-Walz-implore-more-action-to-address-homeless-as-pandemic-takes-its-toll" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="Wadena Pioneer Journal" />
    <meta property="og:description" content="For the thousands of Minnesotans without a stable home, the coronavirus pandemic has been particularly dangerous." />
    <meta property="og:image" content="https://www.duluthnewstribune.com/incoming/6841472-ns45kp-011521.N.DNT.WALZVISIT.C07.jpg/alternates/BASE_LANDSCAPE/011521.N.DNT.WALZVISIT.C07.jpg" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.duluthnewstribune.com/incoming/6841472-ns45kp-011521.N.DNT.WALZVISIT.C07.jpg/alternates/BASE_LANDSCAPE/011521.N.DNT.WALZVISIT.C07.jpg" />
    <meta property="twitter:url" content="/news/government-and-politics/6928213-Flanagan-Walz-implore-more-action-to-address-homeless-as-pandemic-takes-its-toll" />
    <meta property="twitter:title" content="Flanagan, Walz implore more action to address homeless as pandemic takes its toll | Wadena Pioneer Journal" />
    <meta property="twitter:site" content="Wadena Pioneer Journal" />
    <meta property="twitter:card" content="summary_large_image" />
  
  <!-- Chartbeat image & headline testing -->
  <!-- end of Chartbeat image & headline testing codeblock -->

  <title>Flanagan, Walz implore more action to address homeless as pandemic takes its toll | Wadena Pioneer Journal</title>

          <link rel='canonical' href="https://www.wadenapj.com/news/government-and-politics/6928213-Flanagan-Walz-implore-more-action-to-address-homeless-as-pandemic-takes-its-toll" />

                    
  
        

                      

                                                                                                          
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
      "isAccessibleForFree": false,
    "hasPart": {
      "@type": "WebPageElement",
      "isAccessibleForFree": false,
      "cssSelector": ".tp-modal-open"
    },
    "headline": "Flanagan, Walz implore more action to address homeless as pandemic takes its toll | Wadena Pioneer Journal",
  "image": [
    "https://www.duluthnewstribune.com/incoming/6841472-ns45kp-011521.N.DNT.WALZVISIT.C07.jpg/alternates/BASE_LANDSCAPE/011521.N.DNT.WALZVISIT.C07.jpg"
],
  "datePublished": "2021-03-11T00:02:17.000Z",
  "dateModified": "2021-03-11T00:02:17.000Z",
  "description": "For the thousands of Minnesotans without a stable home, the coronavirus pandemic has been particularly dangerous.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wadenapj.com/news/government-and-politics/6928213-Flanagan-Walz-implore-more-action-to-address-homeless-as-pandemic-takes-its-toll"
  },
  "author": {
    "@type": "Person",
    "name": "Sarah Mearhoff"
},
  "publisher": {
    "@type": "Organization",
    "name": "Wadena Pioneer Journal",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static.forumcomm.com/images/620x220/wadenapj.png"
    }
  }
}
</script>
      <!-- Piano -->
<script>
    var pianoInitData = new Object();
  var pianoInitRunStack = new Array();

  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script
  src="https://code.jquery.com/jquery-3.5.0.min.js"
  integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.min.js"></script>
<!-- Load lazysizes for img lazyload  -->
<script src="/theme/js/lazysizes.min.js" async></script>

<script src="/theme/js/saveLoadUTMCookies.js" async></script>

<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.min.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>
<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.min.js"></script>
<!-- Load iframe-resizer -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>

<script src="https://cdn.auth0.com/js/auth0-spa-js/1.13.6/auth0-spa-js.production.js"></script>
<script src="../../theme/js/auth0.js"></script>

  <!-- general lightbox js -->
  <link href="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.css" type="text/css" rel="stylesheet" />
  <script src="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>



<script>
  // Get cookie function
  function getCookie(cName) {
    // Check if cookie exists.
    // If so, return its value.
    if (document.cookie.indexOf(cName) > -1) {
      const cookie = `; ${document.cookie}`;
      const cookieArray = cookie.split(`; ${cName}=`);
      if (cookieArray.length === 2) {
        return cookieArray[1].split(';')[0];
      }
    } else {
      // Cookie doesn't exist.  Return -1.
      return -1;
    }
  }

  // Set cookie function
  function setCookie(cName, cValue, cExpire){
    var date = new Date();
    date.setTime(date.getTime() + (cExpire*24*60*60*1000));

    var statusCookie = cName + "=" + cValue + ";";
    var expires = "expires=" + date.toUTCString() + ";";
    document.cookie = statusCookie + expires + " path=/";
  }
</script>

  <!-- Tracking pixels -->
  


  <!-- End Tracking pixels -->

<!-- Google Tag Manager -->
<script>
      dataLayer = [{
    'page_category': ''
  }];
</script>
<script type="text/javascript" src="/theme/js/fccgtmscriptloader.js"></script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
        <script>
      var hasMotorsSpot = false;
    </script>
    <script type="text/javascript" src="/theme/js/googletag-prebid.min.js"></script>
  <!-- End DFP tags -->

  <!-- ChartBeat -->
                                    
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Government and Politics';
      _sf_async_config.authors = 'Sarah Mearhoff';
      _sf_async_config.type = 'article';
      var _cbq = window._cbq = (window._cbq || []);
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

        <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->
  
  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757970274?" alt="" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757970274?" alt="" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

<!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '42f612de8501267f321e46306e9e0403' });</script>
<!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        if (!event.data.includes('Post message recieved')) return;
        window.scrollTo(0, 0);
        $(".featherlight-content").scrollTop(0);
    }, false);

</script>
<!-- End Sublink iframe scrolling -->
  <link rel="stylesheet" type="text/css" href="/theme/css/wadenapj.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">

  
   </head>
   <body>
                         <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
           
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          
  
<header id="main-header" class="main-header" role="banner">
            <div id="bigLogo" class="site-masthead-container">
        <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="0">
    <img id="bigLogoImage" class="lazyload" data-src="https://static.forumcomm.com/images/620x220/wadenapj.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/wadenapj.png';" alt="wadenapj logo">
  </a>
</div>
      </div>
      <div id="sticky-header" class="sticky-mobile">
        

  
<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/">
        
<div class="header-weather-widget">
  <wx-config language="en" latitude="46.444539" longitude="-95.133947" group="true" icast="true" theme="dark-gray"></wx-config>
  <wx-widget type="current-conditions" icast="true" header="false"></wx-widget>
</div>
      </a>
    </div>

          <div class="weather-widget-ad">
        
  <div id="weather-header-container">
    <script>
      googletag.cmd.push(function() {
        googletag.display('weather-header-container');
      });
      $(window).ready(function() {
        refreshBid('weather-header-container', 'weather_header');
      });
    </script>
  </div>
      </div>
    
    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
        //remove after weather announcement/alert has been placed on own line
        if($(".weather-notifications-text").is(":hidden")){
          $('#topnav-button').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=wadenapj&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

              
  <div id="topnav-button" class="red-background-button">
    <a id="topnav-link" href="/newsmd/coronavirus/6882660-See-the-latest-COVID-19-vaccine-information-for-Wadena-and-surrounding-areas" target="_self">
      <span id="topnav-link-icon">
        <i class="" aria-hidden="true"></i>
      </span>
      <span id="topnav-link-text">Vaccine Tracker</span>
    </a>
  </div>

    <div class="search-menu">
      <a class="link search-icon" title="search" target="_self">
  <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> <span class="search-label">Search</span>
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search wadenapj" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  $('html').click(function(event) {
    if($('#search-popup').is(":visible") && $(event.target).closest('#search-popup').length === 0){
      $('#search-popup').toggle("fast");
    }
  });

  $('.search-menu').click(function(event) {
    event.stopPropagation();
    $('#search-popup').toggle("fast");
    $('.search-body input').focus();
  });

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>

  </div>
</div>

                  
<nav class="header full-header">
  <div class="main-wrapper">
    <input class="menu-btn" type="checkbox" id="menu-btn" onclick="scrollChaining()" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link">

  <img src="https://static.forumcomm.com/images/300x86/wadenapj.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/wadenapj.png';" alt="wadenapj logo">

</a>
    </div>

    <div class="menu-outer menu-outer-full">
      <div class="menu menu-full">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form>
              <input type="text" placeholder="Search wadenapj" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>

        <div class="mobile-divider"></div>

        <div class="all-sections">
                    <div class="mobile-section-wrapper">
            <div class="menu-section first-menu-section">Topics</div>
            <ul class="topics-first">
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/news/"  title="News" target="_self" tabindex=0>News

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/news/weather/"  title="Weather" target="_self" tabindex=0>Weather

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/news/crime-and-courts/"  title="Crime and Courts" target="_self" tabindex=0>Crime &amp; Courts

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/sports/"  title="Sports" target="_self" tabindex=0>Sports

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/obituaries/"  title="Obituaries" target="_self" tabindex=0>Obituaries

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>Health

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/business/"  title="Business" target="_self" tabindex=0>Business

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.wadenapj.com/news/education/"  title="Education" target="_self" tabindex=0>Education

  </a>
                </li>
                          </ul>
          </div>

          <div class="dropdown-list-item">
            <button class="header-more" tabindex="-1">
              <div class="more-sections-button"><div>More</div><i class="fal fa-angle-down"></i></div>
              <div class="more-sections-button" style="display: none">Less<i class="fal fa-angle-up"></i></div>
            </button>
            <div class="dropdown-nav">

              <div class="section-wrapper">
                <ul class="topics-second">
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=0>Lifestyle

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/news/nation/"  title="Nation" target="_self" tabindex=0>National

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/news/government-and-politics/"  title="Government and Politics" target="_self" tabindex=0>Government &amp; Politics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/derek-chauvin-trial/"  title="Derek Chauvin Trial" target="_self" tabindex=0>Derek Chauvin Trial

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Our News Network</div>
                <ul class="forum-network">
                                                                                                                      <li class="main-nav-item">
                        <a href="https://www.brainerddispatch.com"  title="Brainerd" target="_blank" tabindex=0>Brainerd

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.duluthnewstribune.com"  title="Duluth" target="_blank" tabindex=0>Duluth

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.inforum.com"  title="Fargo-Moorhead" target="_blank" tabindex=0>Fargo-Moorhead

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.grandforksherald.com"  title="Grand Forks" target="_blank" tabindex=0>Grand Forks

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.postbulletin.com"  title="Rochester" target="_blank" tabindex=0>Rochester

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.wctrib.com"  title="Willmar" target="_blank" tabindex=0>Willmar

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="/news-network"  title="More…" target="_self" tabindex=0>More…

  </a>
                      </li>
                                                      </ul>
              </div>

                                                          <div class="section-wrapper">
                  <div class="menu-section">Special Interests</div>
                  <ul class="special-interests">
                                          <li class="main-nav-item">
                                                <a href="https://www.wadenapj.com/indigenous-impacts/"  title="Indigenous Impacts" target="_self" tabindex=0>Indigenous Impacts

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.wadenapj.com/newsmd/"  title="NewsMD" target="_self" tabindex=0>NewsMD

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.wadenapj.com/northland-outdoors/"  title="Northland Outdoors" target="_self" tabindex=0>Northland Outdoors

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.wadenapj.com/the-vault/"  title="The Vault" target="_self" tabindex=0>The Vault

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.agweek.com"  title="" target="_blank" tabindex=0>Agweek

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.therinklive.com"  title="" target="_blank" tabindex=0>The Rink Live

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://shop.forumcomm.com"  title="" target="_blank" tabindex=0>Shop

  <i class="fal fa-external-link"></i></a>
                      </li>
                                      </ul>
                </div>
              
                            <div class="section-wrapper">
                <div class="menu-section" id="opinions-menu"><a href="/opinion/" title="Opinion">Opinion</a></div>
                <ul class="opinions">
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/opinion/columns/"  title="Columns" target="_self" tabindex=0>Columns

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/opinion/letters/"  title="Letters" target="_self" tabindex=0>Letters

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/opinion/editorials/"  title="Editorials" target="_self" tabindex=0>Editorials

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/opinion/cartoons/"  title="Cartoons" target="_self" tabindex=0>Cartoons

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Community Interests</div>
                <ul class="community-interests">
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/entertainment/"  title="Entertainment" target="_self" tabindex=0>Entertainment

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/milestones/"  title="Milestones" target="_self" tabindex=0>Milestones

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/community/"  title="Community" target="_self" tabindex=0>Community

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/comics"  title="" target="_self" tabindex=0>Comics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/games"  title="" target="_self" tabindex=0>Games

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.wadenapj.com/community/legal-notices/"  title="Legal Notices" target="_self" tabindex=0>Legal Notices

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper hq-section-wrapper">
                <div class="menu-section">Listings</div>
                
  

<div class="hq-nav main-nav-item">
  <ul class="listings">
          <li class="main-nav-item">
                <a href="https://motors.wadenapj.com"  title="" target="_blank" tabindex=0>Motors

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.jobshq.com"  title="" target="_blank" tabindex=0>JobsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.homeshq.com"  title="" target="_blank" tabindex=0>HomesHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="http://www.apartmentshq.com"  title="" target="_blank" tabindex=0>ApartmentsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="/classifieds"  title="" target="_self" tabindex=0>Classifieds

  </a>
      </li>
          <li class="main-nav-item">
                <a href="https://searchmarketplaces.com/marketplace/wadenapj"  title="" target="_blank" tabindex=0>Marketplace

  <i class="fal fa-external-link"></i></a>
      </li>
      </ul>
</div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="header-buttons">
      <div class="e-paper-link">
          <a href="/account/e-paper" title="E-Paper" target="_self" tabindex="">
  <span class="epaper"><svg class="epaper-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"></path>
</svg>
E-Paper</span>
</a>
      </div>
              <div id="loginButton" class="login">
          <a id="benefitsLink" class="benefits-link" href="/account/benefits" target="_self" >
  <span class="benefits"><svg class="benefits-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">  <path d="M448 64V16c0-8.8-7.2-16-16-16H144c-8.8 0-16 7.2-16 16v48H16C7.2 64 0 71.2 0 80v60.8C0 201.1 68.3 266 159.6 283.4c27.4 57.9 68.1 88.2 104.4 97.4V464h-64c-22.1 0-40 17.9-40 40 0 4.4 3.6 8 8 8h240c4.4 0 8-3.6 8-8 0-22.1-17.9-40-40-40h-64v-83.2c36.3-9.3 77-39.5 104.4-97.4C507.5 266.1 576 201.2 576 140.8V80c0-8.8-7.2-16-16-16H448zM48 140.8V112h80c0 39.2 2.1 76.2 12.3 116.8-55.1-18.9-92.3-58.9-92.3-88zM288 336c-53 0-112-78.4-112-216V48h224v72c0 140.5-60.8 216-112 216zm240-195.2c0 29.1-37.2 69.1-92.3 88C445.9 188.2 448 151.1 448 112h80v28.8z"/>
</svg>
Benefits</span>
</a>
<a id="logInLink" class="log-in-link" target="_self" tabindex="0" onclick="login()">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Log in</span>
</a>
<a id="myAccountLinkLeft" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
Account</span>
</a>
        </div>
        <div id="subscribeButton" class="subscribe">
              
<a id="myAccountLink" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account"><svg class="login-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path>
</svg>
 Account</span>
</a>
<a id="subscribeLink" class="subscribe-btn" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro">$4 for 16 weeks</span>
</a>
        </div>
          </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        let search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        let search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      
    </script>
  </div>
</nav>

<script>
  
    $(document).ready(toggleMoreLess);

  function toggleMoreLess() {
    $(".dropdown-list-item").hover(function() {
      $( ".more-sections-button" ).toggle();
    });
  }

    $(document).ready(setSectionDropdownHeight);
  $(window).resize(setSectionDropdownHeight);

  observeStickyHeader = document.querySelector("#sticky-header");
  observer = new MutationObserver(setSectionDropdownHeight);
  observer.observe(observeStickyHeader, {attributes: true });

  function setSectionDropdownHeight() {
    // Determine normal dropdown-nav required height
    var bottomOfStickyHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
    var dropdownNavHeight = 0;
    var dropdownNavListItems = $(".dropdown-nav").find(".main-nav-item");
    $.each(dropdownNavListItems, function(){
      dropdownNavHeight += $(this).height();
    });

    if ($(window).height() < bottomOfStickyHeader + dropdownNavHeight && window.outerWidth > 1274) {
      $(".dropdown-nav").height($(window).height() - bottomOfStickyHeader);
    } else {
      $(".dropdown-list-item").height("auto");
      $(".dropdown-nav").height("auto");
    }

    // if the menu-btn is checked, click it to remove the border on the big desktop view
    if ($(".menu-btn").is(":checked") === true && window.outerWidth > 1274) {
      $(".menu-btn").click();
    }
  }

  // scroll chaining is handled with overscroll-behavior-y: contain; on all browsers except Safari
  function scrollChaining() {
    let isItSafari = navigator.userAgent.indexOf("Safari") > -1;
    let isItChrome = navigator.userAgent.indexOf("Chrome") > -1;

    // Chrome on Macs identify as Chrome and Safari - so mark it as not Safari
    if ((isItChrome) && (isItSafari)) isItSafari = false;

    if (isItSafari === true && window.outerWidth < 768 ) {

      var bottomOfHeader;
      if (document.querySelector('.subscribe-banner-container')) {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top - $(".subscribe-banner-container").height();
      }
      else {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
      }
      let browserHeight = ($(window).height() - bottomOfHeader);
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;

      const mobileMenuBtn = document.getElementById("menu-btn");
      const body = document.querySelector('body');
      let scrollPosition = window.pageYOffset;

      if (mobileMenuBtn.checked == true) {
        body.style.overflow = 'hidden';
        body.style.position = 'fixed';
        body.style.top = `-${scrollPosition}px`;
      } else {
        body.style.removeProperty('overflow');
        body.style.removeProperty('position');
        let topValue = body.style.top;
        let preMenuOpenedScrollPosition = topValue.replace(/\D/g,'');
        body.style.removeProperty('top');
        window.scrollTo(0, preMenuOpenedScrollPosition);
      }
    }

    if (isItSafari != true && window.outerWidth < 768 ) {
      let browserHeight = window.innerHeight - 82;
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;
    }
  }

  // listener to close the nav menu
  document.getElementById("menu-btn").addEventListener('click', function() {
    const mobileMenuBtn = document.getElementById("menu-btn");

    //toggle the menu depending on the menu button
    if (mobileMenuBtn.checked == false) $(".menu-full").hide();
    else $(".menu-full").show();
  }, false);
</script>
                                      <div class="subscribe-banner-container">
                  
<a id="subscribeBanner" class="subscribe-banner" href="/subscribe">
  <span class="subscribe-text">SUBSCRIBE NOW</span>
  <span class="subscribe-micro">$4 for 16 weeks</span>
</a>
            </div>
                    <div id="piano-subscription-promo"></div>
              </div>
  
    <script>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</script>
</header>
    
          <div class="container">
                              <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="trending-news-ticker">
    <div class="trending-stories-ticker-container">
    <h5 class="trending-stories-header">Trending Articles</h5>
    <div class="owl-carousel owl-theme trending-ticker-slide-wrapper">
                                        <div class="item trending-item-wrapper item1">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                                      
      <a href="/opinion/columns/" class="link section-label allCaps">Columns</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.wadenapj.com/opinion/columns/6907516-McFeely-Tax-the-rich-Minnesotans-say-overwhelmingly">McFeely: &#039;Tax the rich,&#039; Minnesotans say overwhelmingly</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
                                      <div class="item trending-item-wrapper item2">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                                      
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.wadenapj.com/news/government-and-politics/4961692-Study-could-show-the-real-needs-in-area-housing">Study could show the real needs in area housing</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
                                            <div class="item trending-item-wrapper item3">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                            
      <a href="/news/" class="link section-label allCaps">News</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.rivertowns.net/news/931107-woodbury-lutheran-church-forced-cancel-its-superbowl-party">Woodbury Lutheran Church is forced to cancel its Superbowl Party</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
                                      <div class="item trending-item-wrapper item4">
          
<div class="trending-ticker-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="noimage">             </div>       <div class="article-teaser">
                            <div class="section-time">
                            
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
          <h3 class="article-headline"><a href="https://www.wadenapj.com/news/government-and-politics/6827894-Housing-study-highlights-rental-growth-opportunities">Housing study highlights rental growth opportunities</a></h3>
              </div>
    </div>
  </div>
</div>
        </div>
            </div>

<script type="text/javascript">
  $(document).ready(function () {
    $('.owl-carousel.trending-ticker-slide-wrapper').owlCarousel({
      loop:true,
      margin:10,
      responsiveClass:true,
      responsive:{
        0:{
          items:1,
          nav:true
        },
        560:{
          items:3,
          nav:true
        },
        768:{
          items:4,
          nav:false
        }
      },
      dots: false
    })
  });
</script>
  </div>
</div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

            <div id="topSponsorBanner">
      <div id="template-top-sponsor">
    
                
  </div>
    </div>
  
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a><h1 class="article-headline">
            Flanagan, Walz implore more action to address homeless as pandemic takes its toll
    </h1><div class="article-leadtext">For the thousands of Minnesotans without a stable home, the coronavirus pandemic has been particularly dangerous.</div>  
        
  
        
  <div class="light-grey byline">
    

          <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      Written By:  <span id="noLink" class="ttu">Sarah Mearhoff</span>
       |
            </span>
        
          

    
    
    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-03-11T00:02:17.000Z">

        6:02 pm, Mar. 10, 2021

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
          
                      <div class="article-header-media">
          
                     
  <div class="landscape ">
                               <picture class="image">
                                      <source media="(max-width:768px)" data-srcset="https://www.duluthnewstribune.com/incoming/6841472-ns45kp-011521.N.DNT.WALZVISIT.C07.jpg/alternates/LANDSCAPE_768/011521.N.DNT.WALZVISIT.C07.jpg" />
                <img id="topMedia"  class="lazyload" data-src="https://www.duluthnewstribune.com/incoming/6841472-ns45kp-011521.N.DNT.WALZVISIT.C07.jpg/alternates/BASE_LANDSCAPE/011521.N.DNT.WALZVISIT.C07.jpg" alt="Minnesota Gov. Tim Walz gestures while talking at the Korean Veterans Memorial in Duluth on Thursday afternoon, Jan. 14, 2021. A former history teacher, Walz said that he was looking at past history to help him move forward in the difficult time after the violence at the U.S. Capitol building last week in Washington, D.C. (Clint Austin / caustin@duluthnews.com)" width="" /> 
        
                  <div class="top-media-modal" id="modal">
  <span class="close-pop" id="close">&times;</span>
  <img class="top-media-image" id="pop-image">
</div>

<script>
  let modal = document.getElementById("modal");
  let close = document.getElementById("close");
  let topImage = document.getElementById("topMedia");
  let modalImage = document.getElementById("pop-image");

  topImage.onclick = () => {
    let imageSource = topImage.src;

    if (imageSource.includes("LANDSCAPE")) {
      updatedImage = imageSource.replace("LANDSCAPE", "FREE");
    } else if (imageSource.includes("PORTRAIT")) {
      updatedImage = imageSource.replace("PORTRAIT", "FREE");
    } else if (imageSource.includes("SQUARE")) {
      updatedImage = imageSource.replace("SQUARE", "FREE");
    } else {
      updatedImage = imageSource;
    }
    modalImage.src = updatedImage;
    modal.style.display = "block";
  }

  close.onclick = () => {
    modal.style.display = "none";
  }
</script>
              </picture>
      </div> 
        <div class="caption">Minnesota Gov. Tim Walz gestures while talking at the Korean Veterans Memorial in Duluth on Thursday afternoon, Jan. 14, 2021. A former history teacher, Walz said that he was looking at past history to help him move forward in the difficult time after the violence at the U.S. Capitol building last week in Washington, D.C. (Clint Austin / caustin@duluthnews.com)<span class="credit"></span></div>
          </div>
          
    <div id="piano-inline-container"></div>

    <div class="article-body"><div class="main-body">
      <div class="first-p">                        <p>ST. PAUL — The coronavirus pandemic has claimed the lives of 6,705 Minnesotans and thousands more livelihoods since hitting the state in March 2020, and it&#039;s no secret some populations have been more vulnerable than others.</p></div>    <div id="inline-hardstop"></div>
      <div class="p402_premium">
  <div id="article-mobile-container">
    <div id="article-mobile">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile');
        });
        // Pass in the slot for the ad
        $(window).on("load", function() {
          $('#article-mobile-container').lazyload('article-mobile');
        });
      </script>
    </div>
  </div>
                        <p>But the tens of thousands of Minnesotans who don&#039;t have a stable home have been particularly vulnerable, oftentimes lacking in shelter, health care and the ability to isolate away from others in order to stop the spread of the airborne virus.</p>                            <p>“It is hard enough when someone has stable housing or stable access to health care or stable access to mental health care,” Gov. Tim Walz said at a Wednesday, March 10, event raising awareness for the issue. “Put someone in a position where they have none of those and they are so vulnerable it is almost unimaginable.”</p>                                      <p>Like most lobbying events during this year’s upended legislative session, the Minnesota Coalition for the Homeless&#039; annual Homeless Days on the Hill was forced online due to the coronavirus pandemic. But COVID-19 also inspired a new urgency in advocates’ and lawmakers’ calls for change. Not only are <a href="https://docs.google.com/document/d/185alJqoXG8aEoqO_7caOYRX70pNrjSVRENtlpY7Vp3c/edit#" target="_blank" >upward of 20,000 Minnesotans without housing on any given night</a>, but, for the past year, those Minnesotans have been even more vulnerable than usual.</p>                            <p>“Homelessness and the impact of not having a home has become clear to Minnesotans over the past year in a way that it has never been before,” Lt. Gov. Peggy Flanagan said Wednesday.</p>    <div class="in-article-container">
  <div id="in-article">
    <script>
      googletag.cmd.push(function() {
        googletag.display('in-article');
      });
      $(window).ready(function() {
        refreshBid('in-article', 'in_article');
      });
    </script>
  </div>
</div>
        <div id="live-and-newsletter"  class="p402_hide">
      
            <div id="newsletterSignup">
          
  
  
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/check-out-our-newsletters.jpg" alt="Newsletter signup for email alerts"/>
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
      </div>
    </div>                        <p>In the past year, the state allocated $100 million in federal CARES Act dollars to its new COVID-19 Housing Assistance Program, which helps covers rent, mortgage, utilities and other housing-related costs for Minnesotans struggling through the pandemic. Walz has also declared a moratorium on evictions, citing the pandemic’s heavy economic impact and chronic unemployment in the state, plus public health concerns.</p>                            <p>Advocacy groups throughout this year have helped put homeless Minnesotans up in hotels when necessary due to the dangers of the virus. Meanwhile, high-profile dispersals of homeless encampments namely in the Twin Cities have generated headlines and drawn significant public reaction.</p>                                      <p>But even with this year proving especially difficult, Flanagan said Wednesday that homelessness in Minnesota has been an issue long before the state saw its first COVID-19 case. Homelessness also disproportionately impacts Minnesotans of color, with 39% of homeless Minnesotans being Black, according to the Minnesota Coalition for the Homeless. By comparison, 7% of the state’s total population is Black, <a href="https://www.census.gov/quickfacts/MN" target="_blank" >according to the U.S. Census.</a></p>                            <p>“Housing is essential to everything else,” she said. “A safe, warm place to sleep and a sense of home shouldn’t be a privilege. It should be a right.”</p>                            <p>Even after the pandemic subsides, Walz implored advocates and policymakers to keep pushing for increased shelters, housing and funding. In his recently proposed supplemental bonding package, Walz proposed an addition $100 million in housing infrastructure bonds to </p>    
  <div id="in-article-2-container">
    <div id="in-article-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('in-article-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#in-article-2-container").lazyload('in_article_2');
        });
      </script>
    </div>
  </div>

  <div id="article-mobile-2-container">
    <div id="article-mobile-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#article-mobile-2-container").lazyload('article-mobile-2');
        });
      </script>
    </div>
  </div>
                        <p>&quot;It’s not just hyperbole: We expect every person to have stable housing in this state and anything short of that means we have more work to do,&quot; he said.</p>    </div></div>
</div>
            
<script type="text/javascript">
  var userStatus = getCookie("_fcc_user_status");
  var liteRid = getCookie("_fcc_lite_rid");

        if (userStatus !== "subscribed" ||
      (liteRid !== -1 && liteRid !== "0" )) {
    try {
      _402_Show();
    } catch(e) {}
  }
</script>
                
    
              </div>

  <div id="article-section-related">
    <div class="related-media"></div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/GOVERNMENT_AND_POLITICS" class="tag-link">GOVERNMENT AND POLITICS</a>
  </div>
<div class="tag-item">
      <a href="/tags/MINNESOTA" class="tag-link">MINNESOTA</a>
  </div>
<div class="tag-item">
      <a href="/tags/TIM_WALZ" class="tag-link">TIM WALZ</a>
  </div>
<div class="tag-item">
      <a href="/tags/peggy_flanagan" class="tag-link">PEGGY FLANAGAN</a>
  </div>
    </div>

    <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
  </div>

  <div id="article-section-footer"><section class="article-footer">
            
  <h2 class="section-header">Suggested Articles</h2>
<section class="related-content">
  <div class="section-three-across">
                
                                                        
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/news/government-and-politics/6927591-Minnesota-cities-counties-show-signs-of-budget-timidity" title="Minnesota cities, counties show signs of budget timidity">
          <img class="lazyload" data-src="https://www.fccnn.com/incoming/6928201-s6j7u4-FSA-Minnesota-news-brief/alternates/LANDSCAPE_768/FSA%20Minnesota%20news%20brief" alt="" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/6927591-Minnesota-cities-counties-show-signs-of-budget-timidity">Minnesota cities, counties show signs of budget timidity</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                                        
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/news/government-and-politics/6926010-Otter-Tail-County-hires-broadband-advocate" title="Otter Tail County hires broadband advocate">
          <img class="lazyload" data-src="https://www.perhamfocus.com/incoming/4772770-v5p4sx-Trail/alternates/LANDSCAPE_768/Trail" alt="The Perham to Pelican Rapids Regional Trail will run alongside this narrow section of Highway 34, requiring acres of fill. (Focus file photo)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/6926010-Otter-Tail-County-hires-broadband-advocate">Otter Tail County hires broadband advocate</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                                        
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/news/government-and-politics/6925298-Gov.-Walz-surprises-ASL-interpreter-by-declaring-Nic-Zapko-Day-in-Minnesota" title="Gov. Walz surprises ASL interpreter by declaring Nic Zapko Day in Minnesota">
          <img class="lazyload" data-src="https://www.fccnn.com/incoming/6925371-qyfa5q-031021.N.FNS.ZAPKODAY/alternates/LANDSCAPE_768/031021.N.FNS.ZAPKODAY" alt="Nic Zapko, left, signs as Gov. Tim Walz declares March 9, 2021, as Nic Zapko Day in Minnesota. Walz made the declaration in honor of the American Sign Language interpreter who has translated dozens of state briefings in the last year. Zapko also celebrated a birthday on Tuesday. (Dana Ferguson / Forum News Service)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/6925298-Gov.-Walz-surprises-ASL-interpreter-by-declaring-Nic-Zapko-Day-in-Minnesota">Gov. Walz surprises ASL interpreter by declaring Nic Zapko Day in Minnesota</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                </div>
        <div class="section-three-across">
                                      
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/news/government-and-politics/6922678-Without-a-deal-Minnesota-Senate-pushes-ahead-with-Derek-Chauvin-trial-security-funding-plan" title="Without a deal, Minnesota Senate pushes ahead with Derek Chauvin trial security funding plan">
          <img class="lazyload" data-src="https://www.postbulletin.com/incoming/6915343-9tlgr0-030321.N.RPB.CHAUVIN.TRIAL.PREP.003317.jpg/alternates/LANDSCAPE_768/030321.N.RPB.CHAUVIN.TRIAL.PREP.003317.jpg" alt="Memorials to George Floyd are seen at the intersection of East 38th Street and Chicago Avenue, now known as George Floyd Square, Wednesday, March 3, 2021, in Minneapolis. Jury selection for the Derek Chauvin trial is scheduled to begin on March 8. Chauvin, an ex-Minneapolis police officer, faces trial on charges of second-degree unintentional murder and second-degree manslaughter in the death of George Floyd. (Joe Ahlquist / Forum News Service)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/6922678-Without-a-deal-Minnesota-Senate-pushes-ahead-with-Derek-Chauvin-trial-security-funding-plan">Without a deal, Minnesota Senate pushes ahead with Derek Chauvin trial security funding plan</a></h3>
              </div>
    </div>
  </div>
</div>
              
                                                        
                
                
                                  
                          
        
<div class="related-content-teasers-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">              <div class="image">
          <div class="landscape ">     
              <a href="/news/government-and-politics/6920199-Minnesotas-Black-police-chiefs-discuss-the-future-of-policing" title="Minnesota&#039;s Black police chiefs discuss the future of policing">
          <img class="lazyload" data-src="https://www.duluthnewstribune.com/incoming/6520626-a5y5je-060420.N.DNT.PoliceReformC2.jpg/alternates/LANDSCAPE_768/060420.N.DNT.PoliceReformC2.jpg" alt="Minneapolis Police Chief Medaria Arradondo speaks at hearing in Cloquet last October on the issue of use of deadly force by police officers. Arradondo was part of a statewide working group that made a series of recommendations to reduce fatal encounters. (File / News Tribune)" width="" data-srcset=""/>

                  </a>
          </div> 

    
  </div>             </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>  
  </div>
                    <h3 class="article-headline"><a href="/news/government-and-politics/6920199-Minnesotas-Black-police-chiefs-discuss-the-future-of-policing">Minnesota&#039;s Black police chiefs discuss the future of policing</a></h3>
              </div>
    </div>
  </div>
</div>
              
                            
        
      <div id="nativo-sponsored-content-article"></div>
    </div>
</section>

    <div id="marketing-1-footer"></div>
</section>
    
  <div id="marketing-1-mobile-container">
    <div id="marketing-1-mobile">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1-mobile');
        });
        $(window).on("load", function() {
          $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
        });
      </script>
    </div>
  </div>

    <div class="mobile-origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000"></script>
</div>
  </div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar jobs">
  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 36);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 36);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 36);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 36);
      }
    };
  </script>
</div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
            
  
  
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/check-out-our-newsletters.jpg" alt="Newsletter signup for email alerts"/>
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar market-1">
      
  <div id="marketing-1-container">
    <div id="marketing-1">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1');
        });
        $(window).on("load", function() {
          $('#marketing-1-container').lazyload('marketing-1');
        });
      </script>
    </div>
  </div>
</div>
    <div class="sidebar origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000"></script>
</div>
          <div class="sidebar search-marketplace-widget">
        
  <div id="search-marketplace-widget-container">
    <div id="search-marketplace-widget">
      <script>
        googletag.cmd.push(function() {
          googletag.display('search-marketplace-widget');
        });
        $(window).on("load", function() {
          $('#search-marketplace-widget-container').lazyload('search-marketplace-widget');
        });
      </script>
    </div>
  </div>
      </div>
        <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                                                                                                                                                                                                      
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Government and Politics">
        <meta itemprop='dateline' content="Fargo,ND 56482">
    <meta itemprop='articleBody' content=" &lt;p&gt; ST. PAUL — The coronavirus pandemic has claimed the lives of 6,705 Minnesotans and thousands more livelihoods since hitting the state in March 2020, and it&#039;s no secret some populations have been more vulnerable than others. &lt;/p&gt; &lt;p&gt; But the tens of thousands of Minnesotans who don&#039;t have a stable home have been particularly vulnerable, oftentimes lacking in shelter, health care and the ability to isolate away from others in order to stop the spread of the airborne virus. &lt;/p&gt; &lt;p&gt; “It is hard enough when someone has stable housing or stable access to health care or stable access to mental health care,” Gov. Tim Walz said at a Wednesday, March 10, event raising awareness for the issue. “Put someone in a position where they have none of those and they are so vulnerable it is almost unimaginable.” &lt;/p&gt; &lt;p&gt; Like most lobbying events during this year’s upended legislative session, the Minnesota Coalition for the Homeless&#039; annual Homeless Days on the Hill was forced online due to the coronavirus pandemic. But COVID-19 also inspired a new urgency in advocates’ and lawmakers’ calls for change. Not only are  &lt;/p&gt; &lt;p&gt; , but, for the past year, those Minnesotans have been even more vulnerable than usual. &lt;/p&gt; &lt;p&gt; “Homelessness and the impact of not having a home has become clear to Minnesotans over the past year in a way that it has never been before,” Lt. Gov. Peggy Flanagan said Wednesday. &lt;/p&gt; &lt;p&gt; In the past year, the state allocated $100 million in federal CARES Act dollars to its new COVID-19 Housing Assistance Program, which helps covers rent, mortgage, utilities and other housing-related costs for Minnesotans struggling through the pandemic. Walz has also declared a moratorium on evictions, citing the pandemic’s heavy economic impact and chronic unemployment in the state, plus public health concerns. &lt;/p&gt; &lt;p&gt; Advocacy groups throughout this year have helped put homeless Minnesotans up in hotels when necessary due to the dangers of the virus. Meanwhile, high-profile dispersals of homeless encampments namely in the Twin Cities have generated headlines and drawn significant public reaction. &lt;/p&gt; &lt;p&gt; But even with this year proving especially difficult, Flanagan said Wednesday that homelessness in Minnesota has been an issue long before the state saw its first COVID-19 case. Homelessness also disproportionately impacts Minnesotans of color, with 39% of homeless Minnesotans being Black, according to the Minnesota Coalition for the Homeless. By comparison, 7% of the state’s total population is Black,  &lt;/p&gt; &lt;p&gt; “Housing is essential to everything else,” she said. “A safe, warm place to sleep and a sense of home shouldn’t be a privilege. It should be a right.” &lt;/p&gt; &lt;p&gt; Even after the pandemic subsides, Walz implored advocates and policymakers to keep pushing for increased shelters, housing and funding. In his recently proposed supplemental bonding package, Walz proposed an addition $100 million in housing infrastructure bonds to  &lt;/p&gt; &lt;p&gt; &quot;It’s not just hyperbole: We expect every person to have stable housing in this state and anything short of that means we have more work to do,&quot; he said. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Flanagan, Walz implore more action to address homeless as pandemic takes its toll">
      <meta itemprop='author' content="Sarah Mearhoff">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="wadenapj">
      </div>
      <meta itemprop='datePublished' content="">
      <meta itemprop='dateModified' content="2021-03-11T00:02:17.000Z">
      <link itemprop='mainEntityOfPage' content="/news/government-and-politics/6928213-Flanagan-Walz-implore-more-action-to-address-homeless-as-pandemic-takes-its-toll">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.duluthnewstribune.com/incoming/6841472-ns45kp-011521.N.DNT.WALZVISIT.C07.jpg/alternates/BASE_LANDSCAPE/011521.N.DNT.WALZVISIT.C07.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Sarah Mearhoff">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Flanagan, Walz implore more action to address homeless as pandemic takes its toll">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Wadena">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="314 S. Jefferson">
      <meta itemprop='postalCode' content="56482">
    </div>
  </div>
  </div>

        <div id="friends-2-follow-widget">
      
  
  <div id="friends-2-follow-container">
    <div id="friends-2-follow">
      <script>
        googletag.cmd.push(function() {
            googletag.display('friends-2-follow');
        });
        $(window).ready(function() {
          refreshBid('friends-2-follow', 'friends_2_follow');
        });
      </script>
    </div>
  </div>
    </div>

  </div>

</div>  
<div id="newscycle-popup-container">
  <iframe id="newscycle-lightbox"></iframe>
</div>

<script>
  var offerId;
  var offerType;
  var zip;
  var campaignGroup;
  var buttonPressed = false;
  var userStatus = getCookie('_fcc_user_status');

  function pushOfferId(buttonOfferId, offerTypeFromPiano, zipFromPiano, campaignGroupFromPiano){
    //This function is called from piano to save the offerId and offer type
    //And saves it global to this twig
    offerId = buttonOfferId;
    offerType = offerTypeFromPiano;
    zip = zipFromPiano;
    campaignGroup = campaignGroupFromPiano;
    //This is used to signal an offer button was pressed
    //and we're only responding to the login from clicking an offer.
    buttonPressed = true;
  }
  function newscyclePopup(offerId, zip) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "WPJ" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "WPJ" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            showArticle();
          }
        });
      }
    });
  }
  function newscyclePopupWithZip(offerId, zip, campaignGroup) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "WPJ" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=no&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "WPJ" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=noo&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            showArticle();
          }
        });
      }
    });
  }

  if (userStatus === 'subscribed') {
        var liteRid = getCookie("_fcc_lite_rid");

    if (liteRid === -1 || liteRid === "0") {
            showArticle();
    } else if (liteRid !== "0") {
            pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
    }
  } else {
    pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
  }

  function waitForPianoInitNewscyclePopup() {
    if(buttonPressed) {
      if(offerType == "print") {
        newscyclePopupWithZip(offerId, zip, campaignGroup);
      } else {
        newscyclePopup(offerId, zip);
      }
    }
  }

  function showArticle() {
    $('#inline-hardstop').hide();
    $('.fade').hide();
    $('.p402_premium').show();
  }

</script>
<script>
    $(".inline-element img").each(function () {
        if (!$(this).parents().hasClass("landscape")) {
      $(this).on('load', function () {
        let imgWidth = $(this).width();
        $(this).parents().filter(".image").css({'width': (imgWidth + 'px')});
      });
    }
  });
</script>
                        </div>
    
    
  <div id="banner-3-container">
  <div id="banner-3">
      <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
    </div>
</div>
  
<div id="in-page">
      <script>
      googletag.cmd.push(function() {
        googletag.display('in-page');
      });
      $(window).ready(function() {
        // refreshBid('in-page', 'in_page');
        googletag.pubads().refresh([window['in_page']]);
      });
    </script>
  </div>
  

<footer class="footer white">
  <div class="footer-block">
      
  
  


  
  
<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="https://www.wadenapj.com/account/" title="Manage My Account" target="_self" tabindex="0">Manage My Account</a>
</li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="0">Privacy Policy</a>
</li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="0">Terms and Conditions</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="News">News</h3>      <ul>
                  <li><a class="white-link" href="/subscribe" title="Subscription Options" target="_self" tabindex="0">Subscription Options</a>
</li>
                  <li><a class="white-link" href="/newsletter" title="Email Newsletters" target="_self" tabindex="0">Email Newsletters</a>
</li>
                  <li><a class="white-link" href="/account/e-paper" title="E-Paper" target="_self" tabindex="0">E-Paper</a>
</li>
                  <li><a class="white-link" href="/news-network" title="Our News Network" target="_self" tabindex="0">Our News Network</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/help-center" title="Get Help" target="_self" tabindex="0">Get Help</a>
</li>
                  <li><a class="white-link" href="/wadenapj-contact-us" title="News" target="_self" tabindex="0">News</a>
</li>
                  <li><a class="white-link" href="/wadenapj-contact-us" title="Advertising" target="_self" tabindex="0">Advertising</a>
</li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="0">Work with Us</a>
</li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="0">JobsHQ</a>
</li>
                  <li><a class="white-link" href="https://motors.wadenapj.com" title="Motors" target="_blank" tabindex="0">Motors</a>
</li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="0">HomesHQ</a>
</li>
                  <li><a class="white-link" href="https://shop.forumcomm.com" title="Shop" target="_blank" tabindex="0">Shop</a>
</li>
              </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://www.twitter.com/wadenapj" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/wadenapj/" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>
<div class="footer copyright">
    
<div class="footer company">
    © Wadena Pioneer Journal and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">314 S. Jefferson,
                                      Wadena,
                                      MN
                                      56482</div>
  <div class="footer company-phone">
    <a href="tel:+1-218-631-2561">
      (218) 631-2561
    </a>
  </div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<script src="/theme/js/jquery.oembed.min.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->






  
                        
        
        
  <script>
    //check url for newsletter_subscribed utm and add cookie
    $(document).ready(function () {
      if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
        var exdays = 90;
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var cookieName = "_pc_wadenapj_newsletter=signedup;";
        var expires = "expires=" + d.toUTCString() + ";";
        document.cookie = cookieName + expires + " path=/";
      }
    });
  </script>


    <script type="text/javascript">
      function pushPianoObj(pianoUserId, pianoApplicationId, pianoGuestStatus) {
        
                if (typeof pianoApplicationId === 'undefined') pianoApplicationId = "";
        if (typeof pianoGuestStatus === 'undefined') pianoGuestStatus = "";

        var piano_obj = {
          "pianoApplicationId": pianoApplicationId,
          "pianoGuestStatus": pianoGuestStatus
        };

                if (typeof pianoUserId !== 'undefined' && pianoUserId !== '') piano_obj['pianoUserId'] = pianoUserId;

                dataLayer.push(piano_obj);
      }
  </script>

  <script>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</script>


      <script>console.log("Production Environment");</script>
  
    <script type="text/javascript">
      var data_layer_obj = {
        "cueArticleID": "6928213",
        "cueArticleTitle": "Flanagan, Walz implore more action to address homeless as pandemic takes its toll | Wadena Pioneer Journal",
        "cueImage": "https://www.duluthnewstribune.com/incoming/6841472-ns45kp-011521.N.DNT.WALZVISIT.C07.jpg/alternates/BASE_LANDSCAPE/011521.N.DNT.WALZVISIT.C07.jpg",
        "cuePageDescription": "For the thousands of Minnesotans without a stable home, the coronavirus pandemic has been particularly dangerous.",
        "cueSite": "Wadena Pioneer Journal",
        "cueTags": js_tags,
        "cueURL": "/news/government-and-politics/6928213-Flanagan-Walz-implore-more-action-to-address-homeless-as-pandemic-takes-its-toll",
        "cueVideo": "",
        "fbAppId": "155134744656646"
      };
      if(typeof _sf_async_config !== 'undefined') {
        data_layer_obj["cueAuthors"] = _sf_async_config.authors;
        data_layer_obj["cueSections"] = _sf_async_config.sections;
      };


      dataLayer.push(data_layer_obj);
    </script>
  </body>
</html>
