<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Michael Johnson" />
<meta property="news_keywords" content="community, people,nitro, Troy Wangsness, Wadena County Sheriff&#039;s Office, K-9. Mike Carr Jr., Bryan Savaloja" />
<meta property="keywords" content="community, people,nitro, Troy Wangsness, Wadena County Sheriff&#039;s Office, K-9. Mike Carr Jr., Bryan Savaloja" />
<meta property="description" content="A new K-9 recently joined the ranks of the Wadena County Sheriff&#039;s Office with at least one characteristic others in the department can&#039;t match. He can out..." />
<meta property="twitter:image" content="https://www.wadenapj.com/sites/default/files/styles/16x9_430/public/field/image/Nitro_0.jpg?itok=-YvBHUyn" />
<meta property="twitter:url" content="https://www.wadenapj.com/community/people/4468058-no-nose-nitros" />
<meta property="twitter:site" content="wadenapj" />
<meta property="og:description" content="A new K-9 recently joined the ranks of the Wadena County Sheriff&#039;s Office with at least one characteristic others in the department can&#039;t match. He can out sniff them all.&amp;quot;He has an unbelievable nose,&amp;quot; Wadena County Sheriff&#039;s Office K-9 handler Troy Wangsness said.Nitro, a Czech Republic shepherd..." />
<meta property="image:title" content="Nitro, Wangsness" />
<meta property="image:alt" content="Deputy Troy Wangsness and Nitro are the new K-9 team in Wadena County.
Submitted photo" />
<meta property="twitter:description" content="A new K-9 recently joined the ranks of the Wadena County Sheriff&#039;s Office with at least one characteristic others in the department can&#039;t match. He can out sniff them all.&amp;quot;He has an unbelievable nose,&amp;quot; Wadena County Sheriff&#039;s Office K-9 handler Troy Wangsness said.Nitro, a Czech Republic shepherd..." />
<meta property="article:tag" content="community, people,nitro, Troy Wangsness, Wadena County Sheriff&#039;s Office, K-9. Mike Carr Jr., Bryan Savaloja" />
<meta property="article:modified_time" content="2018-07-05T09:54:00-05:00" />
<meta property="article:published_time" content="2018-07-05T09:54:00-05:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="No nose like Nitro&#039;s" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="https://www.wadenapj.com/sites/default/files/styles/16x9_1240/public/field/image/Nitro_0.jpg?itok=ENJfP7Hu" />
<meta property="fb:app_id" content="155134744656646" />
<meta property="og:site_name" content="Wadena PJ" />
<meta property="og:image:height" content="698" />
<meta property="og:url" content="https://www.wadenapj.com/community/people/4468058-no-nose-nitros" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No nose like Nitro&#039;s" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortcut icon" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="canonical" href="/community/people/4468058-no-nose-nitros" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="apple-touch-icon" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" type="image/png" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="https://www.wadenapj.com/community/people/4468058-no-nose-nitros?amp" />
<link rel="shortlink" href="/node/4468058" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>No nose like Nitro&#039;s | Wadena PJ</title>
    <link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/article-slider.css?paq8oa" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?paq8oa" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global-no-mqs.css?paq8oa" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global.css?paq8oa" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.wadenapj.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-25', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?paq8oa"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?paq8oa"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/wadenapj', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/wadenapj', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WadenAPJ"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4468058 node-type-article domain-www-wadenapj-com context-community"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Wadena PJ"><img src="https://www.wadenapj.com/sites/all/themes/wadenapj_theme/logo.png" alt="Wadena PJ" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Wadena PJ</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/community/people/4468058-no-nose-nitros" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/wadenapj_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4468233-level-iii-sex-offender-moves-wadena-area'>Level III sex offender moves to Wadena area</a></li><li><a href='/news/4468230-marriage-licenses'>Marriage licenses</a></li><li><a href='/news/4468066-reader-photo-eagle-eyes'>Reader photo: Eagle eyes</a></li><li><a href='/news/4468075-sheriffs-office-seeks-driver-crashed-utility-pole-verndale'>Sheriff&#039;s office seeks driver that crashed into utility pole in Verndale</a></li><li><a href='/news/4468057-childhood-dream-comes-true-wadena-native'>A childhood dream comes true for Wadena native</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/track-and-field/4468253-reynolds-brings-home-conference-and-section-honors'>Reynolds brings home conference and section honors</a></li><li><a href='/sports/outdoors/4468225-boaters-and-anglers-must-take-steps-prevent-aquatic-invasive-species-spread'>Boaters and anglers must take steps to prevent aquatic invasive species spread</a></li><li><a href='/sports/4468232-wadena-dc-sweeps-park-rapids-area'>Wadena-DC sweeps Park Rapids Area</a></li><li><a href='/sports/track-and-field/4458495-malone-reaches-podium-first-state-trip'>Malone reaches podium in first state trip</a></li><li><a href='/sports/track-and-field/4458468-twice-nice-wadena-dc-relay-teams'>Twice as nice for Wadena-DC relay teams</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4468620-lois-c-bristow'>Lois C. Bristow</a></li><li><a href='/obituaries/4467153-marian-brockpahler'>Marian Brockpahler</a></li><li><a href='/obituaries/4466843-paul-t-neitzke'>Paul T. Neitzke</a></li><li><a href='/obituaries/4465911-wayne-watkins'>Wayne Watkins</a></li><li><a href='/obituaries/4467706-joel-wegscheid'>Joel Wegscheid</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/announcements/4459400-young-business-owner-reopens-station-deer-creek'>Young business owner reopens The Station in Deer Creek </a></li><li><a href='/business/healthcare/4455861-tri-county-health-care-partners-essentia-podiatrist'>Tri-County Health Care partners with Essentia podiatrist</a></li><li><a href='/business/healthcare/4450213-tri-county-health-care-recognized-antibiotic-stewardship'>Tri-County Health Care recognized for antibiotic stewardship</a></li><li><a href='/business/announcements/4446757-local-american-family-insurance-agent-earns-honor-customer-service'>Local American Family Insurance agent earns honor for customer service</a></li><li><a href='/business/small-business/4446751-ceo-trade-show-gives-students-chance-shine'>CEO Trade Show gives students chance to shine</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/art/4465626-nym-art-exhibition-showcases-regional-and-local-artists'>NYM art exhibition showcases regional and local artists</a></li><li><a href='/entertainment/music/4465610-cultural-center-hosts-string-band-community-history-dance-celebration'>Cultural Center hosts string band for community history dance celebration</a></li><li><a href='/entertainment/4459826-welter-robertson-theatre-june-17'>Welter at Robertson Theatre June 17</a></li><li><a href='/entertainment/books/4453198-johnson-kick-summer-reading-program'>Johnson to kick off summer reading program</a></li><li><a href='/entertainment/theater/4446769-summer-melodrama-rises-ashes-fourth-season-will-be-new-venue'>Summer melodrama rises from the ashes - fourth season will be in new venue</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/tags/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/4345891-st-huberts-church-hosting-harvest-festival-oct-28'>St. Huberts church hosting Harvest Festival Oct. 28</a></li><li><a href='/lifestyle/4341821-god-may-be-easy-target-hes-strong-one'>God may be an easy target, but he&#039;s a strong one</a></li><li><a href='/lifestyle/4334521-cost-being-disciple'>The cost of being a disciple</a></li><li><a href='/lifestyle/4334533-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li><li><a href='/lifestyle/4327710-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4468209-ask-trooper-can-i-be-stopped-if-3rd-brake-light-goes-out'>Ask A Trooper: Can I be stopped if 3rd brake light goes out?</a></li><li><a href='/opinion/4468135-va-blue-water-claims-taking-fight-courts'>VA blue water claims taking the fight to the courts</a></li><li><a href='/opinion/columns/4465630-veterans-services-10-va-benefits-you-may-have-overlooked'>Veterans Services: 10 VA benefits you may have overlooked</a></li><li><a href='/opinion/columns/4465622-ask-trooper-do-minors-need-be-booster-seats-atvs'>Ask A Trooper: Do minors need to be in booster seats on ATV&#039;s?</a></li><li><a href='/opinion/letters/4462760-your-letters-either-you-are-god-or-against-him'>Your letters: Either you are for God or against Him</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4468225-boaters-and-anglers-must-take-steps-prevent-aquatic-invasive-species-spread'>Boaters and anglers must take steps to prevent aquatic invasive species spread</a></li><li><a href='/sports/outdoors/4443956-fishing-frenzy-interactive-look-2018-minnesota-fishing-opener'>Fishing Frenzy: An interactive look at the 2018 Minnesota fishing opener</a></li><li><a href='/sports/outdoors/4439988-youth-day-knob-hill-set-may-6'>Youth Day at Knob Hill set for May 6</a></li><li><a href='/sports/outdoors/4439630-ice-out-otter-tail-county-lake-shows-mother-natures-power-and-beauty'>Ice out on Otter Tail County lake shows Mother Nature&#039;s power and beauty</a></li><li><a href='/sports/outdoors/4439558-ice-out-otter-tail-county-lake-shows-mother-natures-power-and-beauty'>Ice out on Otter Tail County lake shows Mother Nature&#039;s power and beauty</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4468648-addie-jo-baumgart'>Addie Jo Baumgart</a></li><li><a href='/milestones/4468647-thank-you'>Thank You</a></li><li><a href='/milestones/4466012-elijah-ray-schwab'>Elijah Ray Schwab</a></li><li><a href='/milestones/4466011-grant-john-dunbar'>Grant John Dunbar</a></li><li><a href='/milestones/4466010-asher-lawerence'>Asher Lawerence </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="community "> <meta itemprop='dateline' content="Wadena,Minnesota 56482"> <meta itemprop='articleBody' content="&lt;p&gt;A new K-9 recently joined the ranks of the Wadena County Sheriff's Office with at least one characteristic others in the department can't match. He can out sniff them all.&lt;/p&gt;&lt;p&gt;&quot;He has an unbelievable nose,&quot; Wadena County Sheriff's Office K-9 handler Troy Wangsness said.&lt;/p&gt;&lt;p&gt;Nitro, a Czech Republic shepherd is a 2-year-old who's focused, alert, and fast on the job. But that same dog is playful and loving at home with the Wangsness family.&lt;/p&gt;&lt;p&gt;Nitro graduated K-9 school June 22, fully trained in narcotics, arrest and suspect apprehension, along with search and rescue of missing children and vulnerable adults. He scored a 98 in the vehicle search category and a 95 in the building search category, something Wadena County Sheriff Mike Carr Jr., said is good to hear.&lt;/p&gt;&lt;p&gt;Nitro went through a 12-week training process, with Wangsness, a deputy of 11 and a half years, joining him for the last six weeks—some of the toughest six weeks of training he has been through.&lt;/p&gt;&lt;p&gt;&quot;It was physically and mentally exhausting,&quot; Wangsness said.&lt;/p&gt;&lt;p&gt;K-9s like Nitro typically can go for about eight years of service. Nitro's first day on June 23, marked the last day for retiring 10-year-old K-9 Zeus, who will now spend his days at the home of his handler Sgt. Bryan Savaloja.&lt;/p&gt;&lt;p&gt;Savaloja explained that when it came time for Zeus to retire, it only made sense for someone else to take on the K-9 duties as he spends more of his time as the jail administrator and less time on the street. So the position of K-9 handler came open and Wangsness was chosen out of a pool of others to take on the duties that come with the job. Wangsness said he had previous experience working with Zeus and knew that he loved it.&lt;/p&gt;&lt;p&gt;&quot;It's a promotion, but it's also a huge undertaking,&quot; Wangsness said.&lt;/p&gt;&lt;p&gt;Nitro came at a cost of around $16,000 including shipping and training costs. And in all, the county was able to raise about $20,000 thanks to communities and businesses in the county supporting the purchase.&lt;/p&gt;&lt;p&gt;Nitro may have completed his training to graduate from K-9 school, but there is regular training that takes place almost daily to keep him well exercised.&lt;/p&gt;&lt;p&gt;&quot;I can't keep enough tennis balls,&quot; Wangsness said as they are a favorite victim to Nitro's powerful shredding abilities.&lt;/p&gt;&lt;p&gt;Wangsness said the obedience side of training is one of the most boring but is one of the most important as Nitro demonstrated for crowds at the Wadena County Fair. He showed how he was able to keep Nitro at his side until he gave the command for him to do the bite work on volunteer Savaloja. And when commanded again, Nitro stopped biting and dropped to the ground. A moment later, when Savaloga acted as a suspect that shoves Wangsness, another command had Nitro on the bite once more.&lt;/p&gt;&lt;p&gt;When Nitro bites, it's clear he is not doing so out of emotion, but of obedience. As soon as he is commanded to stop, Nitro's tail is wagging and he is ready for his reward.&lt;/p&gt;&lt;p&gt;It's going to be a rewarding day for the partners when Nitro gets to go on his first job. That's a moment Wangsness anticipates will go well.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;SIDEBAR&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;All about that schnoz&lt;/p&gt;&lt;p&gt;It was Wangsness' trainer that first alerted him to the fact that Nitro has quite the sniffer.&lt;/p&gt;&lt;p&gt;&quot;He said 'he's got a nose like no other,'&quot; Wangness said.&lt;/p&gt;&lt;p&gt;According to PetMD, most dog's have an impressive smelling ability but the hound, shepherd and lab varieties seem to do best at smelling.&lt;/p&gt;&lt;p&gt;The vet authored site lists several interesting facts about dog noses.&lt;/p&gt;&lt;p&gt;• A dog's nose has two functions—one for smell and one for respiration. A canine's nose has the ability to separate air. A portion goes directly to the olfactory sensing area (which distinguishes scents), while the other portion is dedicated to breathing.&lt;/p&gt;&lt;p&gt;• Dog's also have the ability to take in and breathe out air at the same time.&lt;/p&gt;&lt;p&gt;• Dogs smell in 3-D. Dogs can smell separately with each nostril. Just as our eyes compile two slightly different views of the world, and our brain combines them to form a 3-D picture, a dog's brain uses the different odor profiles from each nostril to determine exactly where smelly objects are in the environment.&lt;/p&gt;&lt;p&gt;• Dogs can smell up to 100,000 times better than a human. It is so sensitive that dogs can detect the equivalent of a 1/2 a teaspoon of sugar in an Olympic-sized swimming pool.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="No nose like Nitro's"> <meta itemprop='author' content="Michael Johnson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-07-05T09:53:30"> <meta itemprop='dateModified' content="2018-07-05T09:54:00"> <link itemprop='mainEntityOfPage' content="node/4468058"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.wadenapj.com/sites/default/files/styles/square_300/public/field/image/Nitro_0.jpg?itok=0YVgYVJr"> <meta itemprop="width" content="640"> <meta itemprop="height" content="960"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Michael Johnson"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Wadena PJ"</span> <meta itemprop="name" content="Michael Johnson"> <meta itemprop="homeLocation" content="Wadena"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 631-1621"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.wadenapj.com"> <meta itemprop='telephone' content="(218) 640-2312"> <meta itemprop='email' content="mjohnson@wadenapj.com"> </div> <meta itemprop='url' content="https://www.wadenapj.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="No nose like Nitro's "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Wadena"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="314 S. Jefferson, P.O. Box 31"> <meta itemprop='postalCode' content="56482"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>No nose like Nitro's</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/michael-johnson-6'>Michael Johnson</a></span>
  <span class='node-byline-time'> Today  at 9:53 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'>    <!-- Open Graph -->
    <meta property="og:video" content="http://content.jwplatform.com/videos/Vx9TBmkB.mp4" />
    <meta property="og:video:secure_url" content="https://content.jwplatform.com/videos/Vx9TBmkB.mp4" />
    <meta property="og:video:type" content="video/jwplayer"/>
    <meta property="og:video:release_date" content=""/>
    <meta property="og:video:tag" content=""/>
    <meta property="og:video:duration" content="24"/>
<span id="jwplayer-video-0">
            <!-- Schema.org -->
        <meta itemprop="name" content="Nitro K-9 demo" />
        <meta itemprop="description" content="" />
        <meta itemprop="thumbnailUrl" content="https://assets-jpcust.jwpsrv.com/thumbs/Vx9TBmkB-320.jpg" />
        <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/Vx9TBmkB.mp4" />
        <meta itemprop="uploadDate" content="1969-12-31 18:00:00"/>
        <script type="text/javascript">
        var playerInstance = jwplayer("jwplayer-video-0");
            playerInstance.setup({"playlist":"\/\/content.jwplatform.com\/feeds\/Vx9TBmkB.json","mediaid":"Vx9TBmkB","width":"100%","hlshtml":true,"androidhls":true,"aspectratio":"16:9","ga":{},"autostart":"true","advertising":{"client":"googima","schedule":{"adbreak1":{"offset":"pre","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/wadenapj&sz=640x480&cust_params=kw%3Dnitro%2CTroy+Wangsness%2CWadena+County+Sheriff%27s+Office%2CK-9.+Mike+Carr+Jr.%2CBryan+Savaloja%2Ccommunity%2Cpeople&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"},"adbreak2":{"offset":"post","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/wadenapj&sz=640x480&cust_params=kw%3Dnitro%2CTroy+Wangsness%2CWadena+County+Sheriff%27s+Office%2CK-9.+Mike+Carr+Jr.%2CBryan+Savaloja%2Ccommunity%2Cpeople&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"}}}});
            // Ad Error
            playerInstance.on('adError', function (event) {
                console.log('JWPlayer: Ad Error');
                console.log(event);
            });
    </script>
</span>
<style>
    .page-node div.article-slider div.individual-slide-1 {
        display: inline-block;
    }
    div.individual-slide { margin-top: -58px; }
</style>
<span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='https://www.wadenapj.com/sites/default/files/styles/16x9_620/public/field/image/Nitro_0.jpg?itok=b4rm8DSz' data-featherlight='https://www.wadenapj.com/sites/default/files/styles/full_1000/public/field/image/Nitro_0.jpg?itok=FehWi3V3'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Deputy Troy Wangsness and Nitro are the new K-9 team in Wadena County.
Submitted photo</span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='https://www.wadenapj.com/sites/default/files/styles/16x9_620/public/field/image/IMG_2424%20%282%29_1.JPG?itok=YCjK0cdO' data-featherlight='https://www.wadenapj.com/sites/default/files/styles/full_1000/public/field/image/IMG_2424%20%282%29_1.JPG?itok=qS6xn4Be'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Nitro gets the command to chase down a suspect during a demonstration at the Wadena County Fairgrounds.
Michael Johnson/Pioneer Journal</span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>A new K-9 recently joined the ranks of the Wadena County Sheriff's Office with at least one characteristic others in the department can't match. He can out sniff them all.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>"He has an unbelievable nose," Wadena County Sheriff's Office K-9 handler Troy Wangsness said.</p><p>Nitro, a Czech Republic shepherd is a 2-year-old who's focused, alert, and fast on the job. But that same dog is playful and loving at home with the Wangsness family.</p><p>Nitro graduated K-9 school June 22, fully trained in narcotics, arrest and suspect apprehension, along with search and rescue of missing children and vulnerable adults. He scored a 98 in the vehicle search category and a 95 in the building search category, something Wadena County Sheriff Mike Carr Jr., said is good to hear.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Nitro went through a 12-week training process, with Wangsness, a deputy of 11 and a half years, joining him for the last six weeks—some of the toughest six weeks of training he has been through.</p><p>"It was physically and mentally exhausting," Wangsness said.</p><p>K-9s like Nitro typically can go for about eight years of service. Nitro's first day on June 23, marked the last day for retiring 10-year-old K-9 Zeus, who will now spend his days at the home of his handler Sgt. Bryan Savaloja.</p><p>Savaloja explained that when it came time for Zeus to retire, it only made sense for someone else to take on the K-9 duties as he spends more of his time as the jail administrator and less time on the street. So the position of K-9 handler came open and Wangsness was chosen out of a pool of others to take on the duties that come with the job. Wangsness said he had previous experience working with Zeus and knew that he loved it.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"It's a promotion, but it's also a huge undertaking," Wangsness said.</p><p>Nitro came at a cost of around $16,000 including shipping and training costs. And in all, the county was able to raise about $20,000 thanks to communities and businesses in the county supporting the purchase.</p><p>Nitro may have completed his training to graduate from K-9 school, but there is regular training that takes place almost daily to keep him well exercised.</p><p>"I can't keep enough tennis balls," Wangsness said as they are a favorite victim to Nitro's powerful shredding abilities.</p><p>Wangsness said the obedience side of training is one of the most boring but is one of the most important as Nitro demonstrated for crowds at the Wadena County Fair. He showed how he was able to keep Nitro at his side until he gave the command for him to do the bite work on volunteer Savaloja. And when commanded again, Nitro stopped biting and dropped to the ground. A moment later, when Savaloga acted as a suspect that shoves Wangsness, another command had Nitro on the bite once more.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>When Nitro bites, it's clear he is not doing so out of emotion, but of obedience. As soon as he is commanded to stop, Nitro's tail is wagging and he is ready for his reward.</p><p>It's going to be a rewarding day for the partners when Nitro gets to go on his first job. That's a moment Wangsness anticipates will go well.</p><p></p><p>SIDEBAR</p><p class="subhead">All about that schnoz</p><p>It was Wangsness' trainer that first alerted him to the fact that Nitro has quite the sniffer.</p><p>"He said 'he's got a nose like no other,'" Wangness said.</p><p>According to PetMD, most dog's have an impressive smelling ability but the hound, shepherd and lab varieties seem to do best at smelling.</p><p>The vet authored site lists several interesting facts about dog noses.</p><p>• A dog's nose has two functions—one for smell and one for respiration. A canine's nose has the ability to separate air. A portion goes directly to the olfactory sensing area (which distinguishes scents), while the other portion is dedicated to breathing.</p><p>• Dog's also have the ability to take in and breathe out air at the same time.</p><p>• Dogs smell in 3-D. Dogs can smell separately with each nostril. Just as our eyes compile two slightly different views of the world, and our brain combines them to form a 3-D picture, a dog's brain uses the different odor profiles from each nostril to determine exactly where smelly objects are in the environment.</p><p>• Dogs can smell up to 100,000 times better than a human. It is so sensitive that dogs can detect the equivalent of a 1/2 a teaspoon of sugar in an Olympic-sized swimming pool.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4462748"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1iVIYEMcTQoBoxyfMCnG3ZVoq_F5Xqxe5.jpg?itok=LHUHrbvZ" alt="A crew from Pyramid Construction levels out fresh concrete into a circular path at Burlington Northern Park Wednesday afternoon. The walkways are part of a project the parks department is able to do through a grant from the J. Harold Peterson Wadena Parks Foundation.
Michael Johnson/Pioneer Journal " title="A crew from Pyramid Construction levels out fresh concrete into a circular path at Burlington Northern Park Wednesday afternoon. The walkways are part of a project the parks department is able to do through a grant from the J. Harold Peterson Wadena Parks Foundation.Michael Johnson/Pioneer Journal " />Park Foundation behind BN Park improvements</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4399997"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1ckSZqqo2sh2v4XLJ2RMXXLwSspMJVfMw.jpg?itok=CgbGe8Ez" alt="Mitchell Peterson. Courtesy photo." title="Mitchell Peterson. Courtesy photo." />Wadena County wanted - Feb. 8 edition</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.wadenapj.com/node/4366495">Your letters - Nov. 30 edition</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4462748"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1iVIYEMcTQoBoxyfMCnG3ZVoq_F5Xqxe5.jpg?itok=LHUHrbvZ" alt="A crew from Pyramid Construction levels out fresh concrete into a circular path at Burlington Northern Park Wednesday afternoon. The walkways are part of a project the parks department is able to do through a grant from the J. Harold Peterson Wadena Parks Foundation.
Michael Johnson/Pioneer Journal " title="A crew from Pyramid Construction levels out fresh concrete into a circular path at Burlington Northern Park Wednesday afternoon. The walkways are part of a project the parks department is able to do through a grant from the J. Harold Peterson Wadena Parks Foundation.Michael Johnson/Pioneer Journal " />Park Foundation behind BN Park improvements</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4399997"><img src="https://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1ckSZqqo2sh2v4XLJ2RMXXLwSspMJVfMw.jpg?itok=CgbGe8Ez" alt="Mitchell Peterson. Courtesy photo." title="Mitchell Peterson. Courtesy photo." />Wadena County wanted - Feb. 8 edition</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.wadenapj.com/node/4366495">Your letters - Nov. 30 edition</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.wadenapj.com/taxonomy/term/15115'>community</a><a class='topic category' href='//www.wadenapj.com/taxonomy/term/21622'>people</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/194387'>nitro</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/439077'>Troy Wangsness</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/28123'>Wadena County Sheriff's Office</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/439078'>K-9. Mike Carr Jr.</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/423299'>Bryan Savaloja</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/michael-johnson-6'>Michael Johnson</a><img class='node-author-pic' src='https://www.wadenapj.com/sites/default/files/styles/vert_175/public/pictures/picture-316192-1437796012.jpg?itok=nO5x1zis'><div class='node-author-bio'><p>Johnson is a graduate of Verndale Public School. He earned his associate's degree from Central Lakes College with an emphasis in English and natural resources. He earned his bachelor's degree from Minnesota State University Moorhead, where he graduated cum laude in 2008. While there, he double-majored in English and Print Journalism. He's reported for The Advocate, student newspaper of MSUM; The Barnesville Record Review in Barnesville, Minn.; Clay County Historical Society in Moorhead, Minn.; Gillette News Record in Gillette Wyo.; Underwood News in Underwood, N.D.; and The Leader-News in Washburn, N.D. and the Brainerd Dispatch in Brainerd, Minn. Johnson has worked as a reporter for the Pioneer Journal and Perham Focus since Nov. 2017.</p></div><div class='node-author-email'>
        <a href='/user/316192/contact'>
          <span itemprop='email'>mjohnson@wadenapj.com</span>
        </a>
        </div><div class='node-author-number'>(218) 640-2312</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',26);
  ga('send', 'event', 'article', 'paragraphs', '26');
  ga('send', 'event', 'article', 'length', 'characters',4442);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1018);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',26);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '26');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4442);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1018);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4468233-level-iii-sex-offender-moves-wadena-area"><span class="number">1. </span>Level III sex offender moves to Wadena area</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4467706-joel-wegscheid"><span class="number">2. </span>Joel Wegscheid</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/track-and-field/4468253-reynolds-brings-home-conference-and-section-honors"><span class="number">3. </span>Reynolds brings home conference and section honors</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4468057-childhood-dream-comes-true-wadena-native"><span class="number">4. </span>A childhood dream comes true for Wadena native</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/community/history/4465619-living-history-13000-purse-quarter-horse-races"><span class="number">5. </span>Living history: $13,000 purse in Quarter Horse races</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/community/people/4468058-no-nose-nitros">No nose like Nitro's<span class='latest-date'>16 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/community/4468098-powerful-tools-caregivers-class-offered-july-august">Powerful Tools for caregivers class offered in July, August<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/track-and-field/4468253-reynolds-brings-home-conference-and-section-honors">Reynolds brings home conference and section honors<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/community/4468229-area-students-graduate-und">Area students graduate from UND<span class='latest-date'>16 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/4468209-ask-trooper-can-i-be-stopped-if-3rd-brake-light-goes-out">Ask A Trooper: Can I be stopped if 3rd brake light goes out?<span class='latest-date'>16 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "d336eb2e-57b6-4ade-a36d-c3f56cc35000");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/wadenapj/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+wadenapj.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wadenapj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Wadena PJ</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Wadena PJ</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">314 S. Jefferson, P.O. Box 31</div>
      <span class="locality">Wadena</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56482</span>
    </div>

    Call us at <div class="tel">(218) 631-2561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=wadenapj.com&tags=community, people,nitro, Troy Wangsness, Wadena County Sheriff's Office,K-9.Mike Carr Jr.,Bryan Savaloja',
    type: 'GET',
    dataType: 'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?paq8oa"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?paq8oa"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?paq8oa"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?paq8oa"></script>
<script type="text/javascript" src="https://www.wadenapj.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
