<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports,Wadena-Deer Creek Boys Cross Country, Johanna Olson Invitational" />
<meta property="news_keywords" content="sports,Wadena-Deer Creek Boys Cross Country, Johanna Olson Invitational" />
<meta property="description" content="A large field of 11 teams competed in the annual Johanna Olson 5K at the White Tail Run Golf Course in Wadena on Sept. 5. It was a picture-perfect scene on..." />
<meta property="author" content="Jason Groth" />
<meta property="article:published_time" content="2017-09-06T16:36:44-05:00" />
<meta property="article:modified_time" content="2017-09-06T16:36:44-05:00" />
<meta property="fb:app_id" content="155134744656646" />
<meta property="image:alt" content="Wadena-Deer Creek&#039;s Bereket Loer pulls ahead of a runner near a bend in the course at the White Tail Run Golf Course during the Johanna Olson Invitational. Jason Groth/Pioneer Journal" />
<meta property="article:tag" content="sports,Wadena-Deer Creek Boys Cross Country, Johanna Olson Invitational" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="A large field of 11 teams competed in the annual Johanna Olson 5K at the White Tail Run Golf Course in Wadena on Sept. 5. It was a picture-perfect scene on the course and the temperatures were perfect for running. " />
<meta property="og:url" content="http://www.wadenapj.com/sports/4323733-ross-third-wolverines-fourth-johanna-olson-invitational" />
<meta property="twitter:image" content="http://www.wadenapj.com/sites/default/files/styles/16x9_430/public/field/image/IMG_0146_edited.jpg?itok=b5_-gQQV" />
<meta property="twitter:url" content="http://www.wadenapj.com/sports/4323733-ross-third-wolverines-fourth-johanna-olson-invitational" />
<meta property="twitter:title" content="Ross third, Wolverines fourth at Johanna Olson Invitational" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ross third, Wolverines fourth at Johanna Olson Invitational" />
<meta property="og:image" content="http://www.wadenapj.com/sites/default/files/styles/16x9_1240/public/field/image/IMG_0146_edited.jpg?itok=1ka36j1U" />
<meta property="og:description" content="A large field of 11 teams competed in the annual Johanna Olson 5K at the White Tail Run Golf Course in Wadena on Sept. 5. It was a picture-perfect scene on the course and the temperatures were perfect for running. " />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.wadenapj.com/sports/4323733-ross-third-wolverines-fourth-johanna-olson-invitational?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4323733" />
<link rel="canonical" href="/sports/4323733-ross-third-wolverines-fourth-johanna-olson-invitational" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Ross third, Wolverines fourth at Johanna Olson Invitational | Wadena PJ</title>
    <link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ovvuin" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ovvuin" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global-no-mqs.css?ovvuin" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global.css?ovvuin" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-25', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ovvuin"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ovvuin"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/wadenapj', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/wadenapj', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/wadenapj', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/wadenapj', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WadenAPJ"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4323733 node-type-article domain-www-wadenapj-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Wadena PJ"><img src="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/logo.png" alt="Wadena PJ" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Wadena PJ</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4323733-ross-third-wolverines-fourth-johanna-olson-invitational" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/wadenapj_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/state/4320029-late-blight-takes-its-toll-tomatoes'>Late blight takes its toll on tomatoes</a></li><li><a href='/news/crime/4323654-when-accused-abductors-left-lunch-teen-ran-and-swam-escape-finding-help'>When accused abductors left for lunch, teen ran and swam to escape before finding help</a></li><li><a href='/news/local/4323432-wadena-city-council-hold-closed-meeting-oct-3'>Wadena City Council to hold closed meeting Oct. 3</a></li><li><a href='/news/4323420-it-lurched-out-water-second-bite-attack-summer-reported-mn-lake'>&#039;It lurched out of the water&#039;: Second bite attack of summer reported at MN lake</a></li><li><a href='/news/4323416-back-school-wadena'>Back to school for Wadena</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/4323739-wolverines-finish-sixth-home-course'>Wolverines finish sixth on home course</a></li><li><a href='/sports/4323733-ross-third-wolverines-fourth-johanna-olson-invitational'>Ross third, Wolverines fourth at Johanna Olson Invitational</a></li><li><a href='/sports/4323584-park-rapids-area-takes-down-wadena-dc-tennis'>Park Rapids Area takes down Wadena-DC tennis</a></li><li><a href='/sports/4323549-wolverines-continue-season-opening-dominance'>Wolverines continue season-opening dominance</a></li><li><a href='/sports/4321966-parkers-prairie-wears-down-wadena-dc-season-opener'>Parkers Prairie wears down Wadena-DC in season opener</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4322994-lyle-downing'>Lyle Downing</a></li><li><a href='/obituaries/4320631-florence-ann-nyland'>Florence Ann Nyland</a></li><li><a href='/obituaries/4321400-ivan-roggenkamp'>Ivan Roggenkamp</a></li><li><a href='/obituaries/4319400-jerald-harper-miller'>Jerald Harper Miller</a></li><li><a href='/obituaries/4320237-florence-ann-nyland'>Florence Ann Nyland</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/4320013-m-states-simon-honored-veterans-voices-award'>M State&#039;s Simon honored with Veterans&#039; Voices award</a></li><li><a href='/business/4320018-henning-clinic-ranked-one-top-15-performers-state'>Henning Clinic ranked one of top 15 performers in state</a></li><li><a href='/business/4320023-offering-her-02cents'>Offering up her &#039;.02Cents&#039;</a></li><li><a href='/business/4316431-german-bistro-now-open-downtown-wadena'>German bistro now open in downtown Wadena</a></li><li><a href='/business/4313603-knute-nelson-home-care-and-hospice-celebrate-senior-citizens-day'>Knute Nelson Home Care and Hospice celebrate Senior Citizens Day</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/events/4320031-author-charles-baxter-comes-wadena'>Author Charles Baxter comes to Wadena</a></li><li><a href='/entertainment/events/4316437-entertainment-briefs-aug-24-edition'>Entertainment briefs - Aug. 24 edition</a></li><li><a href='/entertainment/events/4316454-new-books-arrive-wadena-library'>New books arrive at Wadena library</a></li><li><a href='/entertainment/4313096-pageant-brings-together-local-children-regional-artists-and-two-communities'>Pageant Brings together Local Children, Regional Artists, and Two Communities</a></li><li><a href='/entertainment/events/4310350-entertainment-briefs-aug-10-edition'>Entertainment briefs - Aug. 10 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/food/4320028-beef-and-avocado-quesadillas'>Beef and Avocado Quesadillas</a></li><li><a href='/life/4320025-faith-briefs-aug-31-edition'>Faith briefs - Aug. 31 edition</a></li><li><a href='/life/food/4316435-korean-beef-bowl'>Korean Beef Bowl</a></li><li><a href='/life/4316422-faith-briefs-aug-24-edition'>Faith briefs - Aug. 24 edition</a></li><li><a href='/life/food/4313069-broccoli-chicken-divan'>Broccoli Chicken Divan</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/food" target="_self">food</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4320032-your-letters-aug-31-edition'>Your letters - Aug. 31 edition</a></li><li><a href='/opinion/commentary/4320006-how-many-people-can-ride-motorcycle'>How many people can ride on a motorcycle?</a></li><li><a href='/opinion/editorials/4320038-when-darkness-our-backyards-lets-turn-light'>When darkness is in our backyards, let&#039;s turn on the light</a></li><li><a href='/opinion/letters/4316475-your-letters-aug-24-edition'>Your letters - Aug. 24 edition</a></li><li><a href='/opinion/4320034-were-expanding-our-wdc-sports-coverage'>We&#039;re expanding our WDC sports coverage</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/fishing/4264643-fly-fishing-class-slated-may-24-31-and-june-7'>Fly fishing class slated for May 24, 31 and June 7</a></li><li><a href='/outdoors/fishing/4264667-time-drop-lines'>Time to drop the lines</a></li><li><a href='/outdoors/4256943-sports-briefs-april-27-edition'>Sports briefs - April 27 edition</a></li><li><a href='/outdoors/hunting/4253209-chalk-pair-grants'>Chalk up a pair for the Grants</a></li><li><a href='/outdoors/hunting/4249571-minnesota-should-see-another-good-turkey-hunting-season'>Minnesota should see another good turkey hunting season</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4323828-tatum-william-roush'>Tatum William Roush </a></li><li><a href='/milestones/4320446-leonard-and-phyllis-priebe-thompson'>Leonard and Phyllis (Priebe) Thompson</a></li><li><a href='/milestones/4320447-vincent-linn-orsello'>Vincent Linn       Orsello </a></li><li><a href='/milestones/4320445-makenna-marie-hamann'>MaKenna Marie Hamann </a></li><li><a href='/milestones/4320444-willard-martin-schmitz'>Willard Martin Schmitz </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/generations" target="_self">generations</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Wadena,Minnesota 56482"> <meta itemprop='articleBody' content="&lt;p&gt;A large field of 11 teams competed in the annual Johanna Olson 5K at the White Tail Run Golf Course in Wadena on Sept. 5. It was a picture-perfect scene on the course and the temperatures were perfect for running. &lt;/p&gt;&lt;p&gt;The Little Falls Flyers lived up to their school’s moniker, running away with the title, finishing with 41 points in the boys race. Staples-Motley finished second with 59 points, while Ottertail Central was third with 97 points. Wadena-Deer Creek followed in fourth place, finishing with 101 points. Dilworth-Glyndon-Felton came in fifth place with 140 points. &lt;/p&gt;&lt;p&gt;Staples-Motley swept the individual titles in the event with Emmet Anderson racing to a commanding victory in the boys race. Anderson finished with a time of 16 minutes and 56.8 seconds. He won the race by more than 50 seconds. Little Falls’ Drew Peterson came in second place, finishing at 17:47.4.&lt;/p&gt;&lt;p&gt;After cracking the top 10 in the first race of the season, Wadena-Deer Creek’s Noah Ross pushed for a top five finish. Ross earned a third place finish for the Wolverines, crossing the line with a time of 17:48.6. It’s the second top 10 finish for the senior, who finished 51.8 seconds off the lead pace.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Long Prairie-Grey Eagle’s Cameron Larson came in fourth at 18:20.0, while Pelican Rapids’ David Johnston was fifth at 18:23.7.&lt;/p&gt;&lt;p&gt;Wadena-Deer Creek’s Bereket Loer just missed the top 10. Loer dashed to a time of of 18:58.9, earning himself 11th place honors. Lucas Hinojos earned a top 20 finish for the Wolverines. Hinojos crossed the line with a time of 19:29.4, earning a 20th place finish. &lt;/p&gt;&lt;p&gt;The top three Wolverine runners all dropped time from the Central Minnesota River Run in Staples to the race at the White Tail Run Golf Course. Loer dropped more than three minutes from his time. &lt;/p&gt;&lt;p&gt;Isac Ries finished in 29th place for the Wolverines. He crossed the line with a time of 20:17.7. Jayson Young earned a 38th place finish when he came in with a time of 20:51.6. Wyatt Peterson ended with a time of 21:32.3 for 50th place and was followed by teammate Anton Kreklau, who finished with a time of 21:33.2 for 51st place, rounding out the field for the Wolverines.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;The Wolverines return to the trails on Sept. 11 when they compete at Long Prairie-Grey Eagle.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Ross third, Wolverines fourth at Johanna Olson Invitational"> <meta itemprop='author' content="Jason Groth"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-09-06T16:36:44"> <meta itemprop='dateModified' content="2017-09-06T16:36:44"> <link itemprop='mainEntityOfPage' content="node/4323733"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wadenapj.com/sites/default/files/styles/square_300/public/field/image/IMG_0146_edited.jpg?itok=MxSqvUEI"> <meta itemprop="width" content="2252"> <meta itemprop="height" content="1866"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jason Groth"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Wadena PJ"</span> <meta itemprop="name" content="Jason Groth"> <meta itemprop="homeLocation" content="Wadena"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="(218) 631-1621"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.wadenapj.com"> <meta itemprop='telephone' content="(218) 346-5900 x223"> <meta itemprop='email' content="jgroth@perhamfocus.com"> </div> <meta itemprop='url' content="http://www.wadenapj.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Ross third, Wolverines fourth at Johanna Olson Invitational "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Wadena"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="314 S. Jefferson, P.O. Box 31"> <meta itemprop='postalCode' content="56482"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Ross third, Wolverines fourth at Johanna Olson Invitational</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jason-groth'>Jason Groth</a></span>
  <span class='node-byline-time'> on Sep 6, 2017  at 4:36 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.wadenapj.com/sites/default/files/styles/16x9_620/public/field/image/IMG_0146_edited.jpg?itok=_xFK6wp9' data-featherlight='http://www.wadenapj.com/sites/default/files/styles/full_1000/public/field/image/IMG_0146_edited.jpg?itok=jq3eET0n'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Wadena-Deer Creek&#039;s Bereket Loer pulls ahead of a runner near a bend in the course at the White Tail Run Golf Course during the Johanna Olson Invitational. Jason Groth/Pioneer Journal</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>A large field of 11 teams competed in the annual Johanna Olson 5K at the White Tail Run Golf Course in Wadena on Sept. 5. It was a picture-perfect scene on the course and the temperatures were perfect for running. </p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Little Falls Flyers lived up to their school’s moniker, running away with the title, finishing with 41 points in the boys race. Staples-Motley finished second with 59 points, while Ottertail Central was third with 97 points. Wadena-Deer Creek followed in fourth place, finishing with 101 points. Dilworth-Glyndon-Felton came in fifth place with 140 points. </p><p>Staples-Motley swept the individual titles in the event with Emmet Anderson racing to a commanding victory in the boys race. Anderson finished with a time of 16 minutes and 56.8 seconds. He won the race by more than 50 seconds. Little Falls’ Drew Peterson came in second place, finishing at 17:47.4.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>After cracking the top 10 in the first race of the season, Wadena-Deer Creek’s Noah Ross pushed for a top five finish. Ross earned a third place finish for the Wolverines, crossing the line with a time of 17:48.6. It’s the second top 10 finish for the senior, who finished 51.8 seconds off the lead pace.</p><p><img class="Image img__fid__3644813 img__view_mode__media_large attr__format__media_large" title="" src="http://www.wadenapj.com/sites/default/files/styles/large/public/IMG_0106_edited.jpg?itok=KMq7lNgS" alt="Noah Ross" width="473" height="480" /></p><p>Long Prairie-Grey Eagle’s Cameron Larson came in fourth at 18:20.0, while Pelican Rapids’ David Johnston was fifth at 18:23.7.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Wadena-Deer Creek’s Bereket Loer just missed the top 10. Loer dashed to a time of of 18:58.9, earning himself 11th place honors. Lucas Hinojos earned a top 20 finish for the Wolverines. Hinojos crossed the line with a time of 19:29.4, earning a 20th place finish. </p><p>The top three Wolverine runners all dropped time from the Central Minnesota River Run in Staples to the race at the White Tail Run Golf Course. Loer dropped more than three minutes from his time. </p><p>Isac Ries finished in 29th place for the Wolverines. He crossed the line with a time of 20:17.7. Jayson Young earned a 38th place finish when he came in with a time of 20:51.6. Wyatt Peterson ended with a time of 21:32.3 for 50th place and was followed by teammate Anton Kreklau, who finished with a time of 21:33.2 for 51st place, rounding out the field for the Wolverines.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p><img class="Image img__fid__3644814 img__view_mode__media_large attr__format__media_large" title="" src="http://www.wadenapj.com/sites/default/files/styles/large/public/IMG_0158_edited.jpg?itok=4Kewj_es" alt="Isaac Ries" width="480" height="429" /></p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>The Wolverines return to the trails on Sept. 11 when they compete at Long Prairie-Grey Eagle.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.wadenapj.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/397933'>Wadena-Deer Creek Boys Cross Country</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/399122'>Johanna Olson Invitational</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/jason-groth'>Jason Groth</a><img class='node-author-pic' src='http://www.wadenapj.com/sites/default/files/styles/vert_175/public/pictures/picture-277836-1491494473.jpg?itok=0f2AoWnD'><div class='node-author-bio'><p>&nbsp;Groth is a Minnesota Newspaper Association award-winning Sports Editor of the Perham Focus and the Wadena Pioneer Journal. Groth worked in Grand Rapids as the Sports Director at KOZY/KMFY radio for two years and prior to that he was the Sports Editor/Writer for the Grand Rapids Herald-Review for seven years.&nbsp;</p></div><div class='node-author-email'>
        <a href='/user/277836/contact'>
          <span itemprop='email'>jgroth@perhamfocus.com</span>
        </a>
        </div><div class='node-author-number'>(218) 346-5900 x223</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',11);
  ga('send', 'event', 'article', 'paragraphs', '11');
  ga('send', 'event', 'article', 'length', 'characters',2817);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',37629);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',11);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '11');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2817);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',37629);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4323654-when-accused-abductors-left-lunch-teen-ran-and-swam-escape-finding-help"><span class="number">1. </span>When accused abductors left for lunch, teen ran and swam to escape before finding help</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4323420-it-lurched-out-water-second-bite-attack-summer-reported-mn-lake"><span class="number">2. </span>&#039;It lurched out of the water&#039;: Second bite attack of summer reported at MN lake</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4323406-three-arrested-after-alexandria-teen-found-neighboring-county"><span class="number">3. </span>Three arrested after Alexandria teen found in neighboring county</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/state/4320029-late-blight-takes-its-toll-tomatoes"><span class="number">4. </span>Late blight takes its toll on tomatoes</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4320032-your-letters-aug-31-edition"><span class="number">5. </span>Your letters - Aug. 31 edition</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4320032-your-letters-aug-31-edition">Your letters - Aug. 31 edition<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4323739-wolverines-finish-sixth-home-course">Wolverines finish sixth on home course<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/state/4320029-late-blight-takes-its-toll-tomatoes">Late blight takes its toll on tomatoes<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4323733-ross-third-wolverines-fourth-johanna-olson-invitational">Ross third, Wolverines fourth at Johanna Olson Invitational<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/entertainment/events/4320031-author-charles-baxter-comes-wadena">Author Charles Baxter comes to Wadena<span class='latest-date'>11 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/wadenapj/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+wadenapj.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wadenapj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Wadena PJ</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Wadena PJ</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">314 S. Jefferson, P.O. Box 31</div>
      <span class="locality">Wadena</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56482</span>
    </div>

    Call us at <div class="tel">(218) 631-2561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=wadenapj.com&tags=sports,Wadena-Deer Creek Boys Cross Country, Johanna Olson Invitational',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ovvuin"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ovvuin"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ovvuin"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ovvuin"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>