<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="bhansel" />
<meta property="news_keywords" content="sports,WDC volleyball" />
<meta property="description" content="Casey Volkmann collected 57 kills to go along with 54 digs, five blocks and four ace serves in the two-day Midwest Fall Classic.The WDC standout was also the..." />
<meta property="keywords" content="sports,WDC volleyball" />
<meta property="article:tag" content="sports,WDC volleyball" />
<meta property="article:published_time" content="2016-10-14T08:16:02-05:00" />
<meta property="image:alt" content="Wadena-Deer Creek libero Lila Lohmiller (4) dug out a volleyball in Friday&#039;s action with Rosemount in the Midwest Fall Classic at St. Michael-Albertville High School. Looking on were WDC&#039;s Katlyn Heaton (9) and Casey Volkmann (10). Photo by Heather Bullock/Pioneer Journal" />
<meta property="article:modified_time" content="2016-10-14T08:16:02-05:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Wolverines bow in Midwest Fall Classic" />
<meta property="twitter:url" content="http://www.wadenapj.com/sports/4134945-wolverines-bow-midwest-fall-classic" />
<meta property="fb:app_id" content="155134744656646" />
<meta property="image:title" content="Wadena-Deer Creek libero Lila Lohmiller (4) dug out a volleyball in Friday&#039;s action with Rosemount in the Midwest Fall Classic at St. Michael-Albertville High School. Looking on were WDC&#039;s Katlyn Heaton (9) and Casey Volkmann (10). Photo by Heather Bullock/Pioneer Journal" />
<meta property="twitter:description" content="Casey Volkmann collected 57 kills to go along with 54 digs, five blocks and four ace serves in the two-day Midwest Fall Classic.The WDC standout was also the Wolverines selection to the all-tournament team.The Wolverines ran into a gym full of elite volleyball teams at St. Michael-Albertville and were..." />
<meta property="twitter:image" content="http://www.wadenapj.com/sites/default/files/styles/16x9_430/public/0BwBBtVytGcllcXQ1MXo2MzNaUUU.jpg?itok=PZhOe9ow" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Casey Volkmann collected 57 kills to go along with 54 digs, five blocks and four ace serves in the two-day Midwest Fall Classic.The WDC standout was also the Wolverines selection to the all-tournament team.The Wolverines ran into a gym full of elite volleyball teams at St. Michael-Albertville and were..." />
<meta property="og:url" content="http://www.wadenapj.com/sports/4134945-wolverines-bow-midwest-fall-classic" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.wadenapj.com/sites/default/files/styles/square_300/public/0BwBBtVytGcllcXQ1MXo2MzNaUUU.jpg?itok=gTtuvdFV" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Wolverines bow in Midwest Fall Classic" />
<link rel="apple-touch-icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.wadenapj.com/sports/4134945-wolverines-bow-midwest-fall-classic?amp" />
<link rel="shortlink" href="/node/4134945" />
<link rel="canonical" href="/sports/4134945-wolverines-bow-midwest-fall-classic" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Wolverines bow in Midwest Fall Classic | Wadena PJ</title>
    <link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/article-slider.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global-no-mqs.css?of02v8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-25', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.44246; var site_longitude = -95.13613859999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_deAPLjZEFhzHOQio0Oh8FHOfZv41QAYVZ3or6AjCey0.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?of02v8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?of02v8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WadenAPJ"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4134945 node-type-article domain-www-wadenapj-com context-sports">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Wadena PJ"><img src="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/logo.png" alt="Wadena PJ" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Wadena PJ</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4134945-wolverines-bow-midwest-fall-classic" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4134948-just-women-health-event-oct-18'>Just for Women health event is Oct. 18</a></li><li><a href='/news/region/4134877-nothing-suspicious-located-park-rapids-area-high-school-after-bomb-threat'>&#039;Nothing suspicious located&#039; at Park Rapids Area High School after bomb threat</a></li><li><a href='/news/local/4134871-someplace-safe-hosting-domestic-violence-awareness-events'>Someplace Safe hosting domestic violence awareness events</a></li><li><a href='/news/local/4134870-downtown-wadena-being-evaluated-inclusion-national-register'>Downtown Wadena being evaluated for inclusion on National Register</a></li><li><a href='/news/region/4135743-otter-tail-county-sheriffs-office-finds-body-89-year-old-man'>Otter Tail County Sheriff&#039;s Office finds body of 89-year-old man</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/sports/4134945-wolverines-bow-midwest-fall-classic'>Wolverines bow in Midwest Fall Classic</a></li><li><a href='/sports/4134869-mittags-late-td-helps-wolverines-shade-hornets'>Mittag&#039;s late TD helps Wolverines shade Hornets</a></li><li><a href='/sports/4135897-area-volleyball-standings'>Area Volleyball Standings</a></li><li><a href='/sports/4135826-area-football-standings'>Area Football Standings</a></li><li><a href='/sports/4129673-bowling-scores-oct-6-edition'>Bowling scores - Oct. 6 edition</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4136653-patricia-pat-freeman'>Patricia &quot;Pat&quot; Freeman</a></li><li><a href='/obituaries/4136652-julia-judy-curtis'>Julia &quot;Judy&quot; Curtis</a></li><li><a href='/obituaries/4133478-robert-hedstrom'>Robert Hedstrom</a></li><li><a href='/obituaries/4129912-joan-g-cooney'>Joan G. Cooney</a></li><li><a href='/obituaries/4133412-edith-iverson'>Edith Iverson</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/business/4129639-wadena-student-named-intern-marketing-firm'>Wadena student named intern at marketing firm</a></li><li><a href='/business/4114997-paws-prairie-animal-clinic-expanding-wadena'>Paws &amp; Prairie Animal Clinic expanding in Wadena</a></li><li><a href='/business/4100674-cyber-cafe-offers-safe-space-teens'>Cyber Cafe offers safe space for teens</a></li><li><a href='/business/4100658-lunde-auto-sales-opens-wadena'>Lunde Auto Sales opens in Wadena</a></li><li><a href='/business/4091547-karvonen-funeral-home-adding-cremation-services'>Karvonen Funeral Home adding cremation services</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/events/4134894-fear-factory-haunted-house-offers-thrills-chills'>Fear Factory Haunted House offers thrills, chills</a></li><li><a href='/entertainment/events/4129688-curtis-and-loretta-perform-halloween-humphrey-manor'>Curtis and Loretta to perform on Halloween at Humphrey Manor</a></li><li><a href='/entertainment/events/4129654-entertainment-briefs-oct-6-edition'>Entertainment briefs - Oct. 6 edition</a></li><li><a href='/entertainment/events/4124822-real-men-sing-festival-oct-1'>Real Men Sing Festival is Oct. 1</a></li><li><a href='/entertainment/art/4124887-photo-walk-downtown-wadena-saturday'>Photo walk in downtown Wadena Saturday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/births/4129186-birth-announcements-oct-6-edition'>Birth announcements - Oct. 6 edition</a></li><li><a href='/life/food/4129191-caramel-apple-cheesecake'>Caramel Apple Cheesecake</a></li><li><a href='/life/4129641-church-briefs-oct-6-edition'>Church briefs - Oct. 6 edition</a></li><li><a href='/life/4129677-beauty-gods-grace'>The beauty of God&#039;s Grace</a></li><li><a href='/life/births/4124791-birth-announcements-sept-29-edition'>Birth announcements - Sept. 29 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/anniversaries" target="_self">anniversaries</a></li><li><a href="/life/births" target="_self">births</a></li><li><a href="/life/engagements" target="_self">engagements</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4129190-your-letters-oct-6-edition'>Your letters - Oct. 6 edition</a></li><li><a href='/opinion/commentary/4129182-what-are-rules-when-making-left-turn-green-light'>What are the rules when making a left turn at a green light</a></li><li><a href='/opinion/commentary/4129668-va-announces-future-site-va-national-archives'>VA announces future site of the VA National Archives</a></li><li><a href='/opinion/editorials/4129658-how-survive-crash-power-pole'>How to survive a crash with a power pole</a></li><li><a href='/opinion/letters/4124801-your-letters-sept-29-edition'>Your letters - Sept. 29 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/hunting/4114964-outdoor-briefs-sept-15'>Outdoor briefs - Sept. 15</a></li><li><a href='/outdoors/hunting/4111585-state-pheasant-forecast-both-good-and-bad'>State pheasant forecast both good and bad</a></li><li><a href='/outdoors/hunting/4105367-shooting-sports-highlight-forkhorn-field-day'>Shooting sports highlight for Forkhorn Field Day</a></li><li><a href='/outdoors/hunting/4105412-pheasant-harvest-shows-41-percent-increase'>Pheasant harvest shows 41 percent increase</a></li><li><a href='/outdoors/hunting/4091510-state-waterfowl-season-begin-sept-24'>State waterfowl season to begin Sept. 24</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Wadena,Minnesota 56482"> <meta itemprop='articleBody' content="&lt;p&gt;Casey Volkmann collected 57 kills to go along with 54 digs, five blocks and four ace serves in the two-day Midwest Fall Classic.&lt;/p&gt;&lt;p&gt;The WDC standout was also the Wolverines selection to the all-tournament team.&lt;/p&gt;&lt;p&gt;The Wolverines ran into a gym full of elite volleyball teams at St. Michael-Albertville and were able to claim victory in only two of the 11 games they played. After losing a 25-18 session with Hutchinson in their first tournament game, the Wolverines rallied to claim the match with victories of 25-23 and 16-14.&lt;/p&gt;&lt;p&gt;Lila Lohmiller tallied 72 digs and five ace serves and Ashley Adams dished out 87 set assists, 11 digs, five blocks and two ace serves while Lila Lohmiller came up with 72 digs and five aces.&lt;/p&gt;&lt;p&gt;The Wolverines are 17-9 heading into a Park Region Conference contest Thursday at Menahga. The Wolverines will complete their regular season schedule Oct. 18 hosting PRC foe Bertha-Hewitt.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Midwest Fall Classic (Friday)&lt;/p&gt;&lt;p&gt;WDC def. Hutchinson 18-25, 25-23, 16-14&lt;/p&gt;&lt;p&gt;Rosemount def. WDC 25-19, 25-16&lt;/p&gt;&lt;p&gt;(Saturday)&lt;/p&gt;&lt;p&gt;Heritage Christian def. WDC 25-19, 25-14&lt;/p&gt;&lt;p&gt;Delano def. WDC 25-21, 25-21&lt;/p&gt;&lt;p&gt;Southwest Christian def. WDC 25-18, 25-22&lt;/p&gt;&lt;p&gt;Wadena-Deer Creek&lt;/p&gt;&lt;p&gt;Mackenzie Carsten 3 digs&lt;/p&gt;&lt;p&gt;Aly Daigneault 4 kills, 4 blocks, 4 digs&lt;/p&gt;&lt;p&gt;Lila Lohmiller 72 digs, 5 ace serves&lt;/p&gt;&lt;p&gt;Ashley Adams 1 kill, 5 blocks, 11 digs, 2 ace serves, 87 set assists&lt;/p&gt;&lt;p&gt;Kennedy Gravelle 5 kills, 5 blocks, 2 digs&lt;/p&gt;&lt;p&gt;Kyla Ness 21 digs&lt;/p&gt;&lt;p&gt;Katlyn Heaton 36 digs, 2 ace serves&lt;/p&gt;&lt;p&gt;Casey Volkmann 57 kills, 5 blocks, 4 ace serves, 54 digs&lt;/p&gt;&lt;p&gt;Ellie Miron 24 kills, 2 blocks, 8 digs&lt;/p&gt;&lt;p&gt;Kylee Hopp 3 kills, 1 block, 5 digs&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;WDC 3, Sebeka 0&lt;/p&gt;&lt;p&gt;Sue Volkmann's Wolverines improved to 5-0 in the Park Region Conference and 16-5 overall Thursday night with a 3-0 sweep at Sebeka.&lt;/p&gt;&lt;p&gt;Casey Volkmann had 21 kills, 15 digs and two aces for the Wolverines. Ashley Adams came up with 30 set assists.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Wadena-Deer Creek 25 25 25&lt;/p&gt;&lt;p&gt;Sebeka 19 23 17&lt;/p&gt;&lt;p&gt;Kills - Casey Volkmann-21, Ellie Miron-8, Kennedy Gravelle-1, Aly Daigneault-3&lt;/p&gt;&lt;p&gt;Blocking - Casey Volkmann-1, Ashley Adams-2, Ellie Miron-1, Aly Daigneault-3&lt;/p&gt;&lt;p&gt;Serving - Casey Volkmann-8 for 10 with 2 aces, Ashley Adams-16 for 18 with 2 aces, Lila Lohmiller-15 for 17 with 1 ace, Katlyn Heaton-10 for 10, Kyla Ness-6 for 6, MacKenzie Carsten-4 for 4, Mari Grendahl-2 for 2&lt;/p&gt;&lt;p&gt;Digs - Casey Volkmann-15, Ashley Adams-8, Kennedy Gravelle-1, Lila Lohmiller-7, Katlyn Heaton-9, Kyla Ness-5, Kylee Hopp-1, MacKenzie Carsten-2&lt;/p&gt;&lt;p&gt;Setting Assists-Ashley Adams-30&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Breckenridge 3, WDC 0&lt;/p&gt;&lt;p&gt;The Wolverines were swept in a dual match Tuesday for the first time since Sept. 6 as they fell to a complete game effort by the Cowgirls.&lt;/p&gt;&lt;p&gt;Carley Fredericksen paced the Cowgirls with 14 kills while Makenzie Hams and Claire Conzemius combined for 18. Allison Lorenz served 22 straight at the line while Fredericksen went 15 for 17 with two aces. Brooke Busse was Breck's top setter with 35.&lt;/p&gt;&lt;p&gt;The sweep was a first for the Cowgirls and lifted them to 14-5-1. The Wolverines lost for the fifth time in 20 matches.&lt;/p&gt;&lt;p&gt;Ellie Miron paced the Wolverines in kills with 10 while Ashley Adams dished out 21 assists and Casey Volkmann and Lila Lohmiller combined for 28 digs.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Breckenridge 25 25 25&lt;/p&gt;&lt;p&gt;Wadena-Deer Creek 19 21 22&lt;/p&gt;&lt;p&gt;Kills - Casey Volkmann-7, Ellie Miron-10, Kennedy Gravelle-4, Kylee Hopp-1, Aly Daigneault-1&lt;/p&gt;&lt;p&gt;Blocking - Casey Volkmann-1, Aly Daigneault-1&lt;/p&gt;&lt;p&gt;Serving - Casey Volkmann-17 for 17 with an ace, Ashley Adams-10 for 10 with an ace, Lila Lohmiller-12 for 12 with an ace, Katlyn Heaton-10 for 10, Kyla Ness-5 for 7 with an ace, MacKenzie Carsten-8 for 8&lt;/p&gt;&lt;p&gt;Digs - Casey Volkmann-14, Ashley Adams-2, Ellie Miron-1, Lila Lohmiller-14, Katlyn Heaton-10, Kyla Ness-5, Mackenzie Carsten-1&lt;/p&gt;&lt;p&gt;Setting Assists- Ashley Adams-21&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Wolverines bow in Midwest Fall Classic"> <meta itemprop='author' content="bhansel"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-10-14T08:15:08"> <meta itemprop='dateModified' content="2016-10-14T08:16:02"> <link itemprop='mainEntityOfPage' content="node/4134945"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wadenapj.com/sites/default/files/styles/square_300/public/0BwBBtVytGcllcXQ1MXo2MzNaUUU.jpg?itok=gTtuvdFV"> <meta itemprop="width" content="3716"> <meta itemprop="height" content="2415"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="bhansel"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Wolverines bow in Midwest Fall Classic "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Wadena"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="314 S. Jefferson"> <meta itemprop='postalCode' content="56482"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Wolverines bow in Midwest Fall Classic</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/bhansel'>bhansel</a></span>
  <span class='node-byline-time'> Today  at 8:15 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.wadenapj.com/sites/default/files/styles/16x9_620/public/0BwBBtVytGcllcXQ1MXo2MzNaUUU.jpg?itok=QIJ4nOJS' data-featherlight='http://www.wadenapj.com/sites/default/files/styles/full_1000/public/0BwBBtVytGcllcXQ1MXo2MzNaUUU.jpg?itok=13A_dkKH'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Wadena-Deer Creek libero Lila Lohmiller (4) dug out a volleyball in Friday&#039;s action with Rosemount in the Midwest Fall Classic at St. Michael-Albertville High School. Looking on were WDC&#039;s Katlyn Heaton (9) and Casey Volkmann (10). Photo by Heather Bullock/Pioneer Journal</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Casey Volkmann collected 57 kills to go along with 54 digs, five blocks and four ace serves in the two-day Midwest Fall Classic.</p></div><div class='node-body'><p>The WDC standout was also the Wolverines selection to the all-tournament team.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>The Wolverines ran into a gym full of elite volleyball teams at St. Michael-Albertville and were able to claim victory in only two of the 11 games they played. After losing a 25-18 session with Hutchinson in their first tournament game, the Wolverines rallied to claim the match with victories of 25-23 and 16-14.</p><p>Lila Lohmiller tallied 72 digs and five ace serves and Ashley Adams dished out 87 set assists, 11 digs, five blocks and two ace serves while Lila Lohmiller came up with 72 digs and five aces.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The Wolverines are 17-9 heading into a Park Region Conference contest Thursday at Menahga. The Wolverines will complete their regular season schedule Oct. 18 hosting PRC foe Bertha-Hewitt.</p><p></p><p>Midwest Fall Classic (Friday)</p><p>WDC def. Hutchinson 18-25, 25-23, 16-14</p><p>Rosemount def. WDC 25-19, 25-16</p><p>(Saturday)</p><p>Heritage Christian def. WDC 25-19, 25-14</p><p>Delano def. WDC 25-21, 25-21</p><p>Southwest Christian def. WDC 25-18, 25-22</p><p>Wadena-Deer Creek</p><p>Mackenzie Carsten 3 digs</p><p>Aly Daigneault 4 kills, 4 blocks, 4 digs</p><p>Lila Lohmiller 72 digs, 5 ace serves</p><p>Ashley Adams 1 kill, 5 blocks, 11 digs, 2 ace serves, 87 set assists</p><p>Kennedy Gravelle 5 kills, 5 blocks, 2 digs</p><p>Kyla Ness 21 digs</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Katlyn Heaton 36 digs, 2 ace serves</p><p>Casey Volkmann 57 kills, 5 blocks, 4 ace serves, 54 digs</p><p>Ellie Miron 24 kills, 2 blocks, 8 digs</p><p>Kylee Hopp 3 kills, 1 block, 5 digs</p><p class="subhead">WDC 3, Sebeka 0</p><p>Sue Volkmann's Wolverines improved to 5-0 in the Park Region Conference and 16-5 overall Thursday night with a 3-0 sweep at Sebeka.</p><p>Casey Volkmann had 21 kills, 15 digs and two aces for the Wolverines. Ashley Adams came up with 30 set assists.</p><p></p><p>Wadena-Deer Creek 25 25 25</p><p>Sebeka 19 23 17</p><p>Kills - Casey Volkmann-21, Ellie Miron-8, Kennedy Gravelle-1, Aly Daigneault-3</p><p>Blocking - Casey Volkmann-1, Ashley Adams-2, Ellie Miron-1, Aly Daigneault-3</p><p>Serving - Casey Volkmann-8 for 10 with 2 aces, Ashley Adams-16 for 18 with 2 aces, Lila Lohmiller-15 for 17 with 1 ace, Katlyn Heaton-10 for 10, Kyla Ness-6 for 6, MacKenzie Carsten-4 for 4, Mari Grendahl-2 for 2</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Digs - Casey Volkmann-15, Ashley Adams-8, Kennedy Gravelle-1, Lila Lohmiller-7, Katlyn Heaton-9, Kyla Ness-5, Kylee Hopp-1, MacKenzie Carsten-2</p><p>Setting Assists-Ashley Adams-30</p><p class="subhead">Breckenridge 3, WDC 0</p><p>The Wolverines were swept in a dual match Tuesday for the first time since Sept. 6 as they fell to a complete game effort by the Cowgirls.</p><p>Carley Fredericksen paced the Cowgirls with 14 kills while Makenzie Hams and Claire Conzemius combined for 18. Allison Lorenz served 22 straight at the line while Fredericksen went 15 for 17 with two aces. Brooke Busse was Breck's top setter with 35.</p><p>The sweep was a first for the Cowgirls and lifted them to 14-5-1. The Wolverines lost for the fifth time in 20 matches.</p><p>Ellie Miron paced the Wolverines in kills with 10 while Ashley Adams dished out 21 assists and Casey Volkmann and Lila Lohmiller combined for 28 digs.</p><p></p><p>Breckenridge 25 25 25</p><p>Wadena-Deer Creek 19 21 22</p><p>Kills - Casey Volkmann-7, Ellie Miron-10, Kennedy Gravelle-4, Kylee Hopp-1, Aly Daigneault-1</p><p>Blocking - Casey Volkmann-1, Aly Daigneault-1</p><p>Serving - Casey Volkmann-17 for 17 with an ace, Ashley Adams-10 for 10 with an ace, Lila Lohmiller-12 for 12 with an ace, Katlyn Heaton-10 for 10, Kyla Ness-5 for 7 with an ace, MacKenzie Carsten-8 for 8</p><p>Digs - Casey Volkmann-14, Ashley Adams-2, Ellie Miron-1, Lila Lohmiller-14, Katlyn Heaton-10, Kyla Ness-5, Mackenzie Carsten-1</p><p>Setting Assists- Ashley Adams-21</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.wadenapj.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/74398'>WDC volleyball</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',48);
  ga('send', 'event', 'article', 'paragraphs', '48');
  ga('send', 'event', 'article', 'length', 'characters',3953);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7101);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',48);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '48');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3953);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7101);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4134870-downtown-wadena-being-evaluated-inclusion-national-register"><span class="number">1. </span>Downtown Wadena being evaluated for inclusion on National Register</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4134945-wolverines-bow-midwest-fall-classic"><span class="number">2. </span>Wolverines bow in Midwest Fall Classic</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4135743-otter-tail-county-sheriffs-office-finds-body-89-year-old-man"><span class="number">3. </span>Otter Tail County Sheriff&#039;s Office finds body of 89-year-old man</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4134869-mittags-late-td-helps-wolverines-shade-hornets"><span class="number">4. </span>Mittag&#039;s late TD helps Wolverines shade Hornets</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/local/4129684-wadena-area-united-way-kicks-october-fund-drive"><span class="number">5. </span>Wadena Area United Way kicks off October fund drive</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4134948-just-women-health-event-oct-18">Just for Women health event is Oct. 18<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4134945-wolverines-bow-midwest-fall-classic">Wolverines bow in Midwest Fall Classic<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/entertainment/events/4134894-fear-factory-haunted-house-offers-thrills-chills">Fear Factory Haunted House offers thrills, chills<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4134877-nothing-suspicious-located-park-rapids-area-high-school-after-bomb-threat">'Nothing suspicious located' at Park Rapids Area High School after bomb threat<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4134869-mittags-late-td-helps-wolverines-shade-hornets">Mittag's late TD helps Wolverines shade Hornets<span class='latest-date'>10 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-284597387143b1bec63556c72fb26689">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396380">
      ESTATE SALE BY FAIR TRADE  Fri. Oct. 14, 9-6 & Sat. Oct. 15, 9-4. 4009 Copperfield Court, Fargo (W of Centennial Elementary off 40th Ave S) SS    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394090">
      Selling your Home??? Get featured, get noticed in: FM HOTLIST  Buying a Home?? Find it here: www.fmhotlist.com  Rodger Pape, Realtor We can help!    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/wadenapj/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wadenapj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Wadena PJ</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Wadena PJ</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">314 S. Jefferson</div>
      <span class="locality">Wadena</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56482</span>
    </div>

    Call us at <div class="tel">(218) 631-2561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=wadenapj.com&tags=sports,WDC volleyball',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?of02v8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>