<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Don Davis" />
<meta property="news_keywords" content="News, state,minnesota, Government, legislature 2017, Health care, Matt Dean, mark dayton, Kurt Daudt, insurance, MNsure" />
<meta property="description" content="Preferred One dropped out. So did UCare. Blue Cross Blue Shield stopped offering its regular policies. Medica says it no longer will supply insurance for a..." />
<meta property="keywords" content="News, state,minnesota, Government, legislature 2017, Health care, Matt Dean, mark dayton, Kurt Daudt, insurance, MNsure" />
<meta property="article:tag" content="News, state,minnesota, Government, legislature 2017, Health care, Matt Dean, mark dayton, Kurt Daudt, insurance, MNsure" />
<meta property="article:published_time" content="2017-01-08T10:19:59-06:00" />
<meta property="image:alt" content="Rep. Matt Dean talks to reporters while he was House majority leader, position he held in 2011 and 2012. (Forum Communications photo by Don Davis)" />
<meta property="article:modified_time" content="2017-01-08T10:19:59-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Health insurance No. 1 Minnesota issue" />
<meta property="twitter:url" content="http://www.wadenapj.com/news/state/4191670-health-insurance-no-1-minnesota-issue" />
<meta property="fb:app_id" content="155134744656646" />
<meta property="image:title" content="Rep. Matt Dean talks to reporters while he was House majority leader, position he held in 2011 and 2012. (Forum Communications photo by Don Davis)" />
<meta property="twitter:description" content="Preferred One dropped out. So did UCare. Blue Cross Blue Shield stopped offering its regular policies. Medica says it no longer will supply insurance for a state-run health insurance program.&amp;quot;We almost lost all of the private insurers over the summer,&amp;quot; Democratic Gov." />
<meta property="twitter:image" content="http://www.wadenapj.com/sites/default/files/styles/16x9_430/public/0BwBBtVytGcllNnpsbUJpVl9tQUk.jpg?itok=k7555ebr" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Preferred One dropped out. So did UCare. Blue Cross Blue Shield stopped offering its regular policies. Medica says it no longer will supply insurance for a state-run health insurance program.&amp;quot;We almost lost all of the private insurers over the summer,&amp;quot; Democratic Gov." />
<meta property="og:url" content="http://www.wadenapj.com/news/state/4191670-health-insurance-no-1-minnesota-issue" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.wadenapj.com/sites/default/files/styles/square_300/public/0BwBBtVytGcllNnpsbUJpVl9tQUk.jpg?itok=eegbR7B3" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Health insurance No. 1 Minnesota issue" />
<link rel="apple-touch-icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.wadenapj.com/news/state/4191670-health-insurance-no-1-minnesota-issue?amp" />
<link rel="shortlink" href="/node/4191670" />
<link rel="canonical" href="/news/state/4191670-health-insurance-no-1-minnesota-issue" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Health insurance No. 1 Minnesota issue | Wadena PJ</title>
    <link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ojbpim" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ojbpim" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global-no-mqs.css?ojbpim" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global.css?ojbpim" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-25', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.44246; var site_longitude = -95.13613859999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_-dH1LpOA9AW_1o6V1h4CT90LzFwm7Vv_b-HudWfpTo8.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ojbpim"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ojbpim"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ojbpim"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WadenAPJ"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4191670 node-type-article domain-www-wadenapj-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Wadena PJ"><img src="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/logo.png" alt="Wadena PJ" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Wadena PJ</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/state/4191670-health-insurance-no-1-minnesota-issue" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/state/4191670-health-insurance-no-1-minnesota-issue'>Health insurance No. 1 Minnesota issue</a></li><li><a href='/news/education/4191667-verndale-one-first-school-districts-become-high-reliability-certified'>Verndale one of first school districts to become &#039;High Reliability&#039; certified</a></li><li><a href='/news/region/4191642-moorhead-man-charged-trying-burn-parents-death'>Moorhead man charged with trying to burn parents to death</a></li><li><a href='/news/4194499-two-arrested-near-standing-rock-upping-total-584-august'>Two arrested near Standing Rock, upping total to 584 since August</a></li><li><a href='/news/region/4191639-kitten-coop'>A kitten in the coop</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/4191662-where-will-vikings-sail-now'>Where will the Vikings sail off to now?</a></li><li><a href='/sports/4194478-friday-scorecard-16'>Friday Scorecard 1/6</a></li><li><a href='/sports/4193677-gophers-name-pj-fleck-next-head-football-coach'>Gophers name P.J. Fleck as next head football coach</a></li><li><a href='/sports/4193851-dykhoff-scores-game-winner-wdc-ot-thursday-night'>Dykhoff scores game-winner for WDC in OT Thursday night</a></li><li><a href='/sports/4193667-thursday-scorecard-15'>Thursday Scorecard 1/5</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4193141-mildred-denbrook'>Mildred A. Denbrook</a></li><li><a href='/obituaries/4194852-cecelia-ceil-schultz'>Cecelia &quot;Ceil&quot; Schultz</a></li><li><a href='/obituaries/4193023-brian-emerson'>Brian Emerson</a></li><li><a href='/obituaries/4192232-eldora-blom'>Eldora Blom</a></li><li><a href='/obituaries/4190739-shirley-skaro'>Shirley Skaro</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/4184286-over-100-attend-njpas-workforce-conference'>Over 100 attend NJPA&#039;s workforce conference</a></li><li><a href='/business/4184273-tri-county-auxiliary-raises-record-amount-annual-holiday-auction'>Tri-County Auxiliary raises record amount at annual holiday auction</a></li><li><a href='/business/4165348-three-new-providers-have-joined-tri-county-health-care'>Three new providers have joined Tri-County Health Care</a></li><li><a href='/business/4165410-wadena-insurance-opens-downtown-wadena'>Wadena Insurance opens in downtown Wadena</a></li><li><a href='/business/4160462-tri-county-health-care-recognized-cals-hospital'>Tri-County Health Care recognized as CALS hospital</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/music/4191608-folk-landscapes-presented-lakes-area-music-festival'>Folk Landscapes presented by Lakes Area Music Festival</a></li><li><a href='/entertainment/events/4184278-entertainment-briefs-dec-22'>Entertainment briefs - Dec. 22</a></li><li><a href='/entertainment/music/4184267-koopman-family-perform-new-years-eve'>Koopman Family to perform New Year&#039;s Eve</a></li><li><a href='/entertainment/events/4179774-mini-concerts-build-longest-night-music-festival'>Mini concerts build the Longest Night Music Festival</a></li><li><a href='/entertainment/4176781-betsy-nelson-discuss-tasting-minnesota-second-book-ends-event'>Betsy Nelson to discuss &#039;Tasting Minnesota&#039; at second Book Ends event</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/births/4187974-birth-announcements-dec-29-edition'>Birth announcements - Dec. 29 edition</a></li><li><a href='/life/4187938-enbergs-named-2016-wadena-county-outstanding-conservationists'>Enbergs named 2016 Wadena County Outstanding Conservationists</a></li><li><a href='/life/food/4187967-peanut-soup'>Peanut Soup</a></li><li><a href='/life/4188001-lausten-named-deans-list-belmont-university'>Lausten named to Dean&#039;s List at Belmont University</a></li><li><a href='/life/births/4184265-birth-announcements-dec-22-edition'>Birth announcements - Dec. 22 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/anniversaries" target="_self">anniversaries</a></li><li><a href="/life/births" target="_self">births</a></li><li><a href="/life/engagements" target="_self">engagements</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/commentary/4191651-salonen-silver-anniversary-hopes-dashed-emdash-sort'>Salonen: Silver anniversary hopes dashed --EMDASH-- sort of</a></li><li><a href='/opinion/commentary/4191629-veeder-diary-christmas-blizzard'>Veeder: Diary of a Christmas blizzard</a></li><li><a href='/opinion/commentary/4191587-new-regulation-decreases-cost-outpatient-medication-copay-most-veterans'>New regulation decreases cost of outpatient medication copay for most veterans</a></li><li><a href='/opinion/editorials/4191659-dark-over-life-insurance-heres-help'>In the dark over life insurance? Here&#039;s help</a></li><li><a href='/opinion/letters/4187550-letters-dec-29-edition'>Letters - Dec. 29 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/fishing/4193127-shout-out-pout-new-minnesota-state-eelpout-record-books'>Shout-out for Pout: New Minnesota state eelpout record is on the books</a></li><li><a href='/outdoors/hunting/4192978-chronic-wasting-disease-found-two-farm-raised-deer'>Chronic Wasting Disease found in two farm-raised deer</a></li><li><a href='/outdoors/environment/4160406-outdoor-briefs'>Outdoor briefs</a></li><li><a href='/outdoors/environment/4160429-cougar-pair-spotted-fighting-northern-minnesota'>Cougar pair spotted fighting in northern Minnesota</a></li><li><a href='/outdoors/hunting/4160452-deer-harvest-could-reach-185000'>Deer harvest could reach 185,000</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Wadena,Minnesota 56482"> <meta itemprop='articleBody' content="&lt;p&gt;Preferred One dropped out. So did UCare. Blue Cross Blue Shield stopped offering its regular policies. Medica says it no longer will supply insurance for a state-run health insurance program. &quot;We almost lost all of the private insurers over the summer,&quot; Democratic Gov. Mark Dayton said. Minnesota Commerce Commissioner Mike Rothman says the trend may continue, offering the prospect of no health insurance policies being available for private purchase late in 2017 unless state legislators take action. It is an issue that has risen to the top: Premium prices for individual health insurance policies, those that are available, are up to 67 percent more than last year and deductibles sometimes reach several thousands dollars. State leaders agree it is a crisis. It is especially bad in greater Minnesota, where many western and southern residents have just one option, a Blue Cross health maintenance organization policy much more expensive than regular insurance and including fewer health-care providers in its network. Rothman said insurers stayed in the Minnesota individual market only after he pleaded with them to keep offering policies. People do not understand the impact they will feel, Rep. Matt Dean, R-Dellwood, said. &quot;They are going to be really shocked that they have to drive by their doctor and their hospital and the hospital in the next town to get to a doctor in their network,&quot; said Dean, a key health-care legislator. &quot;People not being able to get into their doctor or their own hospital is a big deal,&quot; Dean added. &quot;It may mean the economic viability of the hospital, long term, could be at risk.&quot; Dean called for quick action this legislative session, which begins this week. &quot;This is a real crisis across Minnesota ... but particularly in greater Minnesota,&quot; Dean said. The governor and most legislators make fixing the health insurance problem their top priority even though only about 5 percent of Minnesotans buy policies from the individual market. Most of the rest are insured through employer or state plans, which legislative candidates report they heard great concern about all health insurance while knocking on voters' doors this fall In the past two months, more than 100,000 Minnesotans applied for individual insurance through MNsure, the state-run health insurance sales program. An unknown number bought policies from private sources. More than 60 percent who get individual policies are eligible for federal premium aid, available only through MNsure. Officials say many of those who received the assistance are paying just a little more than a year ago, but those who are not eligible are facing massive increases for the same coverage. Dayton and legislative leaders agree that the state needs to help those who do not get federal aid. They could not agree on specifics to pass during a special legislative session, but key lawmakers say an insurance assistant bill will be the first out of the chute in the Minnesota House and Senate. &quot;The first priority is to provide emergency relief to people, who through no fault of their own have got caught up in this mess,&quot; Dean said. Legislative leaders suggest the insurance premium relief could be made retroactive to Jan. 1 even if lawmakers pass it weeks from now. Even though there has been no agreement after weeks of negotiations on providing aid, that is the easy part of the insurance problem. A tougher action, which may not happen in time for 2017 policies, is opening up access to doctors, hospitals and other health-care providers. That is the situation Dean mentioned about patients passing their own clinics and hospitals to reach one included in their insurance policy, perhaps 60 miles away. That access issue may have to wait until later in the legislative session, when lawmakers try to fix the situation for 2018 policies. House Speaker Kurt Daudt, R-Crown, said he aims to pass a 2018 fix by mid-March. One unknown that will affect Minnesota policy makers is what President-elect Donald Trump and the GOP-controlled Congress will do on the subject. While Republicans want to get rid of the federal health-care law popularly known as Obamacare, they have yet to spell out a replacement. Since federal law governs what states can do, whatever happens in Minnesota may need to be rehashed once Washington changes the law. Republicans who will draw up Minnesota legislation, which would need Dayton's approval, are considering several changes, including: -- A requirement that insurance policies are kept in force for people with serious illnesses. -- Create more competition, such as allowing for-profit companies to sell insurance in Minnesota (it is limited to non-profits now) and allow out-of-state companies to sell insurance as long as they comply with Minnesota law. -- Expand the insurance pool for individual insurance. The number of people is small and they are sicker than other segments of the population, a combination that drives up costs. Folding other types of health insurance, perhaps including a state-subsidized insurance program known as MinnesotaCare, into the pool could spread out the cost. -- Allowing insurance companies to sell different policies than they can now, such as a low-cost, low-coverage option for young people unlikely to need a full policy. Republicans also would like to get rid of MNsure, saying that allowing a federal insurance sales program that operates in many states would be cheaper.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Health insurance No. 1 Minnesota issue"> <meta itemprop='author' content="Don Davis"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-08T10:18:32"> <meta itemprop='dateModified' content="2017-01-08T10:19:59"> <link itemprop='mainEntityOfPage' content="node/4191670"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wadenapj.com/sites/default/files/styles/square_300/public/0BwBBtVytGcllNnpsbUJpVl9tQUk.jpg?itok=eegbR7B3"> <meta itemprop="width" content="1741"> <meta itemprop="height" content="1162"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Don Davis"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Wadena PJ"</span> <meta itemprop="name" content="Don Davis"> <meta itemprop="homeLocation" content="Wadena"> <meta itemprop='url' content="http://www.wadenapj.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Health insurance No. 1 Minnesota issue "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Wadena"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="314 S. Jefferson"> <meta itemprop='postalCode' content="56482"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Health insurance No. 1 Minnesota issue</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/don-davis-0'>Don Davis</a></span>
  <span class='node-byline-time'> Today  at 10:18 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.wadenapj.com/sites/default/files/styles/16x9_620/public/0BwBBtVytGcllNnpsbUJpVl9tQUk.jpg?itok=3508j6Q-' data-featherlight='http://www.wadenapj.com/sites/default/files/styles/full_1000/public/0BwBBtVytGcllNnpsbUJpVl9tQUk.jpg?itok=2Vhn60mO'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Rep. Matt Dean talks to reporters while he was House majority leader, position he held in 2011 and 2012. (Forum Communications photo by Don Davis)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Preferred One dropped out. So did UCare. Blue Cross Blue Shield stopped offering its regular policies. Medica says it no longer will supply insurance for a state-run health insurance program. "We almost lost all of the private insurers over the summer," Democratic Gov. Mark Dayton said. Minnesota Commerce Commissioner Mike Rothman says the trend may continue, offering the prospect of no health insurance policies being available for private purchase late in 2017 unless state legislators take action. It is an issue that has risen to the top: Premium prices for individual health insurance policies, those that are available, are up to 67 percent more than last year and deductibles sometimes reach several thousands dollars. State leaders agree it is a crisis. It is especially bad in greater Minnesota, where many western and southern residents have just one option, a Blue Cross health maintenance organization policy much more expensive than regular insurance and including fewer health-care providers in its network. Rothman said insurers stayed in the Minnesota individual market only after he pleaded with them to keep offering policies. People do not understand the impact they will feel, Rep. Matt Dean, R-Dellwood, said. "They are going to be really shocked that they have to drive by their doctor and their hospital and the hospital in the next town to get to a doctor in their network," said Dean, a key health-care legislator. "People not being able to get into their doctor or their own hospital is a big deal," Dean added. "It may mean the economic viability of the hospital, long term, could be at risk." Dean called for quick action this legislative session, which begins this week. "This is a real crisis across Minnesota ... but particularly in greater Minnesota," Dean said. The governor and most legislators make fixing the health insurance problem their top priority even though only about 5 percent of Minnesotans buy policies from the individual market. Most of the rest are insured through employer or state plans, which legislative candidates report they heard great concern about all health insurance while knocking on voters' doors this fall In the past two months, more than 100,000 Minnesotans applied for individual insurance through MNsure, the state-run health insurance sales program. An unknown number bought policies from private sources. More than 60 percent who get individual policies are eligible for federal premium aid, available only through MNsure. Officials say many of those who received the assistance are paying just a little more than a year ago, but those who are not eligible are facing massive increases for the same coverage. Dayton and legislative leaders agree that the state needs to help those who do not get federal aid. They could not agree on specifics to pass during a special legislative session, but key lawmakers say an insurance assistant bill will be the first out of the chute in the Minnesota House and Senate. "The first priority is to provide emergency relief to people, who through no fault of their own have got caught up in this mess," Dean said. Legislative leaders suggest the insurance premium relief could be made retroactive to Jan. 1 even if lawmakers pass it weeks from now. Even though there has been no agreement after weeks of negotiations on providing aid, that is the easy part of the insurance problem. A tougher action, which may not happen in time for 2017 policies, is opening up access to doctors, hospitals and other health-care providers. That is the situation Dean mentioned about patients passing their own clinics and hospitals to reach one included in their insurance policy, perhaps 60 miles away. That access issue may have to wait until later in the legislative session, when lawmakers try to fix the situation for 2018 policies. House Speaker Kurt Daudt, R-Crown, said he aims to pass a 2018 fix by mid-March. One unknown that will affect Minnesota policy makers is what President-elect Donald Trump and the GOP-controlled Congress will do on the subject. While Republicans want to get rid of the federal health-care law popularly known as Obamacare, they have yet to spell out a replacement. Since federal law governs what states can do, whatever happens in Minnesota may need to be rehashed once Washington changes the law. Republicans who will draw up Minnesota legislation, which would need Dayton's approval, are considering several changes, including: -- A requirement that insurance policies are kept in force for people with serious illnesses. -- Create more competition, such as allowing for-profit companies to sell insurance in Minnesota (it is limited to non-profits now) and allow out-of-state companies to sell insurance as long as they comply with Minnesota law. -- Expand the insurance pool for individual insurance. The number of people is small and they are sicker than other segments of the population, a combination that drives up costs. Folding other types of health insurance, perhaps including a state-subsidized insurance program known as MinnesotaCare, into the pool could spread out the cost. -- Allowing insurance companies to sell different policies than they can now, such as a low-cost, low-coverage option for young people unlikely to need a full policy. Republicans also would like to get rid of MNsure, saying that allowing a federal insurance sales program that operates in many states would be cheaper.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.wadenapj.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.wadenapj.com/taxonomy/term/3130'>state</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/220429'>Government</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/362277'>legislature 2017</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/220754'>Health care</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/208860'>Matt Dean</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/133005'>mark dayton</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/111656'>Kurt Daudt</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/318138'>insurance</a><a class='topic tag' href='http://www.wadenapj.com/taxonomy/term/27747'>MNsure</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/don-davis-0'>Don Davis</a><div class='node-author-bio'>Don Davis has been the Forum Communications Minnesota Capitol Bureau chief since 2001, covering state government and politics for two dozen newspapers in the state. Don also blogs at <a href="http://capitolchat.areavoices.com/">Capital Chatter</a> on Areavoices.</div><div class='node-author-email'>
        <a href='/user/48878/contact'>
          <span itemprop='email'>ddavis@forumcomm.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',1);
  ga('send', 'event', 'article', 'paragraphs', '1');
  ga('send', 'event', 'article', 'length', 'characters',5447);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',29473);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',1);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '1');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5447);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',29473);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4191667-verndale-one-first-school-districts-become-high-reliability-certified"><span class="number">1. </span>Verndale one of first school districts to become &#039;High Reliability&#039; certified</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/region/4191642-moorhead-man-charged-trying-burn-parents-death"><span class="number">2. </span>Moorhead man charged with trying to burn parents to death</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/state/4191670-health-insurance-no-1-minnesota-issue"><span class="number">3. </span>Health insurance No. 1 Minnesota issue</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4194197-two-charged-montevideo-prostitution-sting"><span class="number">4. </span>Two charged in Montevideo prostitution sting</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/commentary/4191651-salonen-silver-anniversary-hopes-dashed-emdash-sort"><span class="number">5. </span>Salonen: Silver anniversary hopes dashed --EMDASH-- sort of</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/state/4191670-health-insurance-no-1-minnesota-issue">Health insurance No. 1 Minnesota issue<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/commentary/4191651-salonen-silver-anniversary-hopes-dashed-emdash-sort">Salonen: Silver anniversary hopes dashed --EMDASH-- sort of<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/education/4191667-verndale-one-first-school-districts-become-high-reliability-certified">Verndale one of first school districts to become 'High Reliability' certified<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4191642-moorhead-man-charged-trying-burn-parents-death">Moorhead man charged with trying to burn parents to death<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4194499-two-arrested-near-standing-rock-upping-total-584-august">Two arrested near Standing Rock, upping total to 584 since August<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/wadenapj/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wadenapj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Wadena PJ</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Wadena PJ</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">314 S. Jefferson</div>
      <span class="locality">Wadena</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56482</span>
    </div>

    Call us at <div class="tel">(218) 631-2561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ojbpim"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=wadenapj.com&tags=News, state,minnesota, Government, legislature 2017, Health care, Matt Dean, mark dayton, Kurt Daudt, insurance, MNsure',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ojbpim"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ojbpim"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ojbpim"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ojbpim"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>