<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="community, events,Calendar" />
<meta property="description" content="Thursday, Nov. 8Moms Together meet, 9 - 11 a.m., first and third Thursdays of the month, Wadena Alliance Church.Monday, Nov. 12The Wadena- Deer Creek Veterans..." />
<meta property="author" content="Pioneer Journal Staff" />
<meta property="news_keywords" content="community, events,Calendar" />
<meta property="fb:app_id" content="155134744656646" />
<meta property="og:url" content="http://www.wadenapj.com/community/events/4525244-calendar-week-nov-8" />
<meta property="article:modified_time" content="2018-11-07T17:10:00-06:00" />
<meta property="article:published_time" content="2018-11-07T17:10:00-06:00" />
<meta property="twitter:image" content="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" />
<meta property="twitter:url" content="http://www.wadenapj.com/community/events/4525244-calendar-week-nov-8" />
<meta property="twitter:description" content="Thursday, Nov. 8Moms Together meet, 9 - 11 a.m., first and third Thursdays of the month, Wadena Alliance Church.Monday, Nov. 12The Wadena- Deer Creek Veterans Day Program will be held at the High School Gym at 9:30 a.m.  Veterans and their families will be treated to a pancake breakfast from 8-9 a.m...." />
<meta property="twitter:title" content="Calendar - Week of Nov. 8" />
<meta property="article:tag" content="community, events,Calendar" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Calendar - Week of Nov. 8" />
<meta property="og:description" content="Thursday, Nov. 8Moms Together meet, 9 - 11 a.m., first and third Thursdays of the month, Wadena Alliance Church.Monday, Nov. 12The Wadena- Deer Creek Veterans Day Program will be held at the High School Gym at 9:30 a.m.  Veterans and their families will be treated to a pancake breakfast from 8-9 a.m...." />
<meta property="og:image" content="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="http://www.wadenapj.com/community/events/4525244-calendar-week-nov-8?amp" />
<link rel="canonical" href="/community/events/4525244-calendar-week-nov-8" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4525244" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Calendar - Week of Nov. 8 | Wadena PJ</title>
    <link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/article-slider.css?phkeok" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?phkeok" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global-no-mqs.css?phkeok" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/css/global.css?phkeok" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wadenapj.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-25', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?phkeok"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?phkeok"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?phkeok"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_bLBNENXPXP87lq1YB-hqVkL-HVdIV96_xuUdNrUfmnA.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4525244 node-type-article domain-www-wadenapj-com context-community"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
            <div id='out-of-page-ad'>
        <script>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['out_of_page_ad']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="http://searchmarketplaces.com" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Wadena PJ"><img src="http://www.wadenapj.com/sites/all/themes/wadenapj_theme/logo.png" alt="Wadena PJ" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Wadena PJ</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/community/events/4525244-calendar-week-nov-8" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/wadenapj_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4525352-collin-peterson-wins-15th-term-minnesotas-7th-congressional'>Collin Peterson wins 15th term in Minnesota&#039;s 7th Congressional District</a></li><li><a href='/news/government-and-politics/4525819-seelhammer-damlo-hayes-fill-3-seats-wdc-school-board'>Seelhammer, Damlo, Hayes to fill 3 seats on WDC School Board</a></li><li><a href='/news/crime-and-courts/4525234-wadena-police-blotter-nov-5-edition'>Wadena Police Blotter - Nov. 5 edition</a></li><li><a href='/news/government-and-politics/4525784-olson-looks-bring-change-wadena-county'>Olson looks to bring change to Wadena County</a></li><li><a href='/news/government-and-politics/4525768-wadena-area-election-results-olson-kangas-earn-spots-wadena'>Wadena area election results: Olson, Kangas earn spots in Wadena County</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/state" target="_self">state</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4524504-hunters-friendship-honed-over-63-seasons'>Hunters&#039; friendship honed over 63 seasons</a></li><li><a href='/sports/cross-country/4524320-loer-hinojos-finish-season-class-championships'>Loer, Hinojos finish season at Class A Championships</a></li><li><a href='/sports/cross-country/4524318-motschenbacher-ends-high-school-career-state'>Motschenbacher ends high school career at state</a></li><li><a href='/sports/football/4522742-kangas-retire-head-football-coach'>Kangas to retire as head football coach</a></li><li><a href='/sports/outdoors/4522707-2018-deer-hunt-cooler-weather-strong-deer-numbers-expected-opening-weekend'>2018 Deer Hunt: Cooler weather, strong deer numbers expected for opening weekend</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4525881-harvey-henry-jokela'>Harvey Henry Jokela</a></li><li><a href='/obituaries/4524742-roger-schneider'>Roger Schneider</a></li><li><a href='/obituaries/4523979-david-kyar'>David Kyar</a></li><li><a href='/obituaries/4522911-loren-gunn'>Loren Gunn</a></li><li><a href='/obituaries/4522910-lester-kimber'>Lester Kimber</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/announcements/4525229-operation-round-projects-awarded'>Operation Round Up projects awarded</a></li><li><a href='/business/retail/4522723-tubandt-leaving-shoe-biz-58-years-was-long-enough-boxing-hall-famer'>Tubandt leaving shoe biz: 58 years was long enough for boxing hall of famer</a></li><li><a href='/business/announcements/4520880-physician-joins-tri-county-health-care'>Physician joins Tri-County Health Care</a></li><li><a href='/business/announcements/4518268-hubbard-radio-applies-fm-translator-station-wadena'>Hubbard Radio applies for FM translator station in Wadena</a></li><li><a href='/business/technology/4518109-unauthorized-third-party-processing-payments-arvig-customers'>Unauthorized third party processing payments for Arvig customers</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/books/4508079-book-ends-mike-lein-brings-northwoods-humor-wadena'>Book Ends: Mike Lein brings northwoods humor to Wadena</a></li><li><a href='/entertainment/music/4508084-vintage-songs-and-dances-immigrant-america-ken-burns-pianist-jacqueline'>Vintage Songs and Dances of Immigrant America: Ken Burns&#039; pianist Jacqueline Schwab in concert</a></li><li><a href='/entertainment/music/4504384-42nd-street-jazz-band-perform-wadena-depot-sept-29'>42nd Street Jazz Band to perform at Wadena Depot Sept. 29</a></li><li><a href='/entertainment/music/4501580-holmes-going-purple-princes-band-revolution-perform-sept-27'>The Holmes is going purple! Prince&#039;s band The Revolution to perform Sept. 27</a></li><li><a href='/entertainment/art/4498168-steamroller-art-tent-event-set-sept-15'>Steamroller art tent event set for Sept. 15</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/tags/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/4345891-st-huberts-church-hosting-harvest-festival-oct-28'>St. Huberts church hosting Harvest Festival Oct. 28</a></li><li><a href='/lifestyle/4341821-god-may-be-easy-target-hes-strong-one'>God may be an easy target, but he&#039;s a strong one</a></li><li><a href='/lifestyle/4334521-cost-being-disciple'>The cost of being a disciple</a></li><li><a href='/lifestyle/4334533-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li><li><a href='/lifestyle/4327710-faith-briefs-sept-14-edition'>Faith briefs - Sept. 14 edition</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4525031-your-letters-thanks-humane-society'>Your Letters: Thanks from Humane Society</a></li><li><a href='/opinion/letters/4525032-your-letters-division-and-dissension'>Your letters: Division and dissension</a></li><li><a href='/opinion/columns/4525034-ask-trooper-my-ride-too-low'>Ask a Trooper: Is my ride too low?</a></li><li><a href='/opinion/letters/4525029-your-letters-watch-out-farmers'>Your Letters: Watch out for farmers</a></li><li><a href='/opinion/letters/4525027-your-letters-if-you-cross-border'>Your Letters: If you cross the border</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/sports/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4524504-hunters-friendship-honed-over-63-seasons'>Hunters&#039; friendship honed over 63 seasons</a></li><li><a href='/sports/outdoors/4522707-2018-deer-hunt-cooler-weather-strong-deer-numbers-expected-opening-weekend'>2018 Deer Hunt: Cooler weather, strong deer numbers expected for opening weekend</a></li><li><a href='/sports/outdoors/4519825-mille-lacs-lake-yields-record-northern-pike'>Mille Lacs Lake yields record northern pike</a></li><li><a href='/sports/outdoors/4515410-zebra-mussels-confirmed-walker-lake-otter-tail-county'>Zebra mussels confirmed in Walker Lake in Otter Tail County</a></li><li><a href='/sports/outdoors/4515446-minnesota-youth-deer-season-gets-underway-thursday'>Minnesota youth deer season gets underway Thursday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4522490-blair-magdalene-geiser'>Blair Magdalene Geiser</a></li><li><a href='/milestones/4522489-thank-you'>Thank You</a></li><li><a href='/milestones/4522488-lincoln-rhett'>Lincoln Rhett</a></li><li><a href='/milestones/4518853-ellie-faye-johnson'>Ellie Faye Johnson</a></li><li><a href='/milestones/4518852-andre-joseph-alba'>Andre Joseph Alba</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="community "> <meta itemprop='dateline' content="Wadena,Minnesota 56482"> <meta itemprop='articleBody' content="&lt;p class=&quot;subhead&quot;&gt;Thursday, Nov. 8&lt;/p&gt;&lt;p&gt;Moms Together meet, 9 - 11 a.m., first and third Thursdays of the month, Wadena Alliance Church.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Monday, Nov. 12&lt;/p&gt;&lt;p&gt;The Wadena- Deer Creek Veterans Day Program will be held at the High School Gym at 9:30 a.m. Veterans and their families will be treated to a pancake breakfast from 8-9 a.m. in the commons.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;&quot;Parents Who Have Lost A Child&quot; support group meets the second Monday of the month from 5:30 — 7 p.m. at Immanuel Lutheran Church. The confidential support group provides a safe place for those who have experienced this type of loss to find support, share their story and learn ways to cope. This support group is open to all parents who have lost a child of any age, at any time in their lives. For more information, call 218-631-5228.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;The Wadena City Library is closed in observance of Veterans Day.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Wednesday, Nov. 14&lt;/p&gt;&lt;p&gt;The Verndale United Methodist Church is hosting a Holiday Bazaar and dinner from 4:30 - 6:30 p.m. at the Verndale Lions Civic Center. The event includes a full turkey dinner, bake sale, crafts, quilts, knives and more. Take out is available.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Thursday, Nov. 15&lt;/p&gt;&lt;p&gt;Tri-County Health Care (TCHC) hosts a Memory Loss Support Group for Caregivers meeting starting at 2:30 p.m. in the Wesley Conference Room, located on the lower level of TCHC. Support group members are not expected to attend every meeting to be part of the group. For more information, call 218-631-5228.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Thursday, Nov. 15 - Saturday, Nov. 17&lt;/p&gt;&lt;p&gt;Wadena-Deer Creek drama students will perform &quot;The Murder Mystery at the Murder Mystery&quot; at the Wadena Memorial Auditorium at 7 p.m.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Saturday, Nov. 17&lt;/p&gt;&lt;p&gt;St. Peter's Catholic Church in Park Rapids is hosting a Fall Bazaar from 9 a.m. to 3 p.m. Food is served throughout the day. Event includes area craft vendors, bake sale, children's dollar store and door prizes. Admission is free. The church is located at 305 West Fifth St., Park Rapids.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Standing dates&lt;/p&gt;&lt;p&gt;Alcoholics Anonymous open meetings - Sunday and Tuesday, 10 a.m.; Friday, noon; every night at 8 p.m., all at 421 NW Fourth St., Wadena. For more information, call (218) 631-3828.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Alcoholics Anonymous open meetings, 8 p.m. at Immanuel Lutheran Church, 403 Second St. SE, Wadena (use back door). No smoking. For more information, call (218) 838-3434.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Al-Anon - Mondays at 8 p.m.; Wednesday at noon, 421 NW Fourth St., Wadena. For more information, call (218) 631-3828.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Alcoholics Anonymous, closed meetings - Fridays at 8 p.m., Tuesdays at 8 p.m., Verndale, 106 Thompson St. SW.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Dual Recovery Anonymous meetings - Fridays, 4 p.m., Northern Pines Mental Health Center, Inc., Wadena. For more information, call (218) 631-1714.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Wellness in the Woods Peer Connection meetings, Fridays at 1 p.m. at 318 Jefferson St S, Suite 3.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Every Wednesday&lt;/p&gt;&lt;p&gt;TOPS MN 9087 - weigh-in 6:30 p.m., meeting 7:30 p.m., lower level of the Wadena VFW.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Wadena City Library story time, 10 a.m., stories and fun for toddlers, preschoolers and parents, too.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;TOPS MN 1808, weigh-in 10 a.m., meeting 10:30 a.m., Humphrey Manor Community Room.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Every Thursday&lt;/p&gt;&lt;p&gt;Wood carvers invited to carve personal projects from 1-3 p.m. every Thursday at the Wadena Senior Center. Call (218) 631-4077 for more information.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Weight Watchers - weigh in, 5 p.m.; meeting, 5:30 p.m., at the Maslowski Wellness and Research Center — 17 5th St. SW, Wadena. Questions? Janet.J.Carlson@weightwatchers.com&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Chess Club, 6-8 p.m. every Thursday, Wadena City Library.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Calendar - Week of Nov. 8"> <meta itemprop='author' content="Pioneer Journal Staff"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2018-11-07T17:09:22"> <meta itemprop='dateModified' content="2018-11-07T17:10:00"> <link itemprop='mainEntityOfPage' content="node/4525244"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Pioneer Journal Staff"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Calendar - Week of Nov. 8 "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Wadena"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="314 S. Jefferson, P.O. Box 31"> <meta itemprop='postalCode' content="56482"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Calendar - Week of Nov. 8</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pioneer-journal-staff'>Pioneer Journal Staff</a></span>
  <span class='node-byline-time'> on Nov 7, 2018  at 5:09 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p class="subhead">Thursday, Nov. 8</p></div><div class='node-body'><p>Moms Together meet, 9 - 11 a.m., first and third Thursdays of the month, Wadena Alliance Church.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_m4n7d3psaoac6id64zktz45jvy' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p class="subhead">Monday, Nov. 12</p><p>The Wadena- Deer Creek Veterans Day Program will be held at the High School Gym at 9:30 a.m. Veterans and their families will be treated to a pancake breakfast from 8-9 a.m. in the commons.</p><p></p><p>"Parents Who Have Lost A Child" support group meets the second Monday of the month from 5:30 — 7 p.m. at Immanuel Lutheran Church. The confidential support group provides a safe place for those who have experienced this type of loss to find support, share their story and learn ways to cope. This support group is open to all parents who have lost a child of any age, at any time in their lives. For more information, call 218-631-5228.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p></p><p>The Wadena City Library is closed in observance of Veterans Day.</p><p class="subhead">Wednesday, Nov. 14</p><p>The Verndale United Methodist Church is hosting a Holiday Bazaar and dinner from 4:30 - 6:30 p.m. at the Verndale Lions Civic Center. The event includes a full turkey dinner, bake sale, crafts, quilts, knives and more. Take out is available.</p><p class="subhead">Thursday, Nov. 15</p><p>Tri-County Health Care (TCHC) hosts a Memory Loss Support Group for Caregivers meeting starting at 2:30 p.m. in the Wesley Conference Room, located on the lower level of TCHC. Support group members are not expected to attend every meeting to be part of the group. For more information, call 218-631-5228.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p class="subhead">Thursday, Nov. 15 - Saturday, Nov. 17</p><p>Wadena-Deer Creek drama students will perform "The Murder Mystery at the Murder Mystery" at the Wadena Memorial Auditorium at 7 p.m.</p><p class="subhead">Saturday, Nov. 17</p><p>St. Peter's Catholic Church in Park Rapids is hosting a Fall Bazaar from 9 a.m. to 3 p.m. Food is served throughout the day. Event includes area craft vendors, bake sale, children's dollar store and door prizes. Admission is free. The church is located at 305 West Fifth St., Park Rapids.</p><p class="subhead">Standing dates</p><p>Alcoholics Anonymous open meetings - Sunday and Tuesday, 10 a.m.; Friday, noon; every night at 8 p.m., all at 421 NW Fourth St., Wadena. For more information, call (218) 631-3828.</p><p></p><p>Alcoholics Anonymous open meetings, 8 p.m. at Immanuel Lutheran Church, 403 Second St. SE, Wadena (use back door). No smoking. For more information, call (218) 838-3434.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p></p><p>Al-Anon - Mondays at 8 p.m.; Wednesday at noon, 421 NW Fourth St., Wadena. For more information, call (218) 631-3828.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p></p><p>Alcoholics Anonymous, closed meetings - Fridays at 8 p.m., Tuesdays at 8 p.m., Verndale, 106 Thompson St. SW.</p><p></p><p>Dual Recovery Anonymous meetings - Fridays, 4 p.m., Northern Pines Mental Health Center, Inc., Wadena. For more information, call (218) 631-1714.</p><p></p><p>Wellness in the Woods Peer Connection meetings, Fridays at 1 p.m. at 318 Jefferson St S, Suite 3.</p><p></p><p>Every Wednesday</p><p>TOPS MN 9087 - weigh-in 6:30 p.m., meeting 7:30 p.m., lower level of the Wadena VFW.</p><p></p><p>Wadena City Library story time, 10 a.m., stories and fun for toddlers, preschoolers and parents, too.</p><p></p><p>TOPS MN 1808, weigh-in 10 a.m., meeting 10:30 a.m., Humphrey Manor Community Room.</p><p></p><p>Every Thursday</p><p>Wood carvers invited to carve personal projects from 1-3 p.m. every Thursday at the Wadena Senior Center. Call (218) 631-4077 for more information.</p><p></p><p>Weight Watchers - weigh in, 5 p.m.; meeting, 5:30 p.m., at the Maslowski Wellness and Research Center — 17 5th St. SW, Wadena. Questions? <a href="mailto:Janet.J.Carlson@weightwatchers.com">Janet.J.Carlson@weightwatchers.com</a></p><p></p><p>Chess Club, 6-8 p.m. every Thursday, Wadena City Library.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4525352"><img src="http://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/2/1106/110818.n.wct.u.s.house-7th.petersoncollin.jpg?itok=7SDK-oVY" alt="Democratic Rep. Collin Peterson of Minnesota&#039;s 7th Congressional District. Forum News Service file photo" />Collin Peterson wins 15th term in Minnesota's 7th Congressional District</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4522259"><img src="http://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1kqX4Ylh8mGhl6Z5qJDwqWeLClKn36G0z.jpg?itok=Gii0dQ_4" alt="WDC is hosting the University of Minnesota-Morris on Nov. 12, where the Morris Jazz Band will conduct a clinic and a join concert with WDC. 
Photo from the University of Minnesota-Morris website" title="WDC is hosting the University of Minnesota-Morris on Nov. 12, where the Morris Jazz Band will conduct a clinic and a join concert with WDC. Photo from the University of Minnesota-Morris website" />University of MN-Morris Jazz Ensembles to conduct clinic and concert with WDC, Nov. 12</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.wadenapj.com/node/4525109">M State Wadena blood drive brings 102 volunteers</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Wadena PJ</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4525352"><img src="http://www.wadenapj.com/sites/default/files/styles/16x9_315/public/fieldimages/2/1106/110818.n.wct.u.s.house-7th.petersoncollin.jpg?itok=7SDK-oVY" alt="Democratic Rep. Collin Peterson of Minnesota&#039;s 7th Congressional District. Forum News Service file photo" />Collin Peterson wins 15th term in Minnesota's 7th Congressional District</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.wadenapj.com/node/4522259"><img src="http://www.wadenapj.com/sites/default/files/styles/16x9_315/public/1kqX4Ylh8mGhl6Z5qJDwqWeLClKn36G0z.jpg?itok=Gii0dQ_4" alt="WDC is hosting the University of Minnesota-Morris on Nov. 12, where the Morris Jazz Band will conduct a clinic and a join concert with WDC. 
Photo from the University of Minnesota-Morris website" title="WDC is hosting the University of Minnesota-Morris on Nov. 12, where the Morris Jazz Band will conduct a clinic and a join concert with WDC. Photo from the University of Minnesota-Morris website" />University of MN-Morris Jazz Ensembles to conduct clinic and concert with WDC, Nov. 12</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.wadenapj.com/node/4525109">M State Wadena blood drive brings 102 volunteers</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.wadenapj.com/taxonomy/term/15115'>community</a><a class='topic category' href='//www.wadenapj.com/taxonomy/term/243543'>events</a><a class='topic tag' href='//www.wadenapj.com/taxonomy/term/4275'>Calendar</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',42);
  ga('send', 'event', 'article', 'paragraphs', '42');
  ga('send', 'event', 'article', 'length', 'characters',3843);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',27174);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',42);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '42');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3843);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',27174);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="d336eb2e-57b6-4ade-a36d-c3f56cc35000">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4525784-olson-looks-bring-change-wadena-county"><span class="number">1. </span>Olson looks to bring change to Wadena County</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4525819-seelhammer-damlo-hayes-fill-3-seats-wdc-school-board"><span class="number">2. </span>Seelhammer, Damlo, Hayes to fill 3 seats on WDC School Board</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4525768-wadena-area-election-results-olson-kangas-earn-spots-wadena"><span class="number">3. </span>Wadena area election results: Olson, Kangas earn spots in Wadena County</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4525234-wadena-police-blotter-nov-5-edition"><span class="number">4. </span>Wadena Police Blotter - Nov. 5 edition</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4515431-police-blotter-oct-5-11"><span class="number">5. </span>Police Blotter - Oct. 5-11</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/business/announcements/4525229-operation-round-projects-awarded">Operation Round Up projects awarded<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/community/events/4525244-calendar-week-nov-8">Calendar - Week of Nov. 8<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/community/history/4525038-living-history-sound-silence">Living History: The sound of silence<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4525352-collin-peterson-wins-15th-term-minnesotas-7th-congressional">Collin Peterson wins 15th term in Minnesota's 7th Congressional District<span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4525819-seelhammer-damlo-hayes-fill-3-seats-wdc-school-board">Seelhammer, Damlo, Hayes to fill 3 seats on WDC School Board<span class='latest-date'>14 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "d336eb2e-57b6-4ade-a36d-c3f56cc35000");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/wadenapj/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wadenapj" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/odn/wadenapioneerjournal/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+wadenapj.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wadenapj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Wadena PJ</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Wadena PJ</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">314 S. Jefferson, P.O. Box 31</div>
      <span class="locality">Wadena</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56482</span>
    </div>

    Call us at <div class="tel">(218) 631-2561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?phkeok"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?phkeok"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'https://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=wadenapj.com&tags=community, events,Calendar',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?phkeok"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?phkeok"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?phkeok"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?phkeok"></script>
<script type="text/javascript" src="http://www.wadenapj.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
              jQuery(window).on('load', function() {
                googletag.pubads().refresh([window['in_page_ad']]);
              });
          </script>
        </div><div id='wallpaper-ad'>
        <script>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['wallpaper_ad']]);
          });
        </script>
      </div>  </body>
</html>
